Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2021

    Exclamation Bluetooth no longer available


    My ASUS ROG Crosshair VIII Hero has ran into problems with Wifi and Bluetooth. Suddenly, with no changes on the computer what so ever, there is no contact.

    If I look in Device Manager, Intel Wireless Bluetooth, I see this message: "Currently, this hardware device is not connected to the computer. (Code 45) To fix this problem, reconnect this hardware device to the computer."

    Is it a problem with the mother board, or is it a problem with the attachable antenna?

    Best regards Linus

  2. #2
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Headset/Speakers Logitech Z333
    OS Windows 11 Pro 21H2/CO/22000.x
    MoKiChU's Avatar
    Join Date
    Aug 2013


    Try this : Turn off your PC > Turn off your PSU for 15 sec > Turn on your PSU > Turn on your PC.

  3. #3
    New ROGer Array
    Join Date
    Dec 2021

    It worked

    I am... flabbergasted. I never anticipated that to work, but it definitely worked. Thanks so much!

    I am curious as to why it worked though?

  4. #4
    ROG Junior Member Array
    Join Date
    Dec 2021


    Some infos might be useful to someone here (and I apologize for the bad English).

    I have an ASUS ROG STRIX Z590-E GAMING WIFI board

    melkorman had at least the BT interface visible (albeit with an error)...
    ... but after a clean installation of new Windows, the Bluetooth interface completely disappeared from my PC It didn't even appear in the device manager...

    Unfortunately, I did 2 things at once and I have no idea which of them was to blame:
    - BIOS update from 0707 to 1202
    - Installing W11 (so far I have worked on W10)

    In any case, I give info, it can help someone...
    At reddit, I read that it should help unplug the power cord for about 30 seconds (MoKiChU advised the same here... )
    Plus I pressed the power button a few times (USB reset - who knows, what I'm writing about -> old school )...

    After starting the PC, BT "miraculously" activated...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts