Page 22 of 28 FirstFirst ... 12 20 21 22 23 24 ... LastLast
Results 211 to 220 of 277
  1. #211
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    21

    Quote Originally Posted by Jora1 View Post
    my QVL ram HyperX HX432C16FB3AK2/32 2x16 DDR4-3200 have problem in cold boot 3200

    strange, but the memory set has disappeared from the list. until recently he was on the list

    Ya very strange bro...

    And did you try to plug the additionnal 4pin(cpu) psu connector on the motherboard ?
    Last edited by Grog777; 07-31-2021 at 09:30 AM.

  2. #212
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    10

    BIOS Strategy is lil bit confusing.

    There are released:

    ComboAM4v2 / 1.2.0.3C​
    2420 Beta --> https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-2420.ZIP

    ComboAM4v2 / 1.2.0.3A/B​
    2407 --> https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-2407.ZIP
    2404 Beta​ --> https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-2404.ZIP


    https://wccftech.com/msi-amd-agesa-1...-motherboards/
    https://wccftech.com/asus-rolls-out-...compatibility/

    My Systems runs good with 2006, so no change is needed.
    Last edited by PTF2000; 07-31-2021 at 10:28 AM.

  3. #213
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    21

    Quote Originally Posted by PTF2000 View Post
    BIOS Strategy is lil bit confusing.

    There are released:

    ComboAM4v2 / 1.2.0.3C​
    2420 Beta --> https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-2420.ZIP

    ComboAM4v2 / 1.2.0.3A/B​
    2407 --> https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-2407.ZIP
    2404 Beta​ --> https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-2404.ZIP


    https://wccftech.com/msi-amd-agesa-1...-motherboards/
    https://wccftech.com/asus-rolls-out-...compatibility/

    My Systems runs good with 2006, so no change is needed.
    Hi,

    How did you find bios 2420 ?
    I mean he is not in the list on the asus official page here : https://rog.asus.com/motherboards/ro.../helpdesk_bios

    Moreover, you're saying that your system runs good with bios 2006, do you mean that :
    - you have no more cold boot issue ( QVL memory sticks or not ?, 4pin (CPU) additional connector plugged or not ?)
    - you no bluetooth issue (i mean sometime bluetooth disappears and a cold boot solve it)
    - you have never complete system freeze that leads to hard restart the PC

    Thanks for your future reply
    BR
    Guillaume

  4. #214
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    10

    Finding over --> https://www.hardwareluxx.de/communit...sicht.1228903/

    CPU Ryzen 3800x - Standard Settings

    - you have no more cold boot issue ( QVL memory sticks or not ?, 4pin (CPU) additional connector plugged or not ?)
    --> no issues, nothing, 4 pin add not used
    - you no bluetooth issue (i mean sometime bluetooth disappears and a cold boot solve it)
    --> BT disapperars after awakening sometimes, Solution: off/on with BT Button
    - you have never complete system freeze that leads to hard restart the PC
    --> no freeze, no restart necessary

  5. #215
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    21

    Quote Originally Posted by PTF2000 View Post
    Finding over --> https://www.hardwareluxx.de/communit...sicht.1228903/

    CPU Ryzen 3800x - Standard Settings

    - you have no more cold boot issue ( QVL memory sticks or not ?, 4pin (CPU) additional connector plugged or not ?)
    --> no issues, nothing, 4 pin add not used
    - you no bluetooth issue (i mean sometime bluetooth disappears and a cold boot solve it)
    --> BT disapperars after awakening sometimes, Solution: off/on with BT Button
    - you have never complete system freeze that leads to hard restart the PC
    --> no freeze, no restart necessary
    Hi, thanks for your answers bro.

    May you describe your setup (CPU, GPU, RAM, PSU, OS, BIOS Version, AMD/Nvidia drivers Version) ?

    Thanks a lot in advance !

  6. #216
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    21

    Quote Originally Posted by Grog777 View Post
    Hi,

    1/
    I'm experimenting "cold start" issue too as many users here.
    I've readen on some forums (reddit included) that using QVL RAM sticks can solve this issue.

    So i've looked in the list given by asus here : https://rog.asus.com/motherboards/ro...esk_qvl_memory

    I want to buy theses ones :
    Hyper X HX436C17PB3K2/32 2x 16GB 3600 3600 DS SK Hynix 17-19-19-39 1.35 1,2,4
    I'll get them in fews days and will tell people here if "cold start" issue is solved or not.


    2/
    Do some people here know why does bluetooth gone away so often (a cold start solves it but you know about cold start...)

    3/
    To finish, the most anoying issue i'm experiencing :
    System freeze that begin with the current window that is not responding and then with the entire system with only the mouse that can move and then need to reset the PC ?
    It can happen twice a day and then nothing during several day, i will say that during 1 month it appeared 7 times.
    REV of my M.B. and it is Rev X.0x
    I've notice that before it happens, q-code AA was displayed when boot finished, now the displayed q-code is 40 (do not know if it's linked or not)
    I've have not changed anything in my bios/winsows settings !

    Can someone help/save me please ?
    Thank you very much in advance.

    Have a good day.
    Guillaume

    As i've received my new memory sticks described above, i'm answearing myself in order to share my experience :

    So as i said, i've received my new memory sticks today and installed them.
    I took the opportunity to connect the additional 4 pin connector (CPU) and I can say that I no longer have cold boot issue in DOCP mode : Youhoooo !

    So, "only" 2 issues remaining :
    1/ Bluetooth that deseapoers sometimes but as cold boot is no more an issue for me, i could say that it is not a real issue now
    2/ The most annoying remaining issue is the System slow down until freeze that occurs sometimes twice a day and sometimes nothing during days...
    Whatever, i noticed that browsing and using discord in the same time make that issue appears more often, is it linked ? i can not clearly say it.

    Hope, this experience helped to solve cold boot issue for some guys here !

    Kisses

  7. #217
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Grog777 View Post
    Ya very strange bro...

    And did you try to plug the additionnal 4pin(cpu) psu connector on the motherboard ?
    I have 5900x and 3900x.
    I use 8+4 pin cpu connector, its no help to me on cold boot for 5900x. Only the increase in timings CL helps
    On 3900x no problem in cold boot

    the set of memory and motherboards are completely the same, the only difference is in the processor
    Last edited by Jora1; 07-31-2021 at 05:20 PM.

  8. #218
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    21
    Posts
    44

    @Asus
    Can you please fix the Fan Speed Up/Down Timing setting?
    Can you please change the temp sensor reading that is used for the CPU?
    Why not use CPU Package/CPU TCL?

    What is this CPU sensor reading? Is it a sensor near the socket?
    I guess that would explain why it is ~10 degrees off?
    Last edited by schm0; 07-31-2021 at 09:51 PM.

  9. #219
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    21

    Quote Originally Posted by PTF2000 View Post
    Finding over --> https://www.hardwareluxx.de/communit...sicht.1228903/

    CPU Ryzen 3800x - Standard Settings

    - you have no more cold boot issue ( QVL memory sticks or not ?, 4pin (CPU) additional connector plugged or not ?)
    --> no issues, nothing, 4 pin add not used
    - you no bluetooth issue (i mean sometime bluetooth disappears and a cold boot solve it)
    --> BT disapperars after awakening sometimes, Solution: off/on with BT Button
    - you have never complete system freeze that leads to hard restart the PC
    --> no freeze, no restart necessary
    Thanks for your answear !

    Are you memory sticks in the Asus QVL list ?

    FYI, it's done Bios version 2420 are on the official Asus page.

    Have a good day,
    Guillaume

  10. #220
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    10

    dunno if the Ram is in the Asus QVL List...

    Crucial Ballistix BL2K8G36C16U4W 3600 MHz, DDR4, DRAM, Desktop Gaming Speicher Kit, 16GB (8GB x2), CL16,
    Gskill F4-3600C17D-16GTZ Memory D4 3600 16GB C17 TriZ K2 2X 8GB

    Totally 32 GB, works without probs.

    System: 1x 970er Nvme, 2x Seagate HDDs, 3800x, 1080TI Evga, 850W Power - nothing Special - no overclocking
    Bios 2006
    OS: actual W10 21H1/ 19043.1151

    Not so easy this times to setup a relaxing System without daily downs.. in the Future (2022) i like to update with 5x00 CPU and a 30x0 Nvidia or change to an Intel System

Page 22 of 28 FirstFirst ... 12 20 21 22 23 24 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •