Page 18 of 28 FirstFirst ... 8 16 17 18 19 20 ... LastLast
Results 171 to 180 of 273
  1. #171
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Raven41 View Post
    i use 8 pin EPS12 V and 4 pin on motherboard it stopped coolboot on my pc ram run now 14-14-14-34 3600mhz fix cold boot on ASUS ROG STRIX B550-E GAMING bios 2006 -2401
    What is your manufacturer of memory and power supply?

    Ty sluchaino ne russkiy?)
    Last edited by Jora1; 06-20-2021 at 12:13 AM.

  2. #172
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    11
    Posts
    55

    RAM G.Skill PSU Corsair AX1200i

  3. #173
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    11

    3600mhz 19-22-22 it works without cold boot issue.

    Quote Originally Posted by Raven41 View Post
    i use 8 pin EPS12 V and 4 pin on motherboard it stopped coolboot on my pc ram run now 14-14-14-34 3600mhz fix cold boot on ASUS ROG STRIX B550-E GAMING bios 2006 -2401
    I also have this two plugs (4 and 8 pin eps) plugged in to MB and bios 2006. I have tested with manual timings 3600mhz 19-22-22 it works without cold boot issue.

    Do you think it is a CPUs memory controler issue?

  4. #174
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    11
    Posts
    55

    CPUs memory controler issue NO

  5. #175
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    11
    Posts
    10

    Quote Originally Posted by Raven41 View Post
    i fix cold boot by yous 4 an 8 pin cpu power can do 14-14-14-34 now
    LMAO. Man you guys are genius XD

    I also have been suffering from this damned cold boot problem. After I read your post, without keeping my expectations high, I tried to plug second 4 pin CPU power connector in to my mobo and to my suprise it fixed the problem (Just to be sure that it was not a fluke like in my previous posts, I performed 5 cold boots and pc booted without any issues)

    But I am feeling kind of cheated because in the mobo manuel it says its optional to plug second connector in unless performing extreme overclocking and when I asked around online platforms people said 8 pin CPU connector is more than enough to power a stock 5900x, well it is certaily enough after PC is booted

    TLDR: If you have enough cables and psu socket its better to connect second 4 pin CPU power connector
    Last edited by Rainb0W; 06-19-2021 at 03:53 PM.

  6. #176
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    4

    FCLK 'Hole' can do 1933, 2000 but not even BOOT a 1900 :(

    Hi guys, following my current config:

    Ryzen 5900x
    B550-E
    2x32GB Micron-E

    Had used multiple bios (Agesa 1.2.0.0, 1.2.0.1 A, 1.2.0.3 A Beta..) no fortune, it gets stuck at CODE 07..
    If I change my FCLK to 1933 or 2000 it will boot just fine from the first attempt.


    I want to use my ram @ 3800mhz 1:1, so i need FCLK 1900.

    Anyone facing the same problem?

    Thank you

  7. #177
    ROG Enthusiast Array
    Join Date
    Apr 2014
    Reputation
    11
    Posts
    55

    New
    Version 2403
    2021/06/19 20.52 MBytes
    ROG STRIX B550-E GAMING BIOS 2403
    "1. Update AMD AM4 AGESA V2 PI 1.2.0.3 Patch A
    2. Improve system stability

    Before running the USB BIOS Flashback tool, please rename the BIOS file (SB550EG.CAP) using BIOSRenamer."

  8. #178
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Raven41 View Post
    New
    Version 2403
    2021/06/19 20.52 MBytes
    ROG STRIX B550-E GAMING BIOS 2403
    "1. Update AMD AM4 AGESA V2 PI 1.2.0.3 Patch A
    2. Improve system stability

    Before running the USB BIOS Flashback tool, please rename the BIOS file (SB550EG.CAP) using BIOSRenamer."
    Just had my first crash and cold boot. Pretty sure 2 versions back was working ok for me. Now im getting WHEA errors on windows crashing

    B550-XE

  9. #179
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    15

    If i active the option of ErP (S4+S5) to shutoff all USB and Lights, when i start the PC it cant boot. What i should do ?

    CPU: RYZEN 5 5600X
    VIDEO: ZOTAC RTX 3080 Trinity OC
    MOTHER: ASUS ROG STRIX B550-E GAMING
    RAM: F4-3200C16D-32GTZR
    NVME/SSD M.2: WDS100T3XHC-00SJG0 / GP-AG4500G
    CPU COOLER: NOCTUA NH-U12S-Chromax Black
    FUENTE: NZXT C850
    COOLERS: DEEPCOOL ARGB x6
    MONITOR: TUF GAMING VG27A (2560px1440p)

  10. #180
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    4

    Version 2403 - For me worst than 2401 (beta) Mem oc became unstable

    This new "stable" bios did not fixed my impossible to boot FCLK 1900 but ok on lower 1866 or higher 2000, but also made my RAM OC that was memtestx86 stable + memtest5 stable become unstable..

Page 18 of 28 FirstFirst ... 8 16 17 18 19 20 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •