Page 21 of 29 FirstFirst ... 11 19 20 21 22 23 ... LastLast
Results 201 to 210 of 281
  1. #201
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MKEEN View Post
    Non now, had a few memory issues, and usb issue, but sorted that with the Ryzen Dram Cal and bios updates. all is now good.
    Thanks for the reply !! im 100% getting this motherboard now

  2. #202
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Tha_G View Post
    Thanks for the reply !! im 100% getting this motherboard now
    The motherboard is good, the problems are often behind the x5000 processors

  3. #203
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    33
    Posts
    48

    Quote Originally Posted by Brichy View Post
    Yeah, UEFI checked, patch A....so one month later than 2404 beta version with patch B and still Asus releases a new official Bios, 2407 version, with patch A like the last official release, 2403 version....No coments...
    Too bad there is no real changelog for Agesa.
    Patch B seems to bring 5000G APU and Vermeer B2 Stepping support?
    And maybe some additional USB fixes...

  4. #204
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    11
    Posts
    25

    Quote Originally Posted by Tha_G View Post
    Thanks for the reply !! im 100% getting this motherboard now
    Go for it, it's a very good board now, my 5800x hits 4.85ghz all day long with it, just make sure you get good memory, I had loads of problems getting mine right.

  5. #205
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Brichy View Post
    New Official Bios, v2407.
    "Support WIN 11 installed or upgraded"

    No words about AGESA version , so I assume it is 1.2.0.3 Patch B version?
    I installed bios 2407 last weekend, no problems so far. However I see the v2407 is no more available on the Asus website, does someone know why it was pulled?

  6. #206
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    22

    Hi,

    1/
    I'm experimenting "cold start" issue too as many users here.
    I've readen on some forums (reddit included) that using QVL RAM sticks can solve this issue.

    So i've looked in the list given by asus here : https://rog.asus.com/motherboards/ro...esk_qvl_memory

    I want to buy theses ones :
    Hyper X HX436C17PB3K2/32 2x 16GB 3600 3600 DS SK Hynix 17-19-19-39 1.35 1,2,4
    I'll get them in fews days and will tell people here if "cold start" issue is solved or not.


    2/
    Do some people here know why does bluetooth gone away so often (a cold start solves it but you know about cold start...)

    3/
    To finish, the most anoying issue i'm experiencing :
    System freeze that begin with the current window that is not responding and then with the entire system with only the mouse that can move and then need to reset the PC ?
    It can happen twice a day and then nothing during several day, i will say that during 1 month it appeared 7 times.
    REV of my M.B. and it is Rev X.0x
    I've notice that before it happens, q-code AA was displayed when boot finished, now the displayed q-code is 40 (do not know if it's linked or not)
    I've have not changed anything in my bios/winsows settings !

    Can someone help/save me please ?
    Thank you very much in advance.

    Have a good day.
    Guillaume
    Last edited by Grog777; 07-30-2021 at 03:42 PM.

  7. #207
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Quentin79 View Post
    I installed bios 2407 last weekend, no problems so far. However I see the v2407 is no more available on the Asus website, does someone know why it was pulled?
    Here the same!
    I installed 2407 last weekend and no problems (only a lower max frequency in single core)
    Now version 2407 no longer exists. Do i have to worry?

  8. #208
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    22

    Quote Originally Posted by lzeppelin View Post
    Here the same!
    I installed 2407 last weekend and no problems (only a lower max frequency in single core)
    Now version 2407 no longer exists. Do i have to worry?
    Hi,
    The same here !
    But i do not know why after having flashed the niew bios 2407, the bios starting time increase by 1 sec and the AM4 AGESA version decrease to 1.2.0.3 Patch A.
    So i've put back the bios version 2404 in order my system to be more adaptive.

  9. #209
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    22

    Quote Originally Posted by Grog777 View Post
    Hi,

    1/
    I'm experimenting "cold start" issue too as many users here.
    I've readen on some forums (reddit included) that using QVL RAM sticks can solve this issue.

    So i've looked in the list given by asus here : https://rog.asus.com/motherboards/ro...esk_qvl_memory

    I want to buy theses ones :
    Hyper X HX436C17PB3K2/32 2x 16GB 3600 3600 DS SK Hynix 17-19-19-39 1.35 1,2,4
    I'll get them in fews days and will tell people here if "cold start" issue is solved or not.


    2/
    Do some people here know why does bluetooth gone away so often (a cold start solves it but you know about cold start...)

    3/
    To finish, the most anoying issue i'm experiencing :
    System freeze that begin with the current window that is not responding and then with the entire system with only the mouse that can move and then need to reset the PC ?
    It can happen twice a day and then nothing during several day, i will say that during 1 month it appeared 7 times.
    REV of my M.B. and it is Rev X.0x
    I've notice that before it happens, q-code AA was displayed when boot finished, now the displayed q-code is 40 (do not know if it's linked or not)
    I've have not changed anything in my bios/winsows settings !

    Can someone help/save me please ?
    Thank you very much in advance.

    Have a good day.
    Guillaume

    Hi,
    Is someone still experiencing above issues ?
    If Yes, please share the solutions/responses

    BIG THANKS !

  10. #210
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    23

    my QVL ram HyperX HX432C16FB3AK2/32 2x16 DDR4-3200 have problem in cold boot 3200

    strange, but the memory set has disappeared from the list. until recently he was on the list
    Last edited by Jora1; 07-31-2021 at 06:09 AM.

Page 21 of 29 FirstFirst ... 11 19 20 21 22 23 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •