Results 1 to 2 of 2
  1. #1
    ROG Member Array dbavatar PC Specs
    dbavatar PC Specs
    MotherboardZ490-G WIFI
    Processor10850k
    Memory (part number)CMK64GX4M2D3600C18

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    5

    Question Z490-G WIFI, multiple BIOS related issues - memory, cpu voltage, and fan control?

    Now on the latest bios 707.

    In order of ascending importance to me:

    1. Chassis fan 1 PWM header always runs minimum power. It cannot be changed in any way. Q-Fan autodetection thinks 60% is minimum for any fan attached, it never changes the fan speed while autotuning.

    2. All CPU overclocking settings except sync-all-cores is unusable, because the cpu still wants to boost it's preferred 2 cores by 100mV even though the TVB turbo speed is no longer used. i.e. on a 10850k if you set 51x5, 50xA overclock at a target of 1.43V, when only the preferred cores are running, the VID will request 1.53V!!! This is dangerous and will fry chips. Most owners probably don't even notice the problem. I've tried toggling every setting I could find, the ONLY workarounds I found was to either use manual fixed voltage or to use sync-all-cores, i.e. 50xA. This severely limits overclocking capabilities. Additionally, it would be nice to be able to set the TVB preferred core frequency separately if possible.

    3. The secondary memory slots seem near useless. Corsair 2x32GB LPX 3600 memory that runs stable at 3800 and boots at 4000 with XMP I/II in the preferred slots only boots about half the time at 2933 in the secondary slots (the stock supporting memory frequency of the 10850k). I tested this by going down to only a SINGLE stick, testing each slot individually, so it's not just adding too many DIMMs. Isn't this board supposed to have a T slot traces? In any case, this seems like something wrong with the BIOS. I expected possibly some reduced overclocking by going to 4x32GB, but barely limping along at stock frequencies seems like a bug. Changing memory/SA voltage makes no difference, it simply won't run right in the secondary slots. This memory was on the QVL list, but I'll note that I've been trying to look at the QVL list again all week, and the rog.assus.com support page for this board currently has no memory listed!

    I really hope this is fixable by BIOS, otherwise I need to return my second 2x32GB memory kit ASAP.

    i9-10850k
    CORSAIR Vengeance LPX 64GB 4x32GB DDR4 3600
    Seasonic prime ultra titanium 1000W
    Custom EKWB loop

  2. #2
    ROG Member Array dbavatar PC Specs
    dbavatar PC Specs
    MotherboardZ490-G WIFI
    Processor10850k
    Memory (part number)CMK64GX4M2D3600C18

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    5

    Update: the 901 BIOS is better with the RAM issue, but still has problems. It is at least a improvement as I can get it to POST in XMP at a reasonable frequency. However, it still has issues where POST failure fallback doesn't work, which means when trying to overclock the RAM and picking a bad setting, sometimes the only way to POST the system is to pull some RAM out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •