Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    New ROGer Array Leopard_br PC Specs
    Leopard_br PC Specs
    MotherboardB550 Rog Strix WiFi
    ProcessorRyzen 3600x
    Memory (part number)Crucial Ballistix RGB (2 x 8GB) 3600
    Graphics Card #1Gigabyte RTX2070 Aorus Super
    MonitorAOC HERO 27
    Storage #1SSD XPG SX8100 512GB, M.2, 3500MB/s
    Storage #22 x Seagate BarraCuda, 2TB
    CPU CoolerLUCIFER V2
    CaseThermaltake Commander C33 TG ARGB
    Power SupplyCX750 – PSU ATX
    Keyboard Logitech G613
    Mouse Logitech G603
    Headset Logitech G533 Wireless
    Mouse Pad Logitech G240
    Headset/Speakers Logitech G533 / Z607 5.1
    OS Windows 10
    Network RouterDir 846
    Accessory #1 Webcam C922 Pro
    Accessory #2 Condenser microphone USB Blue Snowball Ice Branco
    Accessory #3 Board Elgato 4K60 Pro MK.2 / Stream Deck Mini Elgato

    Join Date
    Sep 2020
    Reputation
    10
    Posts
    3

    First thanks for sharing, part worked.

    Quote Originally Posted by Mo1So View Post
    I reached out to ASUS:

    I'm sorry to hear that you are experiencing issues.

    Kindly download and install the following drivers linked below and let us know if it has fixed the issue:

    https://dlcdnets.asus.com/pub/ASUS/m..._20200716R.zip

    https://dlcdnets.asus.com/pub/ASUS/m...stall_Tool.zip

    https://dlcdnets.asus.com/pub/ASUS/m...nstallTool.zip

    https://dlcdnets.asus.com/pub/ASUS/m...€‹

    https://dlcdnets.asus.com/pub/ASUS/m...up_3.00.65.zip

    I just installed chipset drivers, reinstalled AIsuite, used Armoury crate uninstall and re-installed and it seems to be fine?
    The rgb connected to the first generation port worked.
    The rgb connected to the second generation GEN 2 port did not work.
    I'll wait for more updates to see if asus can fix the rgb basics of GEN 2 ports.

  2. #12
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Leopard_br View Post
    The rgb connected to the first generation port worked.
    The rgb connected to the second generation GEN 2 port did not work.
    I'll wait for more updates to see if asus can fix the rgb basics of GEN 2 ports.
    Strange, I have the Asus Strix x470 f-gaming, my system lights are connected through the argb header and not using rgb headers at all as goes through a controller. also have the ROG Strix scope keyboard. All showing, all happy.

    Regards

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •