Results 1 to 10 of 40

Threaded View

  1. #1
    ROG Enthusiast Array InFAMAS-ONE PC Specs
    InFAMAS-ONE PC Specs
    Laptop (Model)N/A
    MotherboardRampage V Extreme
    Processori7 5960X
    Memory (part number)Corsair Vengeance 64GB 2400Mhz
    Graphics Card #1ROG-STRIX-GTX1080TI-011G-GAMING
    Graphics Card #2ROG-STRIX-GTX1080TI-011G-GAMING
    MonitorASUS ROG PG278Q
    Storage #1Samsung 960 Evo M2
    CaseRaijintek NYX Pro
    Power SupplyCorsair AX1200i
    Mouse ROG Spatha
    OS Win 10 Pro x64
    InFAMAS-ONE's Avatar
    Join Date
    Apr 2014
    Reputation
    11
    Posts
    68

    Strix Flare changing profile on it's own

    Hi there guys.

    I bought this keyboard about a month ago, and it has been great up until the last update in crate.

    It has started randomly changing profiles on its own - happens a lot when I'm gaming, and it's starting to drive me crazy. I have found that using the lock/media/brightness keys and volume wheel at the top of the keyboard will also cause it to do it.

    I have tried resetting all profiles to default in Armoury crate, as well as doing the hardware reset by holding down FN+ESC. I have also tried a fresh install of Crate, as well as reverting to a system image that was created when everything was working properly and none of this has fixed it. Crate says my system is up to date, and all my other devices are unaffected by this issue.

    Here are a couple of short videos to illustrate what I'm talking about. Sorry if I sound a bit frustrated in them, but I honestly have no idea what has caused this, or how to fix it.

    https://youtu.be/iZGdTKQk1GU (Part 1)
    https://youtu.be/vILnN8TTbQQ (Part 2)

    I would like to add that I had not played around with any of the profiles before this started happening. Any alterations to the profiles were in an effort to stop it doing this. I also don't use the scenario function of Crate. When I bought the keyboard, I just plugged it in, selected the Aura effect I wanted, and synced it with everything else - it worked perfectly! I have been able to use the lock/media/brightness keys previously and it's had absolutely no effect other than what they're supposed to do.

    I'm guessing this is a firmware issue, but I'm lost on how to fix.

    Thanks for reading, and I'd appreciate any help on this.

    Edit: I thought I'd just try uninstalling crate and observing the keyboard's behaviour. With crate uninstalled, I can switch profiles manually and guess what! - Everything works perfectly again. I obviously don't have the use of Aura sync, or control over profiles etc if I want to modify anything, but it is no longer switching profiles on its own, and it doesn't switch profiles when I use the media/lock/light keys either! Looks like an error in Armoury crate itself is causing the keyboard to misbehave. I reinstalled crate again after using the uninstall tool to remove it, restarting, doing registry clean, and checking windows for intergrity violations. As soon as I restarted after installing crate, same issue again.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.1.6.0
    ROG Live Service 1.1.6.0
    AURA Service (Lighting Service) 3.04.22
    Armoury Crate lite service 3.2.4
    ASUS AURA Extension Card HAL 1.0.24
    ASUS Keyboard HAL 1.01.35
    ASUS Mouse HAL 1.1.0.27
    ASUS MousePad HAL 1.0.2.3
    AacVGA 0.0.3.0
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3


    cheers.
    Last edited by InFAMAS-ONE; 11-05-2020 at 01:45 PM. Reason: Testing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •