Results 1 to 10 of 16

Threaded View

  1. #1
    ROG Guru: Yellow Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori9 9900KF/ i7 7700K both @ 4.7Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W/ Dell U2719D
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 950 Pro M.2 + 850 Pro 1TB
    CPU CoolerCorsair 150i pro/Noctua NHu-14S
    CaseCorsair 500D/ Corsair 450D
    Power SupplyEvga 650 P2 /Corsair HX750
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 20H2

    Join Date
    Jun 2015

    Hero XI bios 1704

    Since updating the bios from 1602 to 1704 I now get a Kernel Power error 137 on returning from sleep mode. Error reads,The system firmware has changed the processor's memory type range registers (MTRRs) across a sleep state transition (S4). This can result in reduced resume performance. I don't have fast boot in windows enabled or hibernation. Running 20H2 build 19042.610. Bios set exactly as it was with 1602. Can't for the life of me think why this is happening. As far as I know S4 is hibernation, which like I said is disabled.

    Anyone with any input would be most welcome.

    Edit :- the problem is this new bios. Tried win 1909, same error on returning from sleep. Went back to bios 1602 and no problems. So something is screwed with 1704 on my board. Any one else affected on returning from sleep mode ?.
    Last edited by no1yak; 11-08-2020 at 02:17 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts