Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Aura Creator stopped working

    Hi guys,
    my Aura Creator stopped working with no reason (version 2.1.3).
    Afret loading my profile I click on "save and apply" and I get this error:

    Click image for larger version. 

Name:	error.jpg 
Views:	0 
Size:	69.8 KB 
ID:	86763

    Traslation is more or less: "Service Error. Restart the system and try again". Then if I click the OK button the AC app freezed.
    I tried restarting many times but I always get the same error.
    Thank for helping.

  2. #2
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    22

    Quote Originally Posted by porcodio View Post
    Hi guys,
    my Aura Creator stopped working with no reason (version 2.1.3).
    Afret loading my profile I click on "save and apply" and I get this error:

    Click image for larger version. 

Name:	error.jpg 
Views:	0 
Size:	69.8 KB 
ID:	86763

    Traslation is more or less: "Service Error. Restart the system and try again". Then if I click the OK button the AC app freezed.
    I tried restarting many times but I always get the same error.
    Thank for helping.
    Try updates from Microsoft store and then services from Armoury Crate and then reboot.

  3. #3
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Both armoury crate and aura creator are updated

  4. #4
    New ROGer Array MJr418 PC Specs
    MJr418 PC Specs
    MotherboardPrime x570-p
    ProcessorAMD Ryzen 5 3600
    Memory (part number)Vengeance pro RGB
    Graphics Card #1MSI GTX 970
    Storage #1Samsung 850 Evo
    Storage #2Samsung 860 Evo
    CPU CoolerCM Hyper BE RGB
    Casenot branded case
    OS Windows 10 pro
    Accessory #1 aRGB Fans powered by PCU
    Accessory #2 aRGB Strip

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    8

    Have same problem, using the uninstaller then install still same thing, if I repeat and install aura creator it will work but it will break armoury crate, then after restart pc the same problem comes back armoury crate works but aura creator doesn't.

    Armoury Crate 3.2.4.0
    Aura Creator 2.1.3

    both worked kind of fine when armoury was 3.1.6.0

  5. #5
    New ROGer Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    2

    Same problem

    Quote Originally Posted by porcodio View Post
    Both armoury crate and aura creator are updated
    Same problem for me on ROG G731GW, i've found a workaround which is working in my case:

    1. Kill lighting service process from Task Manager
    2. Open Aura Creator APP
    3. Setup or load lighting profile
    4. Run profile for > 1 minute
    5. Save and Apply


    Let me know if it's working for you also.

    I have also noticed since a couple of updates that in Armoury Crate APP in the Aura sync Advanced Effects dropdown menu my profiles are not listed.
    Has someone found the same problem?



    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS AIOFan HAL 1.1.2
    ASUS AURA Motherboard HAL 1.0.61
    ASUS Aac_NBDT HAL 2.4.2.0
    AacVGA 0.0.2.6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •