Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    50

    Stay away XI Hero 1704 bios

    My 9700k at 5ghz all cores OC is now not working with this bios, Errors OCCT almost within a few mins, can do multiple hours with previous bios.

    Why is Asus always messing things up with their bios's? Time for a change of brand I think.Click image for larger version. 

Name:	Screenshot 2020-11-11 125919.jpg 
Views:	0 
Size:	31.0 KB 
ID:	86798

  2. #2
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    50

    Quote Originally Posted by Adrian1983 View Post
    My 9700k at 5ghz all cores OC is now not working with this bios, Errors OCCT almost within a few mins, can do multiple hours with previous bios.

    Why is Asus always messing things up with their bios's? Time for a change of brand I think.Click image for larger version. 

Name:	Screenshot 2020-11-11 125919.jpg 
Views:	0 
Size:	31.0 KB 
ID:	86798
    Just had a BSOD with prime95 blend also within 10 secs with error PF_LIST_CORRUPT, I ran this for 4 hours this morning without any errors with the previous bios.

  3. #3
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    50

    Update again, It's the RAM overclock that this bios has cocked up, Returned RAM back to stock it's passing now, Thanks Asus, How about in future you add more description to your bios updates instead of the usual "Improve System Performance" Like you've changed memory algorithms etc to let YOUR users know instead of wasting hours of testing, Your BIOS update descriptions sound like you are copying and pasting from a script, My last Asus board.

  4. #4
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    190

    I've had issues with this bios and my Z390-E, my ram clocks won't work from before, even when lowering ram speed and no CPU overclock. It's as if the board can't train RAM properly.

  5. #5
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    50

    Quote Originally Posted by Enderwiggin03 View Post
    I've had issues with this bios and my Z390-E, my ram clocks won't work from before, even when lowering ram speed and no CPU overclock. It's as if the board can't train RAM properly.
    Feel you mate, I just can't get my ram at 3600 anymore with this bios, Backed it off to stock and passed all tests it wouldn't before, I'm debating whether to flash the bios back, I really don't know what Asus is playing at, No mention of anything about RAM in the bios description.

    I left my CPU overclock and that was ok it was the RAM causing all the errors on OCCT and almost an instant BSOD on Prime95, Doesn't help Asus doesn't tell us what the hell they're changing in the bios.

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2016
    Reputation
    8
    Posts
    224

    I have no issues with my 36000mhz Ram and no issues with my CPU with this bios 1704. OC to 5 GHZ.

  7. #7
    ROG Member Array The Spirit of Morpheus PC Specs
    The Spirit of Morpheus PC Specs
    MotherboardASUS Maximus X Hero (BIOS Version 1801)
    ProcessorIntel Core i7-9600K (boxed, soldered, NOT delidded)
    Memory (part number)G.Skill Trident Z RGB 2x8GB DDR4-3200 CL14-14-14-34 (1.35V, XMP 2.0, A2 & B2) (F4-3200C14D-16GTZR)
    Graphics Card #1Gigabyte GeForce GTX 770 4GB WindForce 3X OC Rev. 2 (FW 425.31 WHQL) (PCIEX16/X8_1)
    Sound CardCreative SoundBlaster X-Fi Titanium PCIe x1 (Driver Version 2.17.0008 / 6.0.1.1348) (PCIEX1_3)
    MonitorSamsung SyncMaster PX2370 LED (23.5", TN, LED-Backlight, connected via HDMI)
    Storage #1Samsung SSD 970 Evo Plus 1TB (M.2, PCIe x4, NVMe) (Driver/Firmware v. 3.1.0.1901 / 2B2QEXM7) (M2_1)
    Storage #2Western Digital WD Gold 8TB (3.5", SATA-6G, 256MB Cache, 7200 RPM, helium-filled)
    CPU CoolerNoctua NH-D15 Air Cooler
    CasePhanteks Enthoo Pro Tempered Glass Edition (Midi-Tower, support up to EATX)
    Power Supplybe quiet! Pure Power L8 600W (BN224) (ATX 2.4)
    Keyboard Logitech G510s
    Mouse Logitech G502 Proteus Spectrum
    Headset Sennheiser G4ME One (Black)
    Mouse Pad Razer Destructor 2
    OS Windows 7 Ultimate x64 SP1 (UEFI, CSM enabled, both drives GPT-partitioned, on SSD, fully patched)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Adrian1983 View Post
    Thanks Asus, How about in future you add more description to your bios updates instead of the usual "Improve System Performance" Like you've changed memory algorithms etc to let YOUR users know instead of wasting hours of testing, Your BIOS update descriptions sound like you are copying and pasting from a script, My last Asus board.
    So, "it's not a bug, it's a feature"... but a broken feature, as this thread suggests? Or is it indeed a bug? Is version 1602 okay? (I'm currently on version 1502 and get the "Secure Boot is enabled. Please disable Secure Boot" error, when trying to launch EFI shell - see my new thread on this same subforum...) I want to update my BIOS because of this, and because Memory-OC DDR4-4266 is not really stable with this BIOS! (maybe 1602 or 1704 could fix that...?)

    T.S.O.M.

  8. #8
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    50

    Quote Originally Posted by emsir View Post
    I have no issues with my 36000mhz Ram and no issues with my CPU with this bios 1704. OC to 5 GHZ.
    Is that ram rated for 3600 or is that OC'd?

    Mines OC'd from 3000 to 3600 on all previous bios's but not this one, It's bsodding instantly with Prime95 blend.

  9. #9
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    50

    Quote Originally Posted by The Spirit of Morpheus View Post
    So, "it's not a bug, it's a feature"... but a broken feature, as this thread suggests? Or is it indeed a bug? Is version 1602 okay? (I'm currently on version 1502 and get the "Secure Boot is enabled. Please disable Secure Boot" error, when trying to launch EFI shell - see my new thread on this same subforum...) I want to update my BIOS because of this, and because Memory-OC DDR4-4266 is not really stable with this BIOS! (maybe 1602 or 1704 could fix that...?)

    T.S.O.M.
    100% They've messed about with memory training or timing because this was rock solid stable with Prime95 blend now it bsod's within 1 min. 1602 was perfect for me, I maybe flashing this back yet I can't get this stable with the same ram oc clocks.

  10. #10
    New ROGer Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    6

    funny with this bios I can boot my RAM 4100mhz with my 3200mhz kit. Before it didnt boot and everything else is also stable. Running 3900mhc CL16 OC

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •