Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25
  1. #11
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    41

    Quote Originally Posted by jarza_ View Post
    funny with this bios I can boot my RAM 4100mhz with my 3200mhz kit. Before it didnt boot and everything else is also stable. Running 3900mhc CL16 OC
    Weird, I don't know what's happened, Something isn't just slightly off here, I'm using the same timings as I always have and it's just bsodding with prime and errors with OCCT.

  2. #12
    ROG Member Array The Spirit of Morpheus PC Specs
    The Spirit of Morpheus PC Specs
    MotherboardASUS Maximus X Hero (BIOS Version 1801)
    ProcessorIntel Core i7-9600K (boxed, soldered, NOT delidded)
    Memory (part number)G.Skill Trident Z RGB 2x8GB DDR4-3200 CL14-14-14-34 (1.35V, XMP 2.0, A2 & B2) (F4-3200C14D-16GTZR)
    Graphics Card #1Gigabyte GeForce GTX 770 4GB WindForce 3X OC Rev. 2 (FW 425.31 WHQL) (PCIEX16/X8_1)
    Sound CardCreative SoundBlaster X-Fi Titanium PCIe x1 (Driver Version 2.17.0008 / 6.0.1.1348) (PCIEX1_3)
    MonitorSamsung SyncMaster PX2370 LED (23.5", TN, LED-Backlight, connected via HDMI)
    Storage #1Samsung SSD 970 Evo Plus 1TB (M.2, PCIe x4, NVMe) (Driver/Firmware v. 3.1.0.1901 / 2B2QEXM7) (M2_1)
    Storage #2Western Digital WD Gold 8TB (3.5", SATA-6G, 256MB Cache, 7200 RPM, helium-filled)
    CPU CoolerNoctua NH-D15 Air Cooler
    CasePhanteks Enthoo Pro Tempered Glass Edition (Midi-Tower, support up to EATX)
    Power Supplybe quiet! Pure Power L8 600W (BN224) (ATX 2.4)
    Keyboard Logitech G510s
    Mouse Logitech G502 Proteus Spectrum
    Headset Sennheiser G4ME One (Black)
    Mouse Pad Razer Destructor 2
    OS Windows 7 Ultimate x64 SP1 (UEFI, CSM enabled, both drives GPT-partitioned, on SSD, fully patched)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Adrian1983 View Post
    1602 was perfect for me, I maybe flashing this back yet I can't get this stable with the same ram oc clocks.
    And is 1602 better than 1502 (the current version I'm on) other worse in regards to memory and/or CPU overclocking? The primary reason for me to update my BIOS right now (and not later), is this stupid "Secure Boot is enabled - Please disable Secure Boot!" bug, despite SB already being completely disabled - which prevents me from launching EFI shell, which is necessary to finalize my Win7 installation

    T.S.O.M.

  3. #13
    ROG Guru: Orange Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog XI Code Z-390 -Bios -1502
    Processori9-9900-Ks @ 5.0/4.7 Cache @ 1.23v
    Memory (part number)32 GB ( 8 GB x 4 ) Team Group X @ 4133 mhz cl-17-17-17-34 @ 1.45v / vccio = 1.25v/ vcssa = 1.25 v
    Graphics Card #1Msi Gtx 1080 TI FE + Kraken G12 360mm Aio @ 2000 mhz @ 1.062v Curve
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Samsung 970 evo 1 TB x 2 m.2 nvme ssd
    Storage #2Samsung 970 evo + 500 GB (OS ) m.2 nvme ssd
    CPU CoolerDeep Cool Gamermaxx 360mm v2 / Kraken G12 s36 360mm
    CaseThermaltake View 71 full Glass
    Power SupplyEvga 1000w Platnuim
    Keyboard Corsair K95 Platnuim RGB
    Mouse Corsair Night Sword RGB
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech Z-5500 THX 5.1
    OS Windows 10-1909 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    28
    Posts
    339

    Z-390 XI Code with 9900 ks @ 5.2 ghz / 4.8 ring / 8 gb x 4 @ 4133 17-17-17-37 with tight rtl/iol does 61.5 k read / 63.6 k write / 60.1 k copy / 37.5 ns latency in adia 64
    it took me over 19 reboots to train rtl/iol aligned properly !

    this bios is fine so is 1502 and 1602 check your rtl/iols ram training guys

  4. #14
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    41

    Quote Originally Posted by bass junkie xl View Post
    Z-390 XI Code with 9900 ks @ 5.2 ghz / 4.8 ring / 8 gb x 4 @ 4133 17-17-17-37 with tight rtl/iol does 61.5 k read / 63.6 k write / 60.1 k copy / 37.5 ns latency in adia 64
    it took me over 19 reboots to train rtl/iol aligned properly !

    this bios is fine so is 1502 and 1602 check your rtl/iols ram training guys
    Thanks for that, I've no idea where i'm going wrong here, I'm using the exact same timings as the last previous few bios's, I'll do a board reset and try again.

  5. #15
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    189

    Quote Originally Posted by bass junkie xl View Post
    Z-390 XI Code with 9900 ks @ 5.2 ghz / 4.8 ring / 8 gb x 4 @ 4133 17-17-17-37 with tight rtl/iol does 61.5 k read / 63.6 k write / 60.1 k copy / 37.5 ns latency in adia 64
    it took me over 19 reboots to train rtl/iol aligned properly !

    this bios is fine so is 1502 and 1602 check your rtl/iols ram training guys
    Suggestions on settings? I did have some RTL settings manually adjusted, but even on Auto I couldn't get it to post...

  6. #16
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB 3333 BL
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen + 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    55

    If you have RAM related problems while overclocked or using XMP with the new BIOS, I had similar using the last BIOS, I fixed mine by going to MEMORY TIMINGS and PRESET = MODE 2
    Cheers
    Ryan

  7. #17
    New ROGer Array Adrian1983 PC Specs
    Adrian1983 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorI7 9700K @ 5.1
    Memory (part number)CMK32GX4M2D3000C16 @ 3600 32gb
    Graphics Card #1Zotac RTX 3080 Trinity
    Sound CardHdmi
    MonitorSony 55" Tv
    Storage #1Samsung 970 Evo Plus X2
    Storage #2Samsung 840 Pro
    CPU CoolerCorsair H150i Pro
    CaseFractal Design Define S2 Vision RGB
    Power SupplySeasonic focus gold 850w
    Keyboard Logitech G915
    Mouse Logitech G703
    Headset Logitech G935
    OS Windows 10 x64

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    41

    Quote Originally Posted by phatmonkey View Post
    If you have RAM related problems while overclocked or using XMP with the new BIOS, I had similar using the last BIOS, I fixed mine by going to MEMORY TIMINGS and PRESET = MODE 2
    Cheers
    Ryan
    Thanks for that, I've dropped my ram back down to 3200 for now, I'll give that a go when I get a moment, Thanks.

  8. #18
    New ROGer Array rpissardini PC Specs
    rpissardini PC Specs
    MotherboardAsus ROG Maximus Hero XI (WIFI) Z390
    Processori9 9900k @5.0GHz
    Memory (part number)Corsair Vengeance RGB Pro 32GB 3200MHz
    Graphics Card #1EVGA GTX 1070 SC (Manual OC)
    MonitorAsus VG279Q 144hz
    Storage #1Samsung 970 Evo Plus 250GB (SO ONLY)
    Storage #2WD Black SN750 1TB
    CPU CoolerCorsair H150i Pro RGB 360mm
    CaseCorsair Air 540
    Power SupplyCorsair AX860i
    Keyboard Razer Blackwidow TE Chroma V2
    Mouse Razer Deathadder V2
    Headset Razer Kraken 7.1 V2
    Mouse Pad Razer Gigantus V2
    OS Windows 10 Pro x64
    Network RouterGoogle WIFI

    Join Date
    Apr 2019
    Reputation
    10
    Posts
    21

    It is the best bios I've ever had.

  9. #19
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    189

    Quote Originally Posted by phatmonkey View Post
    If you have RAM related problems while overclocked or using XMP with the new BIOS, I had similar using the last BIOS, I fixed mine by going to MEMORY TIMINGS and PRESET = MODE 2
    Cheers
    Ryan
    Strix boards lack those options...

  10. #20
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    23
    Posts
    247

    Hey guys,

    There seems to be new Memory settings added to the menu in the picture. Have I missed something here? Has these settings always been there?

    Click image for larger version. 

Name:	IMG_20201110_145619.jpg 
Views:	0 
Size:	99.8 KB 
ID:	86880

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •