Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    1

    Android TV 9 won't connect to Wi-Fi 5Ghz ac

    Hi,

    I have 2 Asus Routers connected to each other using an Ethernet Cable in a iMesh configuration:
    - 1 GT-AC5300 firmware 3.0.0.4.384_82037-g0cfb8f0 as master node
    - 1 RT-AC1750_B1 firmware 3.0.0.4.386_40558-gc48f410 as a AiMesh node

    I've set them up to use Wireless Smart Connect.

    I have one TV running Android TV which can't not connect to the wifi network when it is near the node. It was able to connect to the master node. I tried to find in the interface where to change the channel configuration to see if that solves the problem but the only option I can select is AUTO.

    What can I do to fix the problem?

    Thanks
    Gilson

  2. #2
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    35

    Quote Originally Posted by gsantosoliver View Post
    Hi,

    I have 2 Asus Routers connected to each other using an Ethernet Cable in a iMesh configuration:
    - 1 GT-AC5300 firmware 3.0.0.4.384_82037-g0cfb8f0 as master node
    - 1 RT-AC1750_B1 firmware 3.0.0.4.386_40558-gc48f410 as a AiMesh node

    I've set them up to use Wireless Smart Connect.

    I have one TV running Android TV which can't not connect to the wifi network when it is near the node. It was able to connect to the master node. I tried to find in the interface where to change the channel configuration to see if that solves the problem but the only option I can select is AUTO.

    What can I do to fix the problem?

    Thanks
    Gilson
    try fix channel
    5G ch36 ch149 and 2g 6

  3. #3
    New ROGer Array ahfoo's Avatar
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    107

    Quote Originally Posted by gsantosoliver View Post
    Hi,

    I have 2 Asus Routers connected to each other using an Ethernet Cable in a iMesh configuration:
    - 1 GT-AC5300 firmware 3.0.0.4.384_82037-g0cfb8f0 as master node
    - 1 RT-AC1750_B1 firmware 3.0.0.4.386_40558-gc48f410 as a AiMesh node

    I've set them up to use Wireless Smart Connect.

    I have one TV running Android TV which can't not connect to the wifi network when it is near the node. It was able to connect to the master node. I tried to find in the interface where to change the channel configuration to see if that solves the problem but the only option I can select is AUTO.

    What can I do to fix the problem?

    Thanks
    Gilson
    You can disable Smart connect. See if you can solved your issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •