Page 12 of 19 FirstFirst ... 2 10 11 12 13 14 ... LastLast
Results 111 to 120 of 183
  1. #111
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    7

    Latest update installs Edge Beta

    Quote Originally Posted by geneo View Post
    Latest update installs Microsoft Edge beta. Why the hell does it do that? I am on 20H2 with the Edge already installed.

    I verified this by restoring a backup and updating Arrmoury Crate -it is definitely this install.
    Same here. Latest update from Armoury Crate installs Edge Beta and you can't even uninstall it.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5

  2. #112
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    87

    Another update and another broken missing aura sync devices until restarting both armoury service and lightning service, followed by my safed preferences being discarded thanks asus for ruining another day.

  3. #113
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    40

    Quote Originally Posted by burakdede View Post
    Same here. Latest update from Armoury Crate installs Edge Beta and you can't even uninstall it.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    I also replicated this. Very odd!

    AC info,

    AC UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate Service 3.2.5

  4. #114
    ROG Member Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    7

    i uninstalled the armoury crate service and everything that came with it using the uninstaller provided and I used revo uninstaller and also driver uninstaller for a clean wipe and now there is another issue on top of the rog spatha not being able to sync with aura but now my ram memory doesn't sync with aura and the armoury crate install doesn't install the rgb memory drivers. fix this asap

  5. #115
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    1

    Quote Originally Posted by geneo View Post
    Latest update installs Microsoft Edge beta. Why the hell does it do that? I am on 20H2 with the Edge already installed.

    I verified this by restoring a backup and updating Arrmoury Crate -it is definitely this install.
    Same - updated armoury crate asus framework svc and core sdk on 2 of my laptops running windows 10 20h2 and edge beta gets installed. Very strange. Also there is no native way to uninstall.

    I searched the registry for msedge-beta and found the uninstall syntax

    open elevated cmd prompt
    cd C:\Program Files (x86)\Microsoft\Edge Beta\Application\88.0.705.22\Installer

    run --> .\setup.exe --uninstall --msedge-beta --msi --system-level --verbose-logging

    it will then prompt for uninstall and whether you want to clear browsing history

    click and it will be uninstalled

    once finished delete Edge Beta folder and you are done

    *** wonder why it got installed in first place...
    Last edited by rich_t; 12-18-2020 at 02:47 AM.

  6. #116
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    8

    Quote Originally Posted by burakdede View Post
    Same here. Latest update from Armoury Crate installs Edge Beta and you can't even uninstall it.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    U can uninstall with Revo Uninstaller

  7. #117
    New ROGer Array Razer68 PC Specs
    Razer68 PC Specs
    MotherboardASUS ROG STRIX Z390-F GAMING
    ProcessorIntel Core i7-8700K
    Memory (part number)HyperX Fury DDR4 3200MHz 16GB
    Graphics Card #1Nvidia GeForce GTX 1070 Armor OC
    Sound CardSupremeFX S1220A CODEC
    MonitorAsus 27" LED G-Sync ROG Swift PG278QR
    Storage #1Samsung 860 EVO 500GB SSD
    Storage #2Samsung 860 EVO 1TB SSD
    CPU CoolerCorsair Hydro Series H60 CPU Cooler
    CaseNoctua NF-F12 PWM 120mm Fan
    Power SupplyCorsair TX850M, 850W PSU
    Keyboard ASUS ROG Strix Flare Cherry MX/BUNGEER M4
    Mouse ASUS ROG Gladius II Origin / Xtrfy M42
    Headset ASUS ROG Throne/ASUS ROG Theta 7.1 Gaming Headset
    Mouse Pad ASUS ROG Sheath Mousepad/Xtrfy GP1 XL
    Headset/Speakers Edifier S530D
    OS Windows10 20H2
    Network RouterAsus ROG Rapture GT-AX11000 Nordic
    Accessory #1 ASUS RT-AC86U AiMesh AC2900
    Accessory #2 Fractal Design Define R6 Black
    Accessory #3 Asus Rog Strix Arion /Samsung SSD 2TB
    Razer68's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    40

    Thumbs up

    With the latest firmware for Asus ROG Strix Flare
    I can not start my computer it just flashes in the background on the keyboard.
    I have to turn off the computer with the power switch and restart the computer then it works and I have to do this every time I start the computer.
    Is there any fix for this?

  8. #118
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    13

    There is a typo in Armory Crate Uninstall ToolClick image for larger version. 

Name:	Untitled-1.png 
Views:	0 
Size:	7.5 KB 
ID:	87226

  9. #119
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    7

    Unhappy

    Quote Originally Posted by kahatanna7 View Post
    1. Asus ROG Zephyrus S GXR701.
    2. System, ROG Spatha, ROG Delta
    3. None
    4. Wireless.
    5. Windows reinstalled.
    6. Windows 10 2004 Build 19041.610.
    7. IDK. Most likely 3.18 with previous Delta firmware.
    8. ROG Delta lights are dead. Armory Crate always reports them as turned off. They only blink for a split second with white when I connect Delta via USB Type-C.
    9. Attachment 86815
    10. https://drive.google.com/file/d/153J...BYIjwPG3y/view
    mine too my rog delta left rgb is dead and right fine bur weird looping animation rainbow light please any solution?

  10. #120
    ROG Member Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    7

    I uninstalled armoury crate. there are too many issues. I went back to armoury II and the regular aura sync software because it at least works. I'll try crate in the future when it works.

Page 12 of 19 FirstFirst ... 2 10 11 12 13 14 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •