Page 1 of 19 1 2 3 11 ... LastLast
Results 1 to 10 of 183
  1. #1
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,818

    Armoury crate v3.2.4.0 [report here if any issues]

    Suggest to uninstall Aura Sync software if already installed.

    Release Notes:
    (Please ensure these updates are installed before reporting issues)

    Core services updates:
    Armoruy Crate Service v3.2.5
    Armoury Crate Lite Service v3.2.4
    Lighting Service v3.04.24
    ROG Live Service v1.1.10.0

    New features:
    Support for headset firmware update
    "App diagnosis" utility update
    Updated display for connected wireless devices (only device in use is shown when both dongle and USB cable connected)
    Gaming laptop:
    - Read AMD voltage via BIOS
    - Audio solution
    - Tablet mode
    - Whisper mode
    - AniMe Matrix Halloween gift
    Enhanced device configuration page loading time

    Support for new products:
    Gundam Series (Keyboard, Mouse, Headset, Headset stand, Motherboard, AIO Cooler, Graphic Card)
    [Peripheral] ROG Delta S, ROG Delta ORIGIN, ROG FALCHION, ROG KERIS WIRELESS
    [Display] ROG SWIFT PG329Q, ROG Strix XG32VC, ROG Swift PG259QN

    To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

    Before reporting issues, please make sure you have the latest software and firmware.
    Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

    Include the following info:
    1. PC / Laptop
    2. Aura Sync products
    3. 3rd-party peripheral, audio, or lighting software
    4. Wired / wireless connection
    5. Reinstalled Windows?
    6. Windows version & build
    7. Previous version of firmware or software that worked as expected
    8. Clear description of your issue
    9. Any screenshots of the issue
    10. Use our new log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

    Log Collection Tool - Instructions
    First, check the Record log box
    Agree to the disclaimer
    Replicate the issue you are having
    Click on the Generate log data button
    Save the log file to a location of your choice.
    Stop the recording

    Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).

  2. #2
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    34

    1. PC / Laptop: ROG Rampage 6 Encore
    2. Aura Sync products: motherboard, monitor (PG27V)
    3. 3rd-party peripheral, audio, or lighting software: Razer audio, keyboard, mouse -- ONLY ASUS SOFTWARE INSTALLED
    4. Wired / wireless connection: Wired
    5. Reinstalled Windows?: YES
    6. Windows version & build: Windows 10 20H2 & 19042.630
    7. Previous version of firmware or software that worked as expected: NONE
    8. Clear description of your issue: Aura Sync monitor not in sync device. Monitor was available in the sync options in previous motherboard (ROG Maximus X Formula)
    9. Any screenshots of the issue

    Click image for larger version. 

Name:	Screenshot 2020-11-13 111029.jpg 
Views:	62 
Size:	260.7 KB 
ID:	86824

    10. Use our new log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.
    check dm
    Last edited by AndrasROG; 11-13-2020 at 10:11 AM.

  3. #3
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    13

    1. Asus ROG Zephyrus S GXR701.
    2. System, ROG Spatha, ROG Delta
    3. None
    4. Wireless.
    5. Windows reinstalled.
    6. Windows 10 2004 Build 19041.610.
    7. IDK. Most likely 3.18 with previous Delta firmware.
    8. ROG Delta lights are dead. Armory Crate always reports them as turned off. They only blink for a split second with white when I connect Delta via USB Type-C.
    9. Click image for larger version. 

Name:	rog_delta.png 
Views:	13 
Size:	84.5 KB 
ID:	86815
    10. https://drive.google.com/file/d/153J...BYIjwPG3y/view

  4. #4
    ROG Member Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    11

    1. G531GU
    3. Corsair iCUE
    4. Corsair mouse
    5.No
    6. win 10 2004 build 19041.572
    7. Dont remember version (June-July)
    8. Clear description of your issue

    Quite often the armoury crate will not show the CPU fan rpm reading, and when this happens aforementioned fan will behave in very weird way (ramping up to about 80%, while the CPU is idle, and after 2-3 minutes backing down to normal rpm, and repeats this cycle constantly). GPU fan always shows reading and does not behave in this strange way. Also the cpu stat readings are broken.

    I dont know what triggers it and it doesn't always happen. Also when the reading is present the cpu fan behaves normaly as it always has been. Reinstalling armoury crate fixes the issue sometimes, but it often comes back again in matter of days. I've tried multiple BIOS versions, and all are susceptible to this issue. It feels like their is some kind of conflict between ASUS fan controlers and windows. Windows reinstall and reconnecting the fan doesnt fix the issue

    Best regards

  5. #5
    ROG Member Array lucangioletti PC Specs
    lucangioletti PC Specs
    Laptop (Model)Rog Strix G15
    MotherboardG512LV
    Processori7 10750H
    Memory (part number)HyperX Impact DDR4 HX429S17IBK2/32
    Graphics Card #1Intel UHD grapich
    Graphics Card #2Nvidia RTX 2060
    Storage #1Intel SSDPEKNW512G8
    Storage #2Crucial P5 1TB CT1000P5SSD8 SSD
    OS Windows 20H2
    Network RouterFritzbox 7530

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    8

    1. g512lv-hn056t
    2. Nil
    3. Nil
    4. Both
    5. Reinstalled
    6. 20H2 - 19042.630
    7. Armoury crate service 3.0.5
    8. cpu stats not showing in armoury crate, alredy contacted manu times asus support, i try to follow all their instructions like unistall and reinstall armoury crate, re install windows nothing change. I only notes that if i reinstall armoury crate with armoury crate service 3.0.5 cpu stat are working but after few time automatically update to armoury crate service 3.2.5 and again the problem start without showing cpu stat.
    9.https://imgur.com/a/72wR1QF
    10. Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.2.0
    Last edited by lucangioletti; 11-12-2020 at 03:24 PM.

  6. #6
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardROG Maximus XII Hero (WiFi)
    Processori9-10900k 5.1Ghz AVX0, delid
    Memory (part number)64 GB G.Skill TridentZ RGB 3200/CL14 @ 3600 CL16
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1Samsung 512 GB 960 Pro; 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB w/Phanteks 120 T30 fan, 2 Noctua Chromax case fanss
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard Glorious GMMK TKL
    Mouse Logitech G305
    Headset Bose QC15
    Mouse Pad Perixx dx-2000
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    52
    Posts
    558

    Keep getting appp crashesI

    tem Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate lite service 3.2.4
    ASUS AIOFan HAL 1.1.14
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.69.0
    ASUS Aac_NBDT HAL 2.2.17.0
    AacVGA 0.0.3.0
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

    Edition Windows 10 Pro
    Version 20H2
    OS build 19042.630


    Description
    Faulting application name: ArmourySwAgent.exe, version: 1.0.0.13, time stamp: 0x5f88fa47
    Faulting module name: KERNELBASE.dll, version: 10.0.19041.572, time stamp: 0x979ddb1d
    Exception code: 0xc0020001
    Fault offset: 0x00129ab2
    Faulting process id: 0x51b4
    Faulting application start time: 0x01d6b854457e5c8c
    Faulting application path: C:\Program Files (x86)\ASUS\ArmouryDevice\dll\SwAgent\ArmourySwAgen t.exe
    Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
    Report Id: 28644990-74a8-420b-9a4d-867ced9ae07d
    Faulting package full name:
    Faulting package-relative application ID:

    AND

    Description
    Faulting Application Path: C:\Program Files\ASUS\ARMOURY CRATE Lite Service\ArmouryCrate.UserSessionHelper.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: ArmouryCrate.UserSessionHelper.exe
    Application Version: 3.0.0.0
    Application Timestamp: 5f9149ba
    Fault Module Name: StackHash_bda9
    Fault Module Version: 10.0.19041.610
    Fault Module Timestamp: e5d7ed5c
    Exception Code: c0000374
    Exception Offset: PCH_BA_FROM_ntdll+0x000000000009C8F4
    OS Version: 10.0.19042.2.0.0.256.48
    Locale ID: 1033
    Additional Information 1: bda9
    Additional Information 2: bda954dbf9df363a8ade686f6cff3c94
    Additional Information 3: 9c1d
    Additional Information 4: 9c1d49f7576156157b325ab44f9e5a89

    Extra information about the problem
    Bucket ID: 9323891398f53d9edf8f872ac216be55 (2274184954560036437)
    Last edited by geneo; 11-12-2020 at 05:17 PM.

  7. #7
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    11

    armory crate showing bits info as 0 bits for the GPU

    1. fx505dt NB
    2. none
    3. none
    4. wifi
    5. yes
    6. Windows 10 version 20h4
    7.don't remember which older version of armoury crate display the gpu bits correctly
    8. at the home page on the top where it shows cpu name and gpu name with the (0bits)- mine used to say (128bits)
    9. https://i.imgur.com/aIZ8FS4.png

  8. #8
    ROG Member Array
    Join Date
    Aug 2019
    Reputation
    14
    Posts
    18

    Include the following info:
    1. PC / Laptop: Zephyrus GC502GW
    2. Aura Sync products:
    3. 3rd-party peripheral, audio, or lighting software: None
    4. Wired / wireless connection: Both
    5. Reinstalled Windows?: No
    6. Windows version & build: Windows 10 19041
    7. Previous version of firmware or software that worked as expected: Nvidia 456.71
    8. Clear description of your issue: Armoury Create does not show CPU statistics after upgrading nvidia driver. Frequency and use are set to zero. See snapshot.
    9. Any screenshots of the issue: Below
    10. Use our new log collection function: Settings=>About=>App diagnostics: Sent MasterC@ROG the log. No answer or confimation.



    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.0.34
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.33
    AacAudioHal 1.2.4
    AacDispaly 1.1.23


    Problem is also described in
    https://rog.asus.com/forum/showthrea...reaks-cpu-load

    Answer is welcomed
    Click image for larger version. 

Name:	Captura.JPG 
Views:	4 
Size:	83.9 KB 
ID:	86817
    Last edited by reegamer; 11-15-2020 at 12:23 PM.

  9. #9
    ROG Member Array Tridium82 PC Specs
    Tridium82 PC Specs
    MotherboardAsus Rampage VI Extreme Encore
    ProcessorIntel Core i9-10940X CPU
    Memory (part number)G.Skill Trident Z Royal F4-3200C16D-32GTRG X4
    Graphics Card #1Asus Strix RTX2080TI 11G Gaming
    Graphics Card #2Asus Strix RTX2080TI 11G Gaming
    MonitorXG27UQ
    Storage #1Samsung Memorie MZ-V7S1T0 970 EVO Plus
    Storage #2Seagate BarraCuda Pro Disk Internal 12 TB
    CPU CoolerEK-Quantum Velocity D-RGB
    CaseThermaltake View 71 TG
    Power SupplyAsus ROG Thor 1200P
    Keyboard Asus ROG Strix Flare
    Mouse Logitech G502 Mouse Gaming Wireless LIGHTSPEED
    Headset ASTRO Gaming A50 Cuffia Gaming Wireless
    OS Windows 10 Home 20H2
    Accessory #1 EK-Quantum Kinetic TBE 300 D5
    Accessory #2 THERMALTAKE FAN CASE RIING X6

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    6

    Always Problem

    1. PC : ROG Rampage VI Encore
    2. Aura Sync products: ROG Rampage Encore VI motherboard, monitor (ug27u), ROG Strix flare keyboard, ROG strix RTX2080TI x2, Asus Thor1200 Power Supply,
    3. 3rd-party peripheral, audio, or lighting software: Memory Ram Gskill but the software is only asus armory crate
    5. Reinstalled Windows?: YES
    6. Windows version & build: Windows 10 20H2 & 19042.630
    7. Previous version of firmware or software that worked as expected: 3150
    8. Clear description of your issue: Nothing device see, only Keyboard work and update always in loop.
    9. Any screenshots of the issue
    Click image for larger version. 

Name:	Immagine 2020-11-11 004306.jpg 
Views:	10 
Size:	53.3 KB 
ID:	86818

    Click image for larger version. 

Name:	Immagine 2020-11-11 004803.jpg 
Views:	13 
Size:	81.9 KB 
ID:	86819

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate lite service 3.2.4
    ASUS AURA Motherboard HAL 1.0.69.0
    ASUS Keyboard HAL 1.01.35
    AURA DRAM Component 1.0.54
    ENE RGB HAL 1.1.28.0
    ENE_DRAM_RGB_AURA42 1.00.02
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3

  10. #10
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    2

    cpu & gpu stats not showing in armoury crate - G531GV.307
    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26

Page 1 of 19 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •