Page 9 of 19 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 183
  1. #81
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Uninstaller fixed it for me!!

    Quote Originally Posted by MasterC@ROG View Post
    Hey guys, here is an updated version of the uninstaller (V1.1.2.0). This should resolve the reinstallation issue.
    https://drive.google.com/file/d/1tL2...ew?usp=sharing

    *** Update ***
    Please reboot after the uninstall process, before you try to install again.
    If you uninstalled using the old uninstall tool and cannot install Armoury Crate, it's okay, run the new uninstall tool anyway (link above). Reboot and try again if necessary even if Armoury Crate no longer exists.
    This uninstaller worked for me!! Must have removed some bad keys or conflicting remnants of the uwp app. Ran it a couple of times and rebooted in between each just to make sure. Reinstalled Armoury Crate and bam, my keyboard lighting came back to life and available in armoury crate as a sync device, same for my mobo..and more importantly, there is no daft update cycling, everything's up to date.

    Page3 of this thread. I'll mark my post as resolved.

    Thank you guys for sticking with it

  2. #82
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    7

    100% Solved!

    Quote Originally Posted by angrysnail View Post
    1. PC / Laptop - PC (ROG Z390 E Gaming)
    2. Aura Sync products - Z390E, RTX Strix 3070 OC,XPG D60 RAM,ROG Strix Scope TKL,ROG XG32VQR,XPG S40 SSD
    3. 3rd-party peripheral, audio, or lighting software - None
    4. Wired / wireless connection - Wireless
    5. Reinstalled Windows? - No
    6. Windows version & build - Windows 10 Home 20H2 Build 19042.662
    7. Previous version of firmware or software that worked as expected - Yes all works flawlessly on 3.0.4.0
    8. Clear description of your issue - Motherboard currently not supported and addressable component not show up.
    9. Any screenshots of the issue - Yes

    Attachment 87089

    Attachment 87090

    Log Sent!
    My problem has been resolved 100% today! Wohoo can't be so happy to get all my aura works now.

    The new uninstaller really do wonders, just this time I done it in safe mode too, no windows reinstallation needed in my case. Thanks guys!

    Click image for larger version. 

Name:	Screenshot 2020-12-04 144006.png 
Views:	4 
Size:	145.3 KB 
ID:	87113

  3. #83
    ROG Member Array AleksK PC Specs
    AleksK PC Specs
    MotherboardROG Zenith II Extreme Alpha
    ProcessorAMD Ryzen™ Threadripper™ 3970X
    Memory (part number)HyperX Predator DDR4 RGB 3200 MHz 8 x 16 GB
    Graphics Card #1ROG Strix GeForce RTX™ 2080 Ti Advanced edition
    Storage #1Seagate FireCuda® 520 - 500 GB
    Storage #2Seagate FireCuda® 520 - 2000 GB
    CPU CoolerDeepCool Castle 360EX
    CaseROG Strix Helios
    Power SupplyROG Thor 1200W
    Keyboard ROG Strix Flare RGB
    Mouse ROG Gladius II Origin
    Headset ROG Delta
    Mouse Pad ROG Sheath
    OS Windows 10
    Network RouterROG Rapture GT-AC5300

    Join Date
    Mar 2014
    Reputation
    16
    Posts
    19

    Is it resolved ROG Strix Flare media key issue or no?

  4. #84
    ROG Member Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    8

    No Home Tab

    Clean install of windows and armory crate, the home tab appears to be missing, i'd like to monitor the coolant temps for the LC AiO.

    ROG Strix Z490-E
    ROG Strix LC 360 RGB

    I've noticed a few users having this same issue with the disappearance of home tab but no one knows a fix.

    Can anybody at all help please???????
    Miniatura de Adjuntos Miniatura de Adjuntos 2020-12-02.jpg  


  5. #85
    ROG Member Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    8

    Some issues I have found with Armoury Crate v3.2.4.0

    1. ASUS TUF Gaming FX505DT
    2. ROG Strix Evolve
    3. N/A
    4. Wired
    5 .Yes
    6. Windows 20H2 19042.662
    7. v3.0.4.0 (not sure)

    8. (a) There Are several issues that I'm having right now, These are performance issues, GameVisual changes the colour modes very slowly when
    using the keyboard shortcut Fn + v (30seconds), and when press repeatedly, it will cycle non-stop. This is very annoying. Another
    performance issue is the modes (Silent, performance, turbo) message when starting up the computer appears very slowly (30 seconds to 1
    minute after powering on the laptop).

    (b) The second issue, when waking up the laptop from sleep, the rgb keyboard backlight turns off sometimes. This happens randomly. I have to
    turn on the keyboard lighting manually after I wake up the laptop from sleep.

    (c) The third issue, when changing the volume, the scenario profiles i chose stops getting highlighted (This means it's been reset maybe?).

    9. Screenshot referring to issue (a)

    Click image for larger version. 

Name:	dwadaadwdad.jpg 
Views:	67 
Size:	15.4 KB 
ID:	87140

    Click image for larger version. 

Name:	dwadadwad.jpg 
Views:	66 
Size:	32.8 KB 
ID:	87141


    Screenshot referring to issue (c)

    Click image for larger version. 

Name:	dwadwadwadwa.jpg 
Views:	66 
Size:	9.0 KB 
ID:	87142



    10. I have sent a PM




    Thank you for your time.
    Last edited by mizavici; 12-06-2020 at 04:44 AM.

  6. #86
    Banned Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    15

    After istalling it my ROG Gladius 1 whel and logo rgb buttons not light up anymore even factory resset not helping firmware v. 1.29.

  7. #87
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    1

    Aura Creator // Incompatibility with Aura Creator 2.1.3

    1. ROG STRIX SCAR 17 G732LXS-HG059T
    2. ROG STRIX SCAR 17 G732LXS-HG059T
    3. Aura Creator
    4. Wired / wireless connection --> Both
    5. Reinstalled Windows? Yes
    6. Windows version & build Windows 10 Famille 1909
    7. Previous version of firmware or software that worked as expected ArmoryCrate 2.7 Working Great
    8. Clear description of your issue
    I cannot save the light map of the keys on my keyboard in profiles (error message). It is also impossible for me to choose a profile already created with Aura Creator in Armory Crate

    9. Any screenshots of the issue
    Click image for larger version. 

Name:	rog 1.JPG 
Views:	2 
Size:	62.6 KB 
ID:	87149
    Click image for larger version. 

Name:	Rog 2.JPG 
Views:	0 
Size:	74.5 KB 
ID:	87150

    10. Use our new log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

    Log ----> https://fromsmash.com/Logamoi

  8. #88
    ROG Member Array FateChanger PC Specs
    FateChanger PC Specs
    MotherboardAsus ROG Strix x370-f Gaming
    ProcessorAMD Ryzen 2700x
    Memory (part number)GSkill Trident Z RGB DDR4 3000mhz 2x8GB
    Graphics Card #1Asus ROG Strix Nvidia GTX1080 Advanced Edition 8GB
    MonitorDell S2417DG 24inch 144hz Gsync
    Storage #1ADATA XPG SPECTRIX S40G RGB
    Storage #2Samsung 850 EVO 500GB
    CPU CoolerAMD Wraith Prism
    CaseCougar Panzer
    Power SupplyCorsair RM850x 850W 80 Plus Gold
    Keyboard Razer Blackwidow Chroma
    Mouse Razer Trinity
    Headset Razer Kraken Ultimate
    Mouse Pad Genesis NPG-0660
    OS Windows 10
    Accessory #1 Deepcool RGB 350 Led Kit Asus Aura Compatible
    FateChanger's Avatar
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    5

    Exclamation XPG Adata not showing-Aura Creator Bugged

    Include the following info:
    1. PC
    2. Aura Sync products Asus ROG Strix z370-f gaming,deepcool 360 rgb led strips,XPG ADATA SSD, Asus Rog Strix GTX1080-A8G,Amd Wraith Prism Stock Cooler
    3. only Razer Synapse
    4. Wired connection
    5. Coming from fresh install
    6. 202H latest update
    7. Asus Aura Sync 1.07.79v2.1(had issues with stuttering color but all devices showed up)

    8. **So 1 month earlier i downloaded armory to see if it finally fixed from the bugs of aura sync issues and upgrade to the new program played for some time and suddenly after an update everything disappeared so i did a very clean uninstall with the tool at the moment you had and revo uninstall for any traces left and gone back to Aura Sync edition i said above and everything where showing up.**
    First IssueSo today i download armory again to try and see if any update fixed it and yes most issued i had with aura sync where fixed like the laggy animations of leds and other random issues but i realized XPG Adata SSD where not showing up on aura sync Devices tried to update from armory settings but everything were up-to-date
    Second issue (The new Aura Creator is cool)But it only shows me the motherboard and nothing else(while writing the report ram showed up somehow gpu still nothing) played a bit it was fun but only worked with the mobo(and mobo attached ledstrips/cpu fan)
    Third issue(If its an actual issue) Led Strips/Cpu Cooler dont pop up as different devices but stick with mobos led colors
    9.Armory Devices( https://prnt.sc/vx6g40 ) Aura Creator( https://prnt.sc/vx6l6n )
    10.Log File ( https://we.tl/t-FjW69ex02M )

  9. #89
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,812

    Tried uninstalling and installing Armoury Crate?

    Quote Originally Posted by Hypnotic View Post
    After istalling it my ROG Gladius 1 whel and logo rgb buttons not light up anymore even factory resset not helping firmware v. 1.29.

  10. #90
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,812

    Good to hear most of the bugs were resolved. Please check the FAQ for the supported product list: https://www.asus.com/support/FAQ/1042484.
    The supported list is growing, but some may not be added like older graphics cards due to performance limitations (GPUs released since GTX 16XX have less delay).

    Quote Originally Posted by FateChanger View Post
    Include the following info:
    1. PC
    2. Aura Sync products Asus ROG Strix z370-f gaming,deepcool 360 rgb led strips,XPG ADATA SSD, Asus Rog Strix GTX1080-A8G,Amd Wraith Prism Stock Cooler
    3. only Razer Synapse
    4. Wired connection
    5. Coming from fresh install
    6. 202H latest update
    7. Asus Aura Sync 1.07.79v2.1(had issues with stuttering color but all devices showed up)

    8. **So 1 month earlier i downloaded armory to see if it finally fixed from the bugs of aura sync issues and upgrade to the new program played for some time and suddenly after an update everything disappeared so i did a very clean uninstall with the tool at the moment you had and revo uninstall for any traces left and gone back to Aura Sync edition i said above and everything where showing up.**
    First IssueSo today i download armory again to try and see if any update fixed it and yes most issued i had with aura sync where fixed like the laggy animations of leds and other random issues but i realized XPG Adata SSD where not showing up on aura sync Devices tried to update from armory settings but everything were up-to-date
    Second issue (The new Aura Creator is cool)But it only shows me the motherboard and nothing else(while writing the report ram showed up somehow gpu still nothing) played a bit it was fun but only worked with the mobo(and mobo attached ledstrips/cpu fan)
    Third issue(If its an actual issue) Led Strips/Cpu Cooler dont pop up as different devices but stick with mobos led colors
    9.Armory Devices( https://prnt.sc/vx6g40 ) Aura Creator( https://prnt.sc/vx6l6n )
    10.Log File ( https://we.tl/t-FjW69ex02M )

Page 9 of 19 FirstFirst ... 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •