Page 11 of 19 FirstFirst ... 9 10 11 12 13 ... LastLast
Results 101 to 110 of 183
  1. #101
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Paul17041993 View Post
    The 'LightingService' service has a huge windows handle leak, at the time I disabled the service it had leaked over 7 MILLION (7,000,000+) windows handle objects. The expected maximum of any given process for comparison is only a few thousand, however most driver services don't usually need more than 200. This leak in the long run can result in kernel resource starvation, which is an event that can occur due to coded number limitations, as opposed to running out of addressable memory.
    Could this explain the blue screens that made me buy a completely new CPU/mobo/ram?

    I have been resetting my PC for more than 1 year in almost weekly intervals...

    Even now, I'm unsure if I will get a blue screen today or tomorrow since it has been a few days since I completely reinstalled windows.....

    Keep in mind, I have been using stable (most of the time bone stock) settings in my bios.
    The only "bloatware" that I feel is a necessity for my PC is Armoury Crate.
    I've somehow convinced myself over the years that it's something to do with my hardware and not the (only) 3rd party customization program I have been installing after every reset...
    Last edited by AndrasROG; 12-11-2020 at 11:19 AM. Reason: clarification

  2. #102
    ROG Enthusiast Array Razer68 PC Specs
    Razer68 PC Specs
    MotherboardASUS ROG STRIX Z390-F GAMING
    ProcessorIntel Core i7-8700K
    Memory (part number)HyperX Fury DDR4 3200MHz 16GB
    Graphics Card #1Nvidia GeForce GTX 1070 Armor OC
    Sound CardSupremeFX S1220A CODEC
    MonitorAsus 27" LED G-Sync ROG Swift PG278QR
    Storage #1Samsung 860 EVO 500GB SSD
    Storage #2Samsung 860 EVO 1TB SSD
    CPU CoolerCorsair Hydro Series H60 CPU Cooler
    CaseNoctua NF-F12 PWM 120mm Fan
    Power SupplyCorsair TX850M, 850W PSU
    Keyboard ASUS ROG Strix Flare Cherry MX/BUNGEER M4
    Mouse ASUS ROG Gladius II Origin / Xtrfy M42
    Headset ASUS ROG Throne/ASUS ROG Theta 7.1 Gaming Headset
    Mouse Pad ASUS ROG Sheath Mousepad/Xtrfy GP1 XL
    Headset/Speakers Edifier S530D
    OS Windows10 20H2
    Network RouterAsus ROG Rapture GT-AX11000 Nordic
    Accessory #1 ASUS RT-AC86U AiMesh AC2900
    Accessory #2 Fractal Design Define R6 Black
    Accessory #3 Asus Rog Strix Arion /Samsung SSD 2TB
    Razer68's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    41

    Quote Originally Posted by MasterC@ROG View Post
    **Update** The Strix Flare default profile bug has been resolved in the latest KB HAL v1.01.41 update. Pressing media keys will no longer cause the keyboard to switch to the default profile, which disables Aura Sync for the device.
    I am not happy with the new firmware I can have only red RGB lighting.
    If I change to something else, everything will be black no matter which one I choose.

  3. #103
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    1

    No RGB on G732LWS laptop

    1. PC / Laptop: Laptop, G732LWS
    2. Aura Sync products: Just the laptop itself.
    3. 3rd-party peripheral, audio, or lighting software: None
    4. Wired / wireless connection: Wireless
    5. Reinstalled Windows?: Yes
    6. Windows version & build: Windows 10 Home Version 1909 18363.1256
    7. Previous version of firmware or software that worked as expected: Previous version
    8. Clear description of your issue: I have been trying to resolve an issue all day where my RGB on my G732LWS laptop no longer shows any of the RGB lighting. Neither the keyboard lights, chakra logo on back of the screen, nor the edge lighting are lit up. I do not particularly care about RGB but I do need a backlight for my keyboard. I have attempted software uninstallation and re-installation using all the recommended processes and tools, and I have reset my laptop to factory default to no avail. Currently, all of my asus, intel, nvidia, realtek, etc. software and drivers are up to date. I have previously tried various versions of the pieces of software and drivers and have not had any success, not even for a moment. Windows even viewer logs issues similar to those mentioned in this thread. Everything else about the software appears to be working as expected and no error messages are given, apart from that the lights do not work. I have confirmed this is not a hardware issue.
    9. Any screenshots of the issue: Not applicable
    10. Use our new log collection function: Settings=>About=>App diagnostics
    Last edited by Durakgromril; 12-12-2020 at 09:23 AM. Reason: Updated description

  4. #104
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    Armoury crate 3.2.4.0 Windows Mode fan running overtime

    1. PC / Laptop
    = G531GW

    2. Aura Sync products
    =
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.4.0

    3. 3rd-party peripheral, audio, or lighting software
    =
    None related to problem

    4. Wired / wireless connection
    =
    Both work, now on wired

    5. Reinstalled Windows?
    =
    No

    6. Windows version & build
    =
    20H2

    7. Previous version of firmware or software that worked as expected
    =
    Before 20H2 and before Armoury Crate 3.4.0?

    8. Clear description of your issue
    =
    My fan is running TOO much and TOO fast during (balanced) Windows mode.
    Before the windows update or Armoury Crate update, in the Windows mode, the fan would only start at around ~55C slowly.
    During idle, the fan would just stop as the temperature hovered around 48~ 52C. The fan would only start when I started gaming or running heavy programs. This was the way I liked it, fan only running when it needed to.

    Now, whenever I am in Windows mode, fan WOULD not stop. Even the temperature reading is ~ 45C, the fan is still running at 3000 RPM.
    I just want my fan to return to normal ways. It is now just freaking out all the time which is very annoying.
    Why did the temperature settings change?

    I tried installing newest BIOS 307 Version and even downgraded to BIOS 306 version to see if that fixed the issue. It did not.

    9. Any screenshots of the issue
    Click image for larger version. 

Name:	problem.jpg 
Views:	7 
Size:	225.5 KB 
ID:	87189

    10. Use our new log collection function: Settings=>About=>App diagnostics
    Last edited by Chris_P_Chicken; 12-13-2020 at 09:45 PM.

  5. #105
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    34

    Quote Originally Posted by AndrasROG View Post
    Could this explain the blue screens that made me buy a completely new CPU/mobo/ram?

    I have been resetting my PC for more than 1 year in almost weekly intervals...

    Even now, I'm unsure if I will get a blue screen today or tomorrow since it has been a few days since I completely reinstalled windows.....

    Keep in mind, I have been using stable (most of the time bone stock) settings in my bios.
    The only "bloatware" that I feel is a necessity for my PC is Armoury Crate.
    I've somehow convinced myself over the years that it's something to do with my hardware and not the (only) 3rd party customization program I have been installing after every reset...
    Upon checking -- his claims check out.
    **My system hasn't been restarted for 4 days.

    The lightning service handles were OVER 9 MILLION -- interesting...

    I hope this answers my blue screen troubles for my past PC setups...


    I already have an issue reported in this thread. DM me if I need to forward logs for this one...



    I'd suggest prioritizing this issue ahead of all planned upcoming Armoury Crate additions -- We'd be thankful....
    Last edited by AndrasROG; 12-14-2020 at 12:54 AM.

  6. #106
    ROG Member Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    7

    There were some updates to device kit today for me and now the aura on my rog spatha doesn't work. Can't you guys get this thing to work right

  7. #107
    ROG Guru: Yellow Belt Array zocker PC Specs
    zocker PC Specs
    MotherboardROG STRIX Z490-H GAMING
    Processori9-10850K
    Memory (part number)32GB Corsair Vengeance LPX
    Graphics Card #1RTX 3090 Founders Edition
    Sound CardSound Blaster ZxR
    MonitorAcer Predator XB273K
    Storage #1Samsung 960 EVO NVMe M.2
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNoctua DH15-S
    CaseENTHOO 719
    Power Supplybe quiet! Dark Power Pro 11 1000W
    Keyboard Corsair K65 Rapid Fire
    Mouse ROG Gladius II
    Mouse Pad HyperX HX-MPFS-S-L FURY S Speed Edition Pro
    OS Windows 10
    Network RouterFritzbox 6590
    zocker's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    138

    The "Printscreen" Key does not work for remapping a mouse button.
    On the old ROG Armoury Crate it works fine.
    Last edited by zocker; 12-15-2020 at 03:10 PM.
    i9-10850K
    ROG STRIX Z490-H GAMING
    RTX 3090 Founders Edition
    32GB Corsair Vengeance LPX
    Samsung SSD 960 EVO 250GB
    Sound Blaster ZxR

  8. #108
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardROG Maximus XII Hero (WiFi)
    Processori9-10900k 5.1Ghz AVX0, delid
    Memory (part number)64 GB G.Skill TridentZ RGB 3200/CL14 @ 3600 CL16
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1Samsung 512 GB 960 Pro; 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB w/Phanteks 120 T30 fan, 2 Noctua Chromax case fanss
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard Glorious GMMK TKL
    Mouse Logitech G305
    Headset Bose QC15
    Mouse Pad Perixx dx-2000
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    52
    Posts
    564

    Latest update installs Microsoft Edge beta. Why the hell does it do that? I am on 20H2 with the Edge already installed.

    I verified this by restoring a backup and updating Arrmoury Crate -it is definitely this install.

  9. #109
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    1. Asus TUF765GE
    2. Notebook
    3. None
    4. Wired
    5. Yes
    6. Windows 10 pro 20h2 19042.685
    7. Always
    8. In the bios, I can see the speedfan RPM for my cpu and gpu, but not in the Armoury Crate ( 0 RPM ) I have this problem since I buy the notebook last year
    9.
    10. Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.2.19.0
    ASUS Keyboard HAL 1.0.33
    ASUS MB Peripheral Products 1.0.29
    ASUS Mouse HAL 1.0.29
    AacAudioHal 1.2.1
    AacDispaly 1.1.21


    Thank you for your support

  10. #110
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    10

    ROG BOOST not working

    1. Laptop G531GU
    2. -
    3. -
    4. wireless connection
    5. Reinstalled Windows? Yes
    6. w10 pro x64 20H2 19042.685
    7. no remember.
    8.?
    9. just ROG BOOST not working in TURBO mod OR MANUEL
    10. sure
    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS AIOFan HAL 1.1.2
    ASUS AURA Motherboard HAL 1.0.61
    ASUS Aac_NBDT HAL 2.4.4.0
    AacVGA 0.0.2.6

Page 11 of 19 FirstFirst ... 9 10 11 12 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •