Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 55 of 55
  1. #51
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    Asus ROG Vega 64 not included in the Aura Creator

    Quote Originally Posted by DanX1337 View Post
    PLease Fix that. I bought the Spotlight but i cant use it with my own configuration. It can be turned on if my config is loaded. Waste of money...
    same here! still no fix?

    https://prnt.sc/1295pqg

    https://prnt.sc/1295qi0

  2. #52
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    1

    Rog Rapture GT 2900 AC

    Hi, I'm trying to connect my router to aura sync but i can't find it. The only possibility to change my routeur rgb is to login on the website, but there i can't control the brightness neither use all the spectrum colours.

  3. #53
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    1

    Quote Originally Posted by DBrine View Post
    Similar problem as PhizzyPhil on my Strix 3080, some of the effects that do work in Armoury Crate don't work in Aura Creator. The ones that don't work flicker wildly.
    Also, the rainbow effect is just cycling colors...
    I am getting the same issues. ROG Strix 3070. The presets in Armoury Crate work just fine but the LED strip does not like Aura Creator. It will fill the right hand side of the strip about 1/3rd of the way and the rest stays dark. I've reinstalled many many times and played with the direction of the effect, etc.

    I have noticed it VERY rarely will just start working and then I look back later and it is back to partially working.

    PLEASE try to address this. I love my setup and my ROG gear but this is not acceptable. I contacted ASUS support and was told to reinstall, naturally. I've done this dozens of times. It took me weeks for my account to even be allowed to post here.

  4. #54
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    1

    Quote Originally Posted by psyconius View Post
    I am getting the same issues. ROG Strix 3070. The presets in Armoury Crate work just fine but the LED strip does not like Aura Creator. It will fill the right hand side of the strip about 1/3rd of the way and the rest stays dark. I've reinstalled many many times and played with the direction of the effect, etc.

    I have noticed it VERY rarely will just start working and then I look back later and it is back to partially working.

    PLEASE try to address this. I love my setup and my ROG gear but this is not acceptable. I contacted ASUS support and was told to reinstall, naturally. I've done this dozens of times. It took me weeks for my account to even be allowed to post here.

    I get the same problem with my ROG Strix 6700XT
    Last edited by Theoasipc; 06-10-2021 at 04:21 AM.

  5. #55
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    1

    I have problem with my 3070 - https://ibb.co/H4j959J
    Wait a fix

Page 6 of 6 FirstFirst ... 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •