Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 67
  1. #11
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    2

    Hi there,

    I've got an Asus Rog Strix RTX 2060 GPU, and it doesn't show up in Aura Creator 2.1.3.0. The GPU should be compatible with the app as per https://www.asus.com/support/FAQ/1042484.

    I have two other components --- Asus Rog Strix X570-E Gaming (motherboard) and G.Skill Trident Z (RAM) --- that are working fine in both Armoury Crate and Aura Creator. It's interesting that they are tagged as "Device Kit / Aura Kit" there. Meanwhile, the GPU ROG-STRIX-RTX2060 is tagged as "Device Kit / HAL", and it works fine in Armoury Crate 3.2.4.0, but it's not recognized by Aura Creator. At this time, I have not been able to find any Aura Kit drivers or so for the GPU.

    I'd like to note that I've just built a new desktop, and all the apps were installed from scratch, i.e. they were not upgraded from previous versions.



    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate lite service 3.2.4
    ASUS AIOFan HAL 1.1.15
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.69.0
    AacVGA 0.0.3.1
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

  2. #12
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Hello There

    Hi i have Buy a ROG G712LW in November and it's very Powerfull But i have a Issue with Aura Creator, When i want Apply an Profile I have an Service Error and it's don't Fix After restarting the Computer

    That is my Armoury Crate and the Other Apps installed

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.03.79
    Armoury Crate service 3.2.5
    ASUS AIOFan HAL 1.0.19
    ASUS AURA Extension Card HAL 1.0.16
    ASUS AURA Motherboard HAL 1.0.58
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.3
    CosairDram 1.0.13
    KingstonDram 1.0.20
    AURA DRAM Component 1.0.37
    ENE RGB HAL 1.00.12
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08

    I Hope You can Help me

  3. #13
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    2

    Good Day!

    I have been having an issue with Aura Creator. When I try to "save and apply" any profile I get the following error:

    "Sorry, a service error has occurred. Please restart the system and try again."


    1. Asus G731GV
    2. Asus G731GV
    3. None
    4. wireless connection
    5. Reinstalled Windows? No
    6. Windows version 2004 & build 20270.1
    7. Previous version of firmware or software that worked as expected. Unknown
    8. Clear description of your issue. See Above
    9. Any screenshots of the issueClick image for larger version. 

Name:	Aura_Error.jpg 
Views:	6 
Size:	157.4 KB 
ID:	87159
    10. Use our new log collection function: Settings=>About=>App diagnostics https://drive.google.com/file/d/1BLh...ew?usp=sharing



    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.0.36
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.36
    AacAudioHal 1.2.4
    AacDispaly 1.1.23

    Any help would be appreciated.

    Thank you

  4. #14
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,847

    Your AURA Service version (3.03.79) is old, was Aura Creator installed using the standalone or as part of the Armoury Crate installation?
    Is the version of AURA Service shown in WIndows=>Apps also 3.03.79?

    Please do the following steps:
    1. Open Armoury Crate, and go to Settings=>About
    2. Check the box "Record log"
    3. Restart the computer and wait for 5 minutes - do not open Armoury Crate or Aura Creator
    4. Check if AURA Service has been updated (3.04.24)
    5. If not updated, go to App dianostics and Generate log data. Upload to cloud storage and private message me the link.
    6. Uninstall AURA Service from Windows Settings => Apps
    7. Go to Armoury Crate => Update Center, check for updates, and select to update Lighting Service
    8. Go to AURA Creator to see if the service error issue has been resolved
    9. If not, go back to Armoury Crate, generate log, and send to me again

    Thanks

    Quote Originally Posted by Negan View Post
    Hi i have Buy a ROG G712LW in November and it's very Powerfull But i have a Issue with Aura Creator, When i want Apply an Profile I have an Service Error and it's don't Fix After restarting the Computer

    That is my Armoury Crate and the Other Apps installed

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.03.79
    Armoury Crate service 3.2.5
    ASUS AIOFan HAL 1.0.19
    ASUS AURA Extension Card HAL 1.0.16
    ASUS AURA Motherboard HAL 1.0.58
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.3
    CosairDram 1.0.13
    KingstonDram 1.0.20
    AURA DRAM Component 1.0.37
    ENE RGB HAL 1.00.12
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08

    I Hope You can Help me
    Last edited by MasterC@ROG; 12-15-2020 at 07:57 AM.

  5. #15
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Problem with Aura Creator

    Quote Originally Posted by MasterC@ROG View Post
    Your AURA Service version (3.03.79) is old, was Aura Creator installed using the standalone or as part of the Armoury Crate installation?
    Is the version of AURA Service shown in WIndows=>Apps also 3.03.79?

    Please do the following steps:
    1. Open Armoury Crate, and go to Settings=>About
    2. Check the box "Record log"
    3. Restart the computer and wait for 5 minutes - do not open Armoury Crate or Aura Creator
    4. Check if AURA Service has been updated (3.04.24)
    5. If not updated, go to App dianostics and Generate log data. Upload to cloud storage and private message me the link.
    6. Uninstall AURA Service from Windows Settings => Apps
    7. Go to Armoury Crate => Update Center, check for updates, and select to update Lighting Service
    8. Go to AURA Creator to see if the service error issue has been resolved
    9. If not, go back to Armoury Crate, generate log, and send to me again

    Thanks


    Ok it's Working but only if i kill the Lightning service and restart aura creator

    Also, In the Armoury Crates the Profiles don't appear

    And the logs files it's don't readable, you have a Program for read it ? Because when i open the file in text editor it's in Japanese
    Last edited by Negan; 12-17-2020 at 08:48 AM.

  6. #16
    ROG Member Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Negan View Post
    Ok it's Working but only if i kill the Lightning service and restart aura creator

    Also, In the Armoury Crates the Profiles don't appear

    And the logs files it's don't readable, you have a Program for read it ? Because when i open the file in text editor it's in Japanese
    I have nearly the same Problem. Aura Creator only works, if i stop the Armoury Crate Service. As soon as this Service is stopped i can save Profiles in Aura Creator. When i start the Armoury Crate Service, no Profiles from Aura Creator are shown in the Drop-Down and if i want to save a Profile in Aura Creator i get the mentioned Error with Service Error and to restart the System. I double checked that everything from Aura and Armoury Software is Up-to-Date.

    So the only workaround to get Aura Creator to work is to deactivate the Armoury Crate Service. Which, who wonders, makes Armoury Crate disfunctional. I think thats not intended.
    Last edited by borgwald; 12-18-2020 at 05:32 PM.

  7. #17
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,847

    This issue should be resolved after installing the latest AURA Kit update. Please give it another try.

    Quote Originally Posted by AuriDUL View Post
    Hi there,

    I've got an Asus Rog Strix RTX 2060 GPU, and it doesn't show up in Aura Creator 2.1.3.0. The GPU should be compatible with the app as per https://www.asus.com/support/FAQ/1042484.

    I have two other components --- Asus Rog Strix X570-E Gaming (motherboard) and G.Skill Trident Z (RAM) --- that are working fine in both Armoury Crate and Aura Creator. It's interesting that they are tagged as "Device Kit / Aura Kit" there. Meanwhile, the GPU ROG-STRIX-RTX2060 is tagged as "Device Kit / HAL", and it works fine in Armoury Crate 3.2.4.0, but it's not recognized by Aura Creator. At this time, I have not been able to find any Aura Kit drivers or so for the GPU.

    I'd like to note that I've just built a new desktop, and all the apps were installed from scratch, i.e. they were not upgraded from previous versions.

  8. #18
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,847

    If the issue persists, please send me a log. Thanks.

    Quote Originally Posted by borgwald View Post
    I have nearly the same Problem. Aura Creator only works, if i stop the Armoury Crate Service. As soon as this Service is stopped i can save Profiles in Aura Creator. When i start the Armoury Crate Service, no Profiles from Aura Creator are shown in the Drop-Down and if i want to save a Profile in Aura Creator i get the mentioned Error with Service Error and to restart the System. I double checked that everything from Aura and Armoury Software is Up-to-Date.

    So the only workaround to get Aura Creator to work is to deactivate the Armoury Crate Service. Which, who wonders, makes Armoury Crate disfunctional. I think thats not intended.

  9. #19
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,847

    Hey there, I received your log on 12/17, but the file was created about 10 days prior. Can you record another log and replicate this issue?

    Quote Originally Posted by Negan View Post
    Ok it's Working but only if i kill the Lightning service and restart aura creator

    Also, In the Armoury Crates the Profiles don't appear

    And the logs files it's don't readable, you have a Program for read it ? Because when i open the file in text editor it's in Japanese

  10. #20
    ROG Junior Member Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    3

    Hi there, I'm having some problems with aura creator and armoury crate.

    I have an Rog Strix RTX 3070 and it basically resets its lightning at restart when I'm setting it up through armoury crate.
    I can make it stay through aura creator but the rainbow effect in aura creator and armoury crate are different. It's like aura creator doesn't recognize the vga as addressable RGB.

    I explain it better in this video: https://www.youtube.com/watch?v=9uyV9MbD1zA

    The main thing that I'm looking for is to have the rainbow effect working on aura creator in the same way it works on armoury crate devices tab.
    Already tried to uninstall and reinstall both softwares and still have the same problem.

    armoury crate version: 3.2.4.0
    aura creator version: 2.1.3
    vga kit aura version: 20200317

Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •