Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 57

Hybrid View

  1. #1
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    120
    Posts
    1,772

    AURA CREATOR V2.1.3.0 [Please report here if any issues]

    Release Notes:

    Amoury Crate Service v3.2.5 / Armoury Crate Lite Service v3.2.4 + RLS v1.1.10.0 + LS v3.04.24

    "Music" effect enhancement: Auto-detect audio output source
    Bug fixes and UI enhancement

    Newly support models:
    Gundam series (Keyboard, Mouse, Headset, Headset stand, Motherboard, AIO Cooler, Graphic card)
    [Peripheral] ROG Delta S, ROG Delta ORIGIN, ROG FALCHION, ROG KERIS WIRELESS

  2. #2
    ROG Member Array MJr418 PC Specs
    MJr418 PC Specs
    MotherboardPrime x570-p
    ProcessorAMD Ryzen 5 3600
    Memory (part number)4 x 8gb Vengeance pro RGB
    Graphics Card #1MSI GTX 970
    MonitorDual LG 24"
    Storage #1Samsung 850 Evo
    Storage #2Samsung 860 Evo
    CPU CoolerCM 212 Hyper BE RGB
    Casenot branded case
    Power SupplyThermaltake Toughpower
    Keyboard Logitech G815
    Mouse Logitech G600
    Headset Logitech G pro
    Headset/Speakers Logitech Stereo Speakers
    OS Windows 10 pro
    Accessory #1 aRGB Fans
    Accessory #2 aRGB Strip

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    14

    Aura Creator doesn't apply lighting effects and get Error, still persist even after restart. ( see attachment )


    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate lite service 3.2.4
    ASUS AIOFan HAL 1.1.14
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.69.0
    AacVGA 0.0.3.0
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2020-11-12 233108.jpg  


  3. #3
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    Unhappy I have exactly the same error message. Pls help

    I have exactly the same error message. Pls help

    Quote Originally Posted by MJr418 View Post
    Aura Creator doesn't apply lighting effects and get Error, still persist even after restart. ( see attachment )


    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate lite service 3.2.4
    ASUS AIOFan HAL 1.1.14
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.69.0
    AacVGA 0.0.3.0
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

  4. #4
    New ROGer Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    2

    Error saving and applying

    Quote Originally Posted by MJr418 View Post
    Aura Creator doesn't apply lighting effects and get Error, still persist even after restart. ( see attachment )
    Same problem for me on ROG G731GW, i've found a workaround which is working in my case:
    1. Kill lighting service process from Task Manager
    2. Open Aura Creator APP
    3. Setup or load lighting profile
    4. Run profile for > 1 minute
    5. Save and Apply

    Let me know if it's working for you also.

    I have also noticed since a couple of updates that in Armoury Crate APP in the Aura sync Advanced Effects dropdown menu my profiles are not listed.
    Has someone found the same problem?



    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS AIOFan HAL 1.1.2
    ASUS AURA Motherboard HAL 1.0.61
    ASUS Aac_NBDT HAL 2.4.2.0
    AacVGA 0.0.2.6
    Last edited by nicolaruggenenti; 11-30-2020 at 05:26 PM. Reason: error in formatting

  5. #5
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    2

    Hi there,

    I've got an Asus Rog Strix RTX 2060 GPU, and it doesn't show up in Aura Creator 2.1.3.0. The GPU should be compatible with the app as per https://www.asus.com/support/FAQ/1042484.

    I have two other components --- Asus Rog Strix X570-E Gaming (motherboard) and G.Skill Trident Z (RAM) --- that are working fine in both Armoury Crate and Aura Creator. It's interesting that they are tagged as "Device Kit / Aura Kit" there. Meanwhile, the GPU ROG-STRIX-RTX2060 is tagged as "Device Kit / HAL", and it works fine in Armoury Crate 3.2.4.0, but it's not recognized by Aura Creator. At this time, I have not been able to find any Aura Kit drivers or so for the GPU.

    I'd like to note that I've just built a new desktop, and all the apps were installed from scratch, i.e. they were not upgraded from previous versions.



    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate lite service 3.2.4
    ASUS AIOFan HAL 1.1.15
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.69.0
    AacVGA 0.0.3.1
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

  6. #6
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Hello There

    Hi i have Buy a ROG G712LW in November and it's very Powerfull But i have a Issue with Aura Creator, When i want Apply an Profile I have an Service Error and it's don't Fix After restarting the Computer

    That is my Armoury Crate and the Other Apps installed

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.03.79
    Armoury Crate service 3.2.5
    ASUS AIOFan HAL 1.0.19
    ASUS AURA Extension Card HAL 1.0.16
    ASUS AURA Motherboard HAL 1.0.58
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.3
    CosairDram 1.0.13
    KingstonDram 1.0.20
    AURA DRAM Component 1.0.37
    ENE RGB HAL 1.00.12
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08

    I Hope You can Help me

  7. #7
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    2

    Good Day!

    I have been having an issue with Aura Creator. When I try to "save and apply" any profile I get the following error:

    "Sorry, a service error has occurred. Please restart the system and try again."


    1. Asus G731GV
    2. Asus G731GV
    3. None
    4. wireless connection
    5. Reinstalled Windows? No
    6. Windows version 2004 & build 20270.1
    7. Previous version of firmware or software that worked as expected. Unknown
    8. Clear description of your issue. See Above
    9. Any screenshots of the issueClick image for larger version. 

Name:	Aura_Error.jpg 
Views:	3 
Size:	157.4 KB 
ID:	87159
    10. Use our new log collection function: Settings=>About=>App diagnostics https://drive.google.com/file/d/1BLh...ew?usp=sharing



    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.0.36
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.36
    AacAudioHal 1.2.4
    AacDispaly 1.1.23

    Any help would be appreciated.

    Thank you

  8. #8
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    120
    Posts
    1,772

    Your AURA Service version (3.03.79) is old, was Aura Creator installed using the standalone or as part of the Armoury Crate installation?
    Is the version of AURA Service shown in WIndows=>Apps also 3.03.79?

    Please do the following steps:
    1. Open Armoury Crate, and go to Settings=>About
    2. Check the box "Record log"
    3. Restart the computer and wait for 5 minutes - do not open Armoury Crate or Aura Creator
    4. Check if AURA Service has been updated (3.04.24)
    5. If not updated, go to App dianostics and Generate log data. Upload to cloud storage and private message me the link.
    6. Uninstall AURA Service from Windows Settings => Apps
    7. Go to Armoury Crate => Update Center, check for updates, and select to update Lighting Service
    8. Go to AURA Creator to see if the service error issue has been resolved
    9. If not, go back to Armoury Crate, generate log, and send to me again

    Thanks

    Quote Originally Posted by Negan View Post
    Hi i have Buy a ROG G712LW in November and it's very Powerfull But i have a Issue with Aura Creator, When i want Apply an Profile I have an Service Error and it's don't Fix After restarting the Computer

    That is my Armoury Crate and the Other Apps installed

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.03.79
    Armoury Crate service 3.2.5
    ASUS AIOFan HAL 1.0.19
    ASUS AURA Extension Card HAL 1.0.16
    ASUS AURA Motherboard HAL 1.0.58
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.3
    CosairDram 1.0.13
    KingstonDram 1.0.20
    AURA DRAM Component 1.0.37
    ENE RGB HAL 1.00.12
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08

    I Hope You can Help me
    Last edited by MasterC@ROG; 12-15-2020 at 07:57 AM.

  9. #9
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    120
    Posts
    1,772

    This issue should be resolved after installing the latest AURA Kit update. Please give it another try.

    Quote Originally Posted by AuriDUL View Post
    Hi there,

    I've got an Asus Rog Strix RTX 2060 GPU, and it doesn't show up in Aura Creator 2.1.3.0. The GPU should be compatible with the app as per https://www.asus.com/support/FAQ/1042484.

    I have two other components --- Asus Rog Strix X570-E Gaming (motherboard) and G.Skill Trident Z (RAM) --- that are working fine in both Armoury Crate and Aura Creator. It's interesting that they are tagged as "Device Kit / Aura Kit" there. Meanwhile, the GPU ROG-STRIX-RTX2060 is tagged as "Device Kit / HAL", and it works fine in Armoury Crate 3.2.4.0, but it's not recognized by Aura Creator. At this time, I have not been able to find any Aura Kit drivers or so for the GPU.

    I'd like to note that I've just built a new desktop, and all the apps were installed from scratch, i.e. they were not upgraded from previous versions.

  10. #10
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    2

    It works!

    Quote Originally Posted by MasterC@ROG View Post
    This issue should be resolved after installing the latest AURA Kit update. Please give it another try.
    I can confirm that my GPU "ROG-STRIX-RTX2060" is now recognized in AURA Creator.
    Also, it is tagged as "Device Kit / Aura Kit / HAL" in Armoury Crate.

    Thanks a lot!

Page 1 of 5 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •