Page 7 of 7 FirstFirst ... 5 6 7
Results 61 to 67 of 67
  1. #61
    New ROGer Array
    Join Date
    Aug 2021

    Aura Sync is broken again, lighting settings DO NOT GET SAVED again (when waking up from sleep or booting) for the motherboard (Asus Dark Hero) and aRGB header (just a single Phanteks Neon RGB strip), though GPU still works properly (the light settings are saved for my RTX 3080 White Strix Gundam Ed). RAM doesn't save either (G.Skill TridentZ Neo 16GBx2) but it never saved from the start so I can accept that.

    It was working fine when I first built my computer weeks ago. It broke when I updated some of the Armoury Crate drivers? controllers? or whatever, then after uninstalling and reinstalling Armoury Sync over and over (using the Asus tool) it somehow got fixed again. Then a few days back I decided to update the BIOS firmware for my Dark Hero (for resizable BAR and TPM for win11 in the future) and somehow it all broke again.

    I've tried every combination of installation and it really won't work. BASIC lighting effects still save and persist between shutdowns and wakes. Thing is though, now it oddly starts at rainbow puke for half a second before switching immediately to the selected basic effect e.g. static magenta (before it was instant and automatic). However, for Aura Creator effects it's hopeless it just starts at rainbow PUKE until logging onto to desktop (and around 5s after that for lighting service to start)

    PLEASE FIX SINCE I ACTUALLY HAVE OCD AND IT IS HONESTLY DRIVING ME INSANE. I ended up shutting it all off since I literally didn't sleep for a day trying everything to fix this despite a board meeting in the morning.

  2. #62
    New ROGer Array
    Join Date
    Sep 2020

    Exclamation G532LW (Strix Scar 15) Keyboard RGB turns off within 1 minute


    The keyboard RGB turns off just within 1 minute if no activity is performed. I have set the display to turn off after 5 minutes and sleep to 15 minutes. I have installed/reinstalled the Aura and Armoury crate. Troubleshooting also gives nothing. Updated windows to the latest.

    Any help is much appreciated.

    Asus ROG Strix Scar 15 - G532LW
    BIOS 314

    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.05.06
    Armoury Crate service 4.1.5
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL
    AacDispaly 1.1.26

  3. #63
    New ROGer Array
    Join Date
    Jul 2021

    Stop Working

    Hi, so the RGB keyboard and the light bar stop working after turning off my laptop, and each time to use the aura I need to uninstall and install aura creator to use it , I have a G731GV .

  4. #64
    New ROGer Array
    Join Date
    Jun 2020

    Quote Originally Posted by psyconius View Post
    I am getting the same issues. ROG Strix 3070. The presets in Armoury Crate work just fine but the LED strip does not like Aura Creator. It will fill the right hand side of the strip about 1/3rd of the way and the rest stays dark. I've reinstalled many many times and played with the direction of the effect, etc.

    I have noticed it VERY rarely will just start working and then I look back later and it is back to partially working.

    PLEASE try to address this. I love my setup and my ROG gear but this is not acceptable. I contacted ASUS support and was told to reinstall, naturally. I've done this dozens of times. It took me weeks for my account to even be allowed to post here.
    Same problem with my TUF RX 6900 XT. Only the left 1/4 of the RGB logo and strip light up when using Aura Creator, and the rest remains dark. The presets in Armoury Crate light up the whole thing though.

    I'm guessing Aura Creator is only affecting one of the RGB "zones", and the rest remain off. For example, these are both set to 100% brightness.

    Aura Creator:
    Click image for larger version. 

Name:	6900XT_AuraCreator.jpg 
Views:	27 
Size:	64.3 KB 
ID:	89736

    Armoury Crate Preset:
    Click image for larger version. 

Name:	6900XT_ArmouryPreset.jpg 
Views:	28 
Size:	71.4 KB 
ID:	89737

  5. #65
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardROG Maximus XII Hero (WiFi)
    Processori9-10900k 5125 MHz AVX0, delid
    Memory (part number)64 GB G.Skill TridentZ RGB 3200/CL14 @ 3600 CL14
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1WDC SN850 1TB, Samsung 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB w/Phanteks T30 -120 fans, 2 Noctua Chromax case fanss
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard Glorious GMMK TKL
    Mouse Logitech G305
    Headset Bose QC15
    Mouse Pad Perixx dx-2000
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014

    I haven't used Aura Creator in a while. It used to see my Hero XII, G.skill RAM, aRGB headers and Asus 2070s ARGB GPU components.

    Now it only sees the Graphics card. So is totally useless.

    Armory Crate sees all of the components.

    Aura Creator 3.1.3
    Last edited by geneo; 09-01-2021 at 09:17 PM.

  6. #66
    New ROGer Array
    Join Date
    Apr 2020

    Addressable LED Header not being detected


    Tried to use the search thread function but didn't seem to turn anything up, I seem to be having issues with Aura Creator not detecting my Addressable LED headers. They are definitely functional though as they are detected in Armoury Crate.

    Click image for larger version. 

Name:	Temp.jpg 
Views:	0 
Size:	70.7 KB 
ID:	89828

    Seems there was someone else that had the same issue in the thread I posted in before I saw this one.

    Could someone please advise how to resolve this? I've tried reinstalling Aura Creator already.



  7. #67
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014

    Aura Creator V3.1.3 is now available, please report any issues to the new thread. This thread is now closed. Thanks.

Page 7 of 7 FirstFirst ... 5 6 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts