Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Guru: Yellow Belt Array MirceaForce PC Specs
    MirceaForce PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel® Core i9-7920X Processor Extreme Edition 4.2 GHZ auto
    Memory (part number)G.SKILL 32GB 14-14-14-34 [Trident Z RGB] F4-3200C14Q-32GTZR
    Graphics Card #1NVIDIA GEFORCE GTX 1070 Founders Edition
    Graphics Card #2Samsung SSD 850 EVO 2TB
    Graphics Card #3Samsung SSD 850 PRO 2TB
    Sound CardSound Blaster Z
    MonitorIPS LED LG 27" 27UD69P 27 inch 4K 5 ms WhiteFreeSync - disabled, Display port
    Storage #1Samsung 950 PRO M.2 512GB OS
    Storage #2Samsung SSD 850 EVO 2TB
    CPU CoolerCORSAIR Hydro Series H80i v2
    CaseCooler Master: HAF X
    Power SupplySeasonic PRIME Titanium 850w
    Keyboard normal usb benq
    Mouse Razer Taipan
    Headset/Speakers Logitech Z-5500 digital
    OS Windows 10 x64 Pro up to date
    Network Router:Intel® Ethernet Server Adapter I210
    Accessory #1 LG OLED55C8PLA
    MirceaForce's Avatar
    Join Date
    Oct 2016
    Reputation
    8
    Posts
    205

    Quote Originally Posted by Super Gnome View Post
    Thanks for the details. It's nice you are having no problems. I'm still on an earlier Bios, and myself and a lot of others are having trouble with high end AMD systems--not only Asus. If my R6EO has problems too (it now runs fine on 3105), then I am down two systems. I am currently using and trust only a near ten year old system with a Rampage III Black Edition motherboard and have washed my hands of my new builds. Know that with 0802 a bunch of us had the same problem with our 9980xe CPU stuck at Turbo speeds and high temperatures.

    Regardless, thanks for the info.
    did you did those steps to reset bios ?
    MB: ASUS RAMPAGE VI EXTREME-CPU: Intel Core i9-7920X Processor Extreme Edition 4.2 GHZ auto-CORSAIR Hydro Series H80i v2 Video: GEFORCE GTX 1070 Founders Edition. - G.SKILL 32GB 14-14-14-34 [Trident Z RGB] F4-3200C14Q-32GTZR- Seasonic PRIME Titanium 850 w-SSD: Samsung SSD 850 PRO 2TB x3 -SSD: Samsung 950 PRO M.2 512GB OS-Sound Blaster Z -Intel Ethernet Server Adapter I210 CASE:Cooler Master: HAF X MONITOR:IPS LED LG 27" 27UD69P 27 inch 4K 5 ms TV: LG OLED55C8P OS: Windows 10 x64 Pro up to date

  2. #12
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    28
    Posts
    400

    Quote Originally Posted by MirceaForce View Post
    did you did those steps to reset bios ?
    Again, thanks for the info. And not yet. But when I do have and make time I will definitely follow your directions. Honestly, I had no idea you should do those things and have never heard that before--but doing things like setting all to default settings makes sense. Regardless, the next time I have time and muster the courage to try one of the newer Bioses I will follow your directions.

  3. #13
    ROG Guru: White Belt Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    90

    I flashed 3201 onto my Omega when I switched from a bare die 7900x to my 10980XE. I couldn’t get a decent OC without high temps or just plain instability. A few nights ago, I went to Asus’ website and downloaded 3006 as 0802 didn’t seem to work with my 10980. Applied the same 4.7 OC settings I was trying with 3201and I was able to drop voltage needed by quite a bit. I’m at 4.8 now with 1.23V and *max temps dropped from 86 to 79. Going to try and tweak it a bit more, but I’m staying with 3006.*

  4. #14
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9 10980XE 4.6Ghz 1.12v WC
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1EVGA RTX 3080 XC3 ULTRA EK WB/BP
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 1TB
    Storage #2Samsung 860 Evo 1TB x 3
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master V 1300W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 10 x64
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011
    Reputation
    41
    Posts
    1,682

    Quote Originally Posted by RichKnecht View Post
    I flashed 3201 onto my Omega when I switched from a bare die 7900x to my 10980XE. I couldn’t get a decent OC without high temps or just plain instability. A few nights ago, I went to Asus’ website and downloaded 3006 as 0802 didn’t seem to work with my 10980. Applied the same 4.7 OC settings I was trying with 3201and I was able to drop voltage needed by quite a bit. I’m at 4.8 now with 1.23V and *max temps dropped from 86 to 79. Going to try and tweak it a bit more, but I’m staying with 3006.*
    I'm running this bios same OC as the bios before it for me 4.8 1.99v.

  5. #15
    ROG Enthusiast Array
    Join Date
    Aug 2012
    Reputation
    21
    Posts
    37

    Wow, I'm still on version 0602! I've been kind of hesitant to update the BIOS on my Omega with all the complaints concerning the newer BIOS updates and I've put it off. At this point, if I leave it on the older version, my system would be vulnerable. There's also a new problem that's cropped up. Occasionally I'm getting a cold boot error, Code A2 Detect HDD, which won't even allow me into the BIOS despite the screen logo showing. To get into the BIOS screen and then finally into Windows, I have to power down the system and turn it back on. Reset doesn't work. The MB has to power off fully. Once is usually successful. So if I decide to update the BIOS for this board as part of my troubleshooting, which version seems to be the most stable? 3006 or earlier? I hate to install the newest version with all the complaints about CPU performance.

  6. #16
    ROG Guru: White Belt Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    90

    I went back to 0802 on my Omega. Tried a modded 3006 bios, but 0802 is still my "go-to".

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •