Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    16

    Thanks for let me know..... I hope they final made a good bios without the Performance Hit the last 3 had for me

  2. #22
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    22

    Quote Originally Posted by scryed View Post
    Thanks for let me know..... I hope they final made a good bios without the Performance Hit the last 3 had for me
    Well my problem was that any other bios then 2002 disables TSX instructions for 10980xe so was running 2002 since.
    But i did install 3404 for rBar support, now i have rBar enabled but i lost TSX, have no idea why intel disabled TSX since 2002.

  3. #23
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    16
    Posts
    131

    Quote Originally Posted by gamingarena View Post
    Well my problem was that any other bios then 2002 disables TSX instructions for 10980xe so was running 2002 since.
    But i did install 3404 for rBar support, now I have rBar enabled but i lost TSX, have no idea why intel disabled TSX since 2002.
    Intel disabled TSX for 109x0XE in all uCodes newer than 2002, because Intel cannot or does not want to fix the security issues in the TSX implementation in the uCodes for the 109x0XE.
    However, for some reason they were able to fix TSX for 7980XE, because TSX is enabled for 7980XE in all the latest uCodes releases (past 6 months or so).

    So intel is either lazy or it's not possible to fix 109x0XE.
    I am also pissed about it, but it is not ASUS fault it is Intel's fault. Intel releases a new uCode for 109x0XE almost every month but nothing new on TSX.

  4. #24
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    22

    Quote Originally Posted by Int8bldr View Post
    Intel disabled TSX for 109x0XE in all uCodes newer than 2002, because Intel cannot or does not want to fix the security issues in the TSX implementation in the uCodes for the 109x0XE.
    However, for some reason they were able to fix TSX for 7980XE, because TSX is enabled for 7980XE in all the latest uCodes releases (past 6 months or so).

    So intel is either lazy or it's not possible to fix 109x0XE.
    I am also pissed about it, but it is not ASUS fault it is Intel's fault. Intel releases a new uCode for 109x0XE almost every month but nothing new on TSX.
    Yeah i figured that out, lets hope intel fixes that in future updates but i doubt it at this point.

  5. #25
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    16

    So i tryed the New bios and What should i say.... Nothing no changes still the exsesive los in points in 3dmark timespy a dx12 benchmark. With 3006 i had 17850points and with 3404 it is 16100..... Within in this points are one CPU benchmark and 2 gpu benches, only the gpu points drop alot, CPU points had no changes

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •