Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    2

    Strix RTX 3080 OC: Blinking red leds

    Hi all,

    Sometimes, when I shut down my PC, all 3 leds of the power connectors start blinking red, this only happens at the moment when the power is off. I need to use PSU switch to make them stop blinking.

    My PSU is a Corsair AX850, I use 3 separate PCIe cables, the card is running at stock with the latest bios.

    Please note that I used the same PSU/CABLES/CARD on my previous system (Intel 4790K + MAXIMUS VII Ranger), before upgrading to a Ryzen 5950X + B550 Strix-E, and I never had this issue.

    Thanks for the help.

  2. #2
    New ROGer Array m4dm4x PC Specs
    m4dm4x PC Specs
    MotherboardASUS ROG STRIX Z490-E GAMING
    ProcessorIntel® Core™ i7-10700K
    Memory (part number)Corsair Vengeance RGB Pro 32GB
    Graphics Card #1ASUS ROG STRIX 3080 OC
    MonitorSamsung Odyssey G7 32"
    Storage #1Adata XPG SX8200 Pro 1TB
    CPU CoolerArctic Liquid Freezer II 360
    CaseLian Li O11 Dynamic White
    Power SupplySeasonic PRIME TX-850
    Keyboard Corsair Gaming K70 LUX
    Mouse Corsair Gaming Harpoon RGB

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by skittles123 View Post
    Hi all,

    Sometimes, when I shut down my PC, all 3 leds of the power connectors start blinking red, this only happens at the moment when the power is off. I need to use PSU switch to make them stop blinking.

    My PSU is a Corsair AX850, I use 3 separate PCIe cables, the card is running at stock with the latest bios.

    Please note that I used the same PSU/CABLES/CARD on my previous system (Intel 4790K + MAXIMUS VII Ranger), before upgrading to a Ryzen 5950X + B550 Strix-E, and I never had this issue.

    Thanks for the help.
    Same here. Latest BIOS. Power supply Seasonic Prime TX-850, 3 different cables(from the ones supplied with the PSU) direct from PSU no splitters.

    No flashing while in operation/gaming.

    Only happens after shutdown when PC is off, and remains like this even after power on.

    Only way I found to resolve is to turn off power supply for ~30-60 seconds after shutdown.

  3. #3
    ROG Junior Member Array tgaDave PC Specs
    tgaDave PC Specs
    MotherboardC8H
    Processor3900X
    Memory (part number)CMK32GX4M2Z3200C16
    Graphics Card #1ROG Strix 3090 OC
    Sound CardSoundblasterX G6
    MonitorPG279Q
    Storage #1Force MP600 1TB
    Storage #2970 Evo Plus 1TB
    CPU CoolerArctic Liquid Freezer ii 360
    Caseo11D-XL
    Power SupplySeasonic Prime Platinum 1000W
    Keyboard Ducky Miya68-Pro
    Mouse G Pro wireless
    Headset/Speakers AKG K712 Pro
    OS win10

    Join Date
    Jul 2015
    Reputation
    10
    Posts
    3

    I've posted about having the same problem with my 3090 Strix OC, also using a seasonic PSU (1000W Prime Platinum) and also using 3 completely separate pcie cables, and ALSO with the same behaviour of it occuring after I've had a full shutdown. Normally, shutting down, off at PSU and then letting it drain then starting up fixes it, but atm that's stopped working. https://rog.asus.com/forum/showthrea...403#post820403

    I'm also currently enjoying another problem, with my Asus mobo (C8H) sometimes refusing to post at all with error code 77 and red LED. Tried checking thoroughly for any possible shorts from standoffs etc and couldn't find any, when I'm done moving I might try running it outside of a case altogether or something, but the problem might only occur once a week or less, so not really practical to keep it out that long.

    Can't help but wonder if the problem is the PSU or some interaction between Seasonic PSUs and Asus gpus/mobos, but either way it's a bit sad to have two pieces of ASUS kit that are top end not behaving at their best.

  4. #4
    New ROGer Array m4dm4x PC Specs
    m4dm4x PC Specs
    MotherboardASUS ROG STRIX Z490-E GAMING
    ProcessorIntel® Core™ i7-10700K
    Memory (part number)Corsair Vengeance RGB Pro 32GB
    Graphics Card #1ASUS ROG STRIX 3080 OC
    MonitorSamsung Odyssey G7 32"
    Storage #1Adata XPG SX8200 Pro 1TB
    CPU CoolerArctic Liquid Freezer II 360
    CaseLian Li O11 Dynamic White
    Power SupplySeasonic PRIME TX-850
    Keyboard Corsair Gaming K70 LUX
    Mouse Corsair Gaming Harpoon RGB

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    3

    Glad to hear more people experiencing similar issues, sad for having those issues altogether.

    I cannot really help about the motherboard issue, never had any other issues at all except the GPU red flashing exactly as your case, however;

    I am in direct contact with Seasonic about the GPU red flashing PCI-E issue, so I'll keep this updated about the outcome.

  5. #5
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    I am using seasonic prime px 1000 with my rog 3080 Oc and I also encounter the red led flashing problem from time to time. It goes off 20 seconds after I switch off the psu. I thought I got a defect gpu or psw but I guess I am not the only having this problem.

  6. #6
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    50

    I'm not sure which PSUs are the latest that can still handle the spikes of power changes before you run into issues, but speaking with Seasonic some of the 1000W PX and even 1300W gold have hard time and that will result in inadequate power delivery.

    I got 3090 Strix and 1000 TX Titanium which is the newest of Titanium, I have also 1300W Prime Platinum and both works flawlessly without a glitch.
    I would call your PSU manufacturer and ask directly whether your model of PSU is adequate.
    Last edited by Megascrypt; 11-29-2020 at 06:04 PM.

  7. #7
    New ROGer Array m4dm4x PC Specs
    m4dm4x PC Specs
    MotherboardASUS ROG STRIX Z490-E GAMING
    ProcessorIntel® Core™ i7-10700K
    Memory (part number)Corsair Vengeance RGB Pro 32GB
    Graphics Card #1ASUS ROG STRIX 3080 OC
    MonitorSamsung Odyssey G7 32"
    Storage #1Adata XPG SX8200 Pro 1TB
    CPU CoolerArctic Liquid Freezer II 360
    CaseLian Li O11 Dynamic White
    Power SupplySeasonic PRIME TX-850
    Keyboard Corsair Gaming K70 LUX
    Mouse Corsair Gaming Harpoon RGB

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    3

    To all the people with or without Seasonic power supplies who experience this issue during shutdown.

    Do you have this issue on every shutdown?

    Do you have the RGB leds of your STRIX 3080 or 3090 on or off?

    Speaking for myself, this happens sometimes but only when RGB leds of my card are off.

    I have enabled the RGB leds and kept it on for the last 2 days, and I have yet to experience the red flashing leds on shutdown.

    Fingers crossed I will keep it like this and update you how it goes.

  8. #8
    ROG Guru: White Belt Array smithkid PC Specs
    smithkid PC Specs
    Laptop (Model)Surface Pro 3
    MotherboardROG Rampage VI Extreme
    Processor7900X
    Memory (part number)F4-3200C16Q-32GTZR
    Graphics Card #1Asus ROG GTX 1080 STRIX O8G
    Graphics Card #2Asus ROG GTX 1080 STRIX O8G
    Monitor7 various
    Storage #1Samsung 960 Pro 1TB
    Storage #2WD 1TB Blue M.2 SSD
    CPU CoolerAquacomputer NEXT cuplex kryos vision cu/cu
    CaseLianli PC-T70FX includes T70-1
    Power SupplyCorsair HX1200i
    Keyboard FILCO Majestouch Convertible 2 BT/USB 104 Key - Cherry Brown
    Mouse Logitech MX Master
    Headset/Speakers Mackie
    OS W10
    Network RouterTP-Link ER-5120
    smithkid's Avatar
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    101

    Same here. 3080 strix OC using Seasonic 1000w platinum with 3 cables on different rails. Red LED comes on intermittently and does not seem to affect performance and have to turn power off for it to revert. I have mentioned the problem elsewhere in the forums.

  9. #9
    New ROGer Array Romttan PC Specs
    Romttan PC Specs
    MotherboardASUS PRO WS X299 SAGE II
    Processori9 10980XE-4.6ГГц
    Memory (part number)Kingston HyperX-4000-64Gb HX440C19PB3A
    Graphics Card #1ASUS RTX-3090 OC
    MonitorAcer Predator CG437KP 43"
    Storage #1VROCx2Intel-P905
    Storage #24хM.2 Sams970pro x HighPoint-RAID SSD7102
    CPU CoolerAcool 420x45
    Power Supply1300W
    Keyboard Razer BlackWidow Chroma V2
    Mouse Logitech G900 Chaos Spectrum
    OS Windows 10 pro
    Network RouterAsus RT-AC66U
    Romttan's Avatar
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    11

    Smile

    Quote Originally Posted by smithkid View Post
    Same here. 3080 strix OC using Seasonic 1000w platinum with 3 cables on different rails. Red LED comes on intermittently and does not seem to affect performance and have to turn power off for it to revert. I have mentioned the problem elsewhere in the forums.
    Try disabling quick start in the BIOS and in Windows.

  10. #10
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2011
    Reputation
    26
    Posts
    168

    There is a new VBios out, updater V2.
    Try it out from the support page

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •