Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    COD Cold war unplayable on Asus component PC with 2080ti

    I am hoping someone can help me since Asus support is worthless!

    I tried contacting them by chat and it went seriously wrong!

    Here is my setup (which should run the game easily!)

    Motherboard - Crosshair VIII Hero L7M0KC086094938
    CPU - AMD Ryzen 3900xt
    Graphics - STRIX 2080ti - L2YVKP0024713HV
    RAM - G Skill Trident Z 64GB DDR4 3600
    Monitor - SWIFT PG43UQ L3MTF156631

    The problem I am having is that in both windows and the game I am getting serious trails when a window is moved or in game when I move the POV the screen is blurry and the colors go rainbow. I tried using the in game screen shot but that shows a perfect image. I used my phone and you can somewhat see it.

    Click image for larger version. 

Name:	20201116_174038_HDR.jpg 
Views:	0 
Size:	454.6 KB 
ID:	86881

    I tried the GForce Exp "Optimal" settings, dropped res, etc and its still there!! I cant go any further in the game because I cant see what I'm shooting at!

    The rep "KimDanielle V." basically said "reseat the card, try a different cable and/or swap the card to another system". If that doesn't work the card is defective & we have to RMA it.

    Does no one troubleshoot anything anymore?

    He then dropped my chat somehow and then I had to go through it again. Wouldn't you know I got him AGAIN! WTH?

    He then played dumb and started asking everything again. I had to ask for a supervisor call back and was told I'd have one in 24-48 hrs (Not holding my breath)

    Just in case someone from Asus sees this my case # is N2011052096

    I am seriously regretting buying Asus!

  2. #2
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    Update bump for move.

    And to be clear system is running at 144mhz always so I shouldnt have the tearing like Im seeing. Or at least in theory, who knows how good this stupid card & monitor is. From reading many threads and other forums this card and monitor appear to be lame ducks that will be warrantied in their lifetime for sure!

    I got an email from Kenneth H. at Asus regarding my issues. Not sure of it was from this post or asking for a supervisor. In any case the troubleshooting steps were WAY MORE than the support rep listed. I still find it poor service that knowing my monitor, motherboard & GPU are all Asus they wouldnt have me test everything. Well I should say the first rep. The email is asking me to test the card with benchmarks, etc, swap PCIE slots & THEN report back. Gee, someone doing their job!

  3. #3
    ROG Enthusiast Array EXILE157 PC Specs
    EXILE157 PC Specs
    MotherboardROG Strix Z490-G Wi-Fi
    Processori9-10900K
    Memory (part number)Corsair Vengeance Pro RGB 64GB
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 Hybrid
    Sound CardCorsair ST100
    MonitorSharp Quattron
    Storage #1Samsung 970 Evo M.2 1TB
    Storage #2Samsung 840 Evo Series 1TB
    CPU CoolerNzxt Kraken Z63
    CaseLian Li PC-011 (Black)
    Power SupplyCorsair HX1200i
    Keyboard Corsair K70 RGB
    Mouse Corsair Dark Core
    Headset Razer Nari Ultimate
    Mouse Pad Corsair Gaming MM800 RGB
    OS Win10 Pro 64
    EXILE157's Avatar
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    48

    Quote Originally Posted by Shoktronic View Post
    I am hoping someone can help me since Asus support is worthless!

    I tried contacting them by chat and it went seriously wrong!

    Here is my setup (which should run the game easily!)

    Motherboard - Crosshair VIII Hero L7M0KC086094938
    CPU - AMD Ryzen 3900xt
    Graphics - STRIX 2080ti - L2YVKP0024713HV
    RAM - G Skill Trident Z 64GB DDR4 3600
    Monitor - SWIFT PG43UQ L3MTF156631

    The problem I am having is that in both windows and the game I am getting serious trails when a window is moved or in game when I move the POV the screen is blurry and the colors go rainbow. I tried using the in game screen shot but that shows a perfect image. I used my phone and you can somewhat see it.

    Click image for larger version. 

Name:	20201116_174038_HDR.jpg 
Views:	0 
Size:	454.6 KB 
ID:	86881

    I tried the GForce Exp "Optimal" settings, dropped res, etc and its still there!! I cant go any further in the game because I cant see what I'm shooting at!

    The rep "KimDanielle V." basically said "reseat the card, try a different cable and/or swap the card to another system". If that doesn't work the card is defective & we have to RMA it.

    Does no one troubleshoot anything anymore?

    He then dropped my chat somehow and then I had to go through it again. Wouldn't you know I got him AGAIN! WTH?

    He then played dumb and started asking everything again. I had to ask for a supervisor call back and was told I'd have one in 24-48 hrs (Not holding my breath)

    Just in case someone from Asus sees this my case # is N2011052096

    I am seriously regretting buying Asus!
    When it comes to specific electronics especially something like this, I do my best to purchase directly from a walk in store like Microcenter or BestBuy and I always extended a 2 year warranty with the store incase I come into some issues, no question ask replacement.

    What DP cable are you using, the one it came with? - I've read and seen a review with the DP cable that comes in the box could be faulty and causing issues, like flickering, black screen, static and blurred, and that you're better off buying quality DP cable from either BestBuy, Microcenter, Amazon, etc. One of the recommended brand for DP 1.4 cable to buy is from Cable Matters.

    Try that and see what happens, if the problem continues, then it could be your specific monitor settings or it could be you purchased a defected Monitor...
    *Lian Li PC-011D (Black) *i9-10900K *ROG Strix Z490-G *Nzxt Kraken Z63/Corsair QL Series *Corsair Vengeance Pro RGB 64GB (4x16GB) DDR4 *Corsair HX1200i *EVGA GeForce GTX 3080 Ultra FTW3 *Samsung 970 Evo M.2 1TB *Samsung 960 Evo M.2 500GB *Samsung 840 Evo Series 1TB SSD *Asus ROG Swift PG43UQ *Corsair K70 RGB *Corsair Dark Core *Corsair Gaming MM800 *Corsair ST100 *Razer Nari Ultimate.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    Im using a VESA Certified CAC-2068 DisplayPort to DisplayPort 1.4/Hbr3 Cable DP 1.4 8K 60Hz. I actually have two of them and have used both with no change.

    Ive run through most of the testing and Im stumped. Im going to load some older games like Crysis, Tomb Raider, etc to see if it has issues there. Having only the one system capable of this card/monitor makes it difficult to determine which is the problem.

    What baffles me is everything looks great on windows & games until you move the POV or scroll the mouse. Then everything goes to hell!

    From what I have read though these cards are horribly plagued with problems and I dont see it being rectified even if they warranty it since they are no longer being manufactured. Im curious to know how long they will be recycling all the cards that come back under warranty and pumping them back out to have them return again.

    Hopefully by next week I will have gone through everything. Fingers crossed!

  5. #5
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    24

    Ok, so I was finally able to go through the troubleshooting and it's seriously odd.

    I used 4 different cables and same problem, no change.

    I changed ports on both the monitor & card, no change.

    Tried different resolutions, no change.

    Tried different PCIE port, no change and an absolute pain in the ***!!!

    So I pulled the card and threw in an old EVGA 660 FTW, same display issues! So monitor is the issue!

    But to be thorough I plugged the card into my old Crosshair V and hooked it to my Cintique drawing monitor at 1920x1200 (max res) and 1920x1080.... Playing Crysis & COD I was getting a resync kind of wave going from top to bottom like an old CRT???

    I'm definitely going to have to get a call going with Asus because this is just wack at this point!

    Will post updates when I can!

    ��
    Last edited by Shoktronic; 11-30-2020 at 06:55 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •