Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    1

    Lightbulb My fix for the 0d error code on boot up (RPG Rampage IV Extreme) (BIOS freezes)

    Hey everybody,
    since I spent a whole day solving this problem and also seeing that many others are experiencing the same, I want to post my solution/workaround to the following problem:
    This morning my computer didn't start up. It froze right at the beginning of the boot. My motherboard's LEDS indicated the error 0d (Reserved for future AMI SEC error codes). I run a computer with one SSD (Two Operating Systems) and one HDD (for storage).
    I could not boot the computer nor enter the BIOS at ALL.
    Unplugging my second SATA HDD (no operating system) before starting the computer helped.
    With Hot Plug enabled on all SATA channels (Advanced -> SATA Configuration) , I plugged my HDD back in when the boot manager of my BIOS showed up (Press F8 during boot).
    So everytime you boot you would have to repeat that.

    The final and better solution for me was to disable the ASM 1061 Storage OPROM in my BIOS.
    I did the following steps to do that:
    1. I disconnected my second HDD (to be able to enter the BIOS)
    2. In the BIOS I selected Advanced menu -> Onboard Devices Configuration -> ASM1061 Storage OPROM = disabled
    3. Turned off the computer and reconnected my HDD.

    I don't have any clue what this setting really does, but in other forums I read that disabling the complete controller speeded up the booting (Haven't tried it myself though).

    Now it works fine for me. Hope that this helps you guys to save some stressful time .

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Cheers thanks for posting your fix to a problem that as you say others have experienced I am sure it will help others.

    Thanks
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    1

    Thank you for posting this solution. I just experienced the 0x0d problem. I was about to start removing interface cards and so on, when I read this post. It was indeed one of the SSDs that was causing the problem. Many thanks again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •