Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Oct 2020

    Zenith II Extreme Alpha HDD Code 02, CMOS Error

    Hey everyone, I’m having an issue with my pc boot right now. The last few days whenever I start my PC for the first time in the morning after shut down the previous evening it throws the following error: “Reboot and select Proper Boot device”.

    If I manually shut down and turn back on it would boot fine, however I tried looking into the error because it was annoying to have to start the PC twice each morning. I saw people saying disabling “CMS” in BIOS fixed the issue so I did that and now I’m getting post error and cannot get to BIOS. I’ve tried clearing CMOS and now get the following error on the motherboard screen: “HDD Code: 02” then “CMOS Error”

    ASUS ROG Zenith II Extreme Alpha
    128GB DDR4 RAM
    AMD Threadripper 3970X
    Nvidia RTX 3090 Founders Edition
    Boot drive is M.2 SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts