Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    2

    Angry canīt turn of rgb led on maximus x hero

    hello
    itīs the first time i post here.

    a few days ago i decided to turn off my mobo rgb leds in sleep mode

    i set the bios but at the first sleep time the leds are of.

    then they turn on again. does anyone know how to solve this problem?

    also aura sync canīt set the off mode. whan i push off the software instantly reverts back to rainbow

  2. #2
    New ROGer Array Braegnok PC Specs
    Braegnok PC Specs
    MotherboardAsus ROG Maximus XII Extreme
    ProcessorIntel Core i9-10900K
    Memory (part number)F4-3600C14D-32GTRS
    Graphics Card #1Nvidia RTX 3090 FE
    MonitorAsus ROG Swift PG35VQ
    Storage #1Samsung 970 Pro 1TB
    CPU CoolerWatercool MO-RA3 420 Pro
    CaseTT A700 TG
    Power SupplyCorsair AX1600i
    Keyboard Das Keyboard 4 Ultimate
    Mouse G502 Lightspeed
    Headset SteelSeries Arctis Pro
    OS Windows 10 Pro 64-Bit
    Accessory #1 D5-Dualtop Modul & Heatkiller Tube 150
    Accessory #2 Optimus Signature V2 CPU block
    Accessory #3 Optimus Absolute GPU block
    Braegnok's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    139

    You can check your BIOS for Stealth Mode, Onboard Devices settings,.. my board also has onboard RGB jumpers/switches that are set to ON in default, and can be switched to OFF to shut down the RGB lighting. Good Luck I know how annoying RGB lights can be when not wanted and you can not shut them off.

  3. #3
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Braegnok View Post
    You can check your BIOS for Stealth Mode, Onboard Devices settings,.. my board also has onboard RGB jumpers/switches that are set to ON in default, and can be switched to OFF to shut down the RGB lighting. Good Luck I know how annoying RGB lights can be when not wanted and you can not shut them off.
    thank you for your kind reply. I like my rgb ligts. fortunately being on itÂīs not a problem for me.
    i decided to turn the led off just for them to last longer.
    I know they have a certain amount of power on hours.
    I noticed that when i set my rgb light off in sleep mode they stay off for a random number of sleep modes then the setting
    reverts by itself to on.
    i never power off completely my psu so i donÂīt think itÂīs because of the motherboard battery.
    i really donÂīt know what else to try...

  4. #4
    New ROGer Array Braegnok PC Specs
    Braegnok PC Specs
    MotherboardAsus ROG Maximus XII Extreme
    ProcessorIntel Core i9-10900K
    Memory (part number)F4-3600C14D-32GTRS
    Graphics Card #1Nvidia RTX 3090 FE
    MonitorAsus ROG Swift PG35VQ
    Storage #1Samsung 970 Pro 1TB
    CPU CoolerWatercool MO-RA3 420 Pro
    CaseTT A700 TG
    Power SupplyCorsair AX1600i
    Keyboard Das Keyboard 4 Ultimate
    Mouse G502 Lightspeed
    Headset SteelSeries Arctis Pro
    OS Windows 10 Pro 64-Bit
    Accessory #1 D5-Dualtop Modul & Heatkiller Tube 150
    Accessory #2 Optimus Signature V2 CPU block
    Accessory #3 Optimus Absolute GPU block
    Braegnok's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    139

    Let's try going to BIOS, Advanced, and than Advanced\Onboard Devices Configuration,.. scroll down to LED lighting and When system is in sleep, hibernate or soft off states and click the drop down menu, selecting Stealth Mode : All LEDs will be disabled while your PC is sleeping till you update BIOS or change this setting.

    Click image for larger version. 

Name:	201126070115.jpg 
Views:	0 
Size:	197.0 KB 
ID:	87010

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •