Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    10

    supreme fx issue

    hello,

    after i restarted my pc for an avast update, i no longer see supreme fx when i click the 'show hidden icons' button in my system tray.

    i have tried to uninstall/reinstall my realtek drivers but this does not work.

    i have seen that others have had similar problems, and they solved it by:

    1) locating the realtek folder in their c drive and running the exe directly, but this does nothing.

    2) re-enabling it from the process window?
    again, nothing. i don't even see 'realtek' or 'supreme fx' listed in my processes window.

    i cannot even see a realtek menu window when i plug in headphones.
    shouldn't this pop up automatically?

    obviously the avast update has really messed things up, as it also made some other programs open at startup, which i had previously disabled.

    please, can anyone help?

    i just want to get this back, as supreme fx allows me to switch between headphones and speakers without unplugging my headphones.

  2. #2
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    10

    i fixed the problem.

    i read on some forums that the most recent realtek driver causes issues, and that the only solution is to install the previous version (2.81).

    i hope this can be off some help to others,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •