Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    4

    GPU Tweak II Fanconnect External Fan Stop Working

    Hi all, hi asus support. I have been running GPU Tweak For a year with my RTX 2080ti Rog Strix using fanconnect external fan controled by gpu temp. Everything was running fine until a morning it decided to stop working. My fans are not controlled anymore with gpu tweak. I can manually set % and it work but it wont follow Default curve or user defined curve based on GPU temp or on CPU Temp.

    I found that, if i uninstall GPU Tweak II and reinstall it, it ask to reboot, everything is back to normal but if i reboot again, it stop working again until i uninstall and reinstall it.

    It tried different version of GPU Tweak II from older (2.2.0.7) to newest (2.2.6.0) and it does the same. And by the way 2.2.6.0 is worst. Detecting fan range work but it freeze a couple minutes before being able to click ok at the end of detection and sometimes this version shut off my RGB on my GPU until reboot. So... what can cause this? It is strange that with a fresh install of GPU Tweak and first reboot everything is fine but after another reboot it fail again.

    I tried installing AI Suite 3 (any version) it does nothing. I cleaned everything from ASUS in my PC from files folders and even the registry and it still do the same thing. Used Revo Uninstaller to clean everything and reinstall GPU Tweak and still the same thing.

    And the only way to activate my fans with GPU temp is this plugs on my Rog Strix GPU with GPU Tweak... PLEASE HELP!!!! I don't want to format and reinstall windows for that!

    Thanks!
    Last edited by colddog; 12-02-2020 at 04:24 AM.

  2. #2
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    4

    Update

    Update: When i start uninstalling and cancel the uninstall, it start to work again for couple minutes. I see that ASUSGPUFanServiceEx.exe is not running. If i start it manually as administrator everithing works fine. The only way i get it to work now is to create a shortcut of ASUSGPUFanServiceEx.exe on my desktop, change properties of this shortcut for all users to start as administrator. Create a Task Schedule to start that shortcut at logon with maximum permissions. Now when i logon it automatically start ASUSGPUFanServiceEx.exe and everything works fine but i should not have to do this. Something prevent ASUSGPUFanServiceEx.exe to start by itself as a background program.

    I wish that Asus will find a way to correct this. Maybe if they can do a All-In-One software that controls fans, RGB, Clocks etc... and that run well without any weird unexplanable bugs.

  3. #3
    New ROGer Array Kiriakos-GR PC Specs
    Kiriakos-GR PC Specs
    MotherboardASUS P5QC P45 - 1333MHz
    ProcessorINTEL Q6600
    Memory (part number)G.SKILL-F3-10600CL9D-8GBNT 2x4GB
    Graphics Card #1MSI GTX 1060 6GB OC - iGAMER
    Sound CardCreaive XFi Music
    MonitorDELL U2311H
    Storage #1WD Raptor 75GB 10000 rpm RAID1
    Storage #2WDC_WD1600JS-00MHB1
    CPU CoolerProlimatech Armageddon - Taiwan
    CaseFull tower - HEC - Taiwan
    Power SupplyHIPER HPU-4M780-PE 780W
    Keyboard Microsoft Digital Media 3000
    Mouse Logitech MX510
    Headset/Speakers 2x YAMAHA YST-20 & YAMAHA SUB Woofer
    OS WIN 7 Pro 64 bit RETAIL
    Network RouterASUS GX1105B
    Accessory #1 GELID 12 TC 120mm
    Accessory #2 GELID 12 PWM 140mm

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    53

    Microsoft NET framework updates this is the source of the problem.
    Remove such updates and test the system.
    Many people faced issues even at installing Nvidia drivers because of problematic NET framework updates.

  4. #4
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Kiriakos-GR View Post
    Microsoft NET framework updates this is the source of the problem.
    Remove such updates and test the system.
    Many people faced issues even at installing Nvidia drivers because of problematic NET framework updates.

    My .Net Framework is 4 months old. I don't think this is the problem.

  5. #5
    New ROGer Array Kiriakos-GR PC Specs
    Kiriakos-GR PC Specs
    MotherboardASUS P5QC P45 - 1333MHz
    ProcessorINTEL Q6600
    Memory (part number)G.SKILL-F3-10600CL9D-8GBNT 2x4GB
    Graphics Card #1MSI GTX 1060 6GB OC - iGAMER
    Sound CardCreaive XFi Music
    MonitorDELL U2311H
    Storage #1WD Raptor 75GB 10000 rpm RAID1
    Storage #2WDC_WD1600JS-00MHB1
    CPU CoolerProlimatech Armageddon - Taiwan
    CaseFull tower - HEC - Taiwan
    Power SupplyHIPER HPU-4M780-PE 780W
    Keyboard Microsoft Digital Media 3000
    Mouse Logitech MX510
    Headset/Speakers 2x YAMAHA YST-20 & YAMAHA SUB Woofer
    OS WIN 7 Pro 64 bit RETAIL
    Network RouterASUS GX1105B
    Accessory #1 GELID 12 TC 120mm
    Accessory #2 GELID 12 PWM 140mm

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    53

    Problems are not getting solved by thinking.

    DL the latest version 2.2.2.7
    https://www.asus.com/supportonly/GPU...Desk_Download/

    If the issues remaining ? then remove NET. updates and or downgrade the NET. Framework.

  6. #6
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Kiriakos-GR View Post
    Problems are not getting solved by thinking.

    DL the latest version 2.2.2.7
    https://www.asus.com/supportonly/GPU...Desk_Download/

    If the issues remaining ? then remove NET. updates and or downgrade the NET. Framework.
    The issue still remaining. I did remove completely .Net and it still do the same thing. Does it tell us that GPU Tweak doesn't use .Net if i don't have it on my PC?

  7. #7
    New ROGer Array Kiriakos-GR PC Specs
    Kiriakos-GR PC Specs
    MotherboardASUS P5QC P45 - 1333MHz
    ProcessorINTEL Q6600
    Memory (part number)G.SKILL-F3-10600CL9D-8GBNT 2x4GB
    Graphics Card #1MSI GTX 1060 6GB OC - iGAMER
    Sound CardCreaive XFi Music
    MonitorDELL U2311H
    Storage #1WD Raptor 75GB 10000 rpm RAID1
    Storage #2WDC_WD1600JS-00MHB1
    CPU CoolerProlimatech Armageddon - Taiwan
    CaseFull tower - HEC - Taiwan
    Power SupplyHIPER HPU-4M780-PE 780W
    Keyboard Microsoft Digital Media 3000
    Mouse Logitech MX510
    Headset/Speakers 2x YAMAHA YST-20 & YAMAHA SUB Woofer
    OS WIN 7 Pro 64 bit RETAIL
    Network RouterASUS GX1105B
    Accessory #1 GELID 12 TC 120mm
    Accessory #2 GELID 12 PWM 140mm

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    53

    Win 7 SP1 this is coming with NET 4.0 by default and this can be downgraded.
    WIN 10 this comes by NET. and this cannot be removed or be downgraded only updates after the official release date they can be uninstalled.
    Latest NVIDIA Drivers they require NET. 4.5 as minimum so them to be installed.

    I would suggest nothing higher than NET. 4.6 if the user does not own any software that requiring a higher NET. version.
    Legal owners of Win 10 they can get latest W10 build.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •