Results 1 to 7 of 7

Threaded View

  1. #1
    ROG Member Array BlueHawk0172 PC Specs
    BlueHawk0172 PC Specs
    Laptop (Model)Samsung Notebook 9 S-pen 15" (Nvidia)
    MotherboardCrosshair VIII Formula
    ProcessorAMD 5900X
    Memory (part number)G.skill Trident Z 64GB (4x16) @3600 CL16
    Graphics Card #1Random GTX970 (waiting for STRIX 3080Ti)
    Storage #1500GB Samsung 980 PRO
    Storage #2250GB Samsung 960 EVO
    CPU CoolerRyujin 360 AIO
    CaseStrix Helios
    Power Supply850W THOR
    Keyboard Logitech G910
    Mouse Logitech G903
    Headset V-MODA Crossfade Wireless
    OS Windows 10

    Join Date
    May 2020
    Reputation
    10
    Posts
    6

    Crosshair VIII Formula audio issue

    I just recently finished my first build, all ROG components - Helios case with a Crosshair VIII Formula motherboard.
    I'm having an audio issue, first noticed it trying to play WarZone. I can hear myself, only slightly and only if the mic is right up on my lips, but I can't get any mic output to register at all no matter how loud I am. Because I can basically eat my mic and hear myself on both my speakers and the headset but that's it.
    I have my primary device correctly selected - The mic is not muted in any of the audio software applications, Sonic Studio 3 or Realtek - The mic is not set to "listen to this device" - and the mic is not set to that "Windows boost" feature I saw as the top result on my google searches.
    I can't figure this out at all lol please send help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •