Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    7

    GPUTweak High CPU Usage

    Version 2.2.1.0 is using around 20% - 30% CPU while doing nothing. This seems to be a newer issue and only sometimes a reboot fixes this issue.

  2. #2
    ROG Guru: Yellow Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming Bios v3405
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    148

    Quote Originally Posted by Noxzoul View Post
    Version 2.2.1.0 is using around 20% - 30% CPU while doing nothing. This seems to be a newer issue and only sometimes a reboot fixes this issue.
    I Have the same thing, this problem started after windows 10 20H2, i looked what program caused this by only install windows 10 20H2 and the drivers, the drivers dont cause this problem so then only windows 10 20H2 lets my card run in 3D clock in idle.

    Windows 10 KB4592438 fixed the high clock in idle.



    https://rog.asus.com/forum/showthrea...e12#post819698
    Last edited by Erwin05; 12-08-2020 at 08:03 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •