Results 1 to 8 of 8
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    48

    4 quick Beeps on start up but computer boots fine

    Just installed a RTX 3090 on my Rampage Extreme VI with i7-7820x but I keep getting a quick 4 beeps on start up but nothing seems wrong. Nopt sure what wrong with it.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse ROG Chakram Core
    Headset Sennheiser HD6XX / Modmic 5
    Mouse Pad Steelseries QCK Prism XL
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,437

    Hi asmodyus

    Do you have the latest bios for your motherboard installed? If so, try disabling CSM in the bios on the boot tab.

  3. #3
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus M13EG Bios 0902
    Processori9 11900K @ 5.2 1.50 VCore
    Memory (part number)GSkill F4-3600C16D-32GTRS
    Graphics Card #1Asus 3090 Strix OC/EKWB Quantum Vector Nickel/Plexi
    Sound CardCreative SB X3
    MonitorAsus ROG PG349Q
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,302

    Had the same thing with my 3090 too. Disabling CSM fixed it. I think it’s a warning from the video card bios that only UEFI is supported? Not exactly sure.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    48

    Yeah, that worked that is weird why would the CSM do that?

  5. #5
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus M13EG Bios 0902
    Processori9 11900K @ 5.2 1.50 VCore
    Memory (part number)GSkill F4-3600C16D-32GTRS
    Graphics Card #1Asus 3090 Strix OC/EKWB Quantum Vector Nickel/Plexi
    Sound CardCreative SB X3
    MonitorAsus ROG PG349Q
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,302

    It may be a security warning or that anything that boots in a non-UEFI environment may not display correctly. I’m not totally clear on why as well.

  6. #6
    ROG Guru: Green Belt Array FireRx PC Specs
    FireRx PC Specs
    MotherboardRampage VI Extreme
    ProcessorIntel 10900 X
    Memory (part number)Corsair CMD32GX4MA2800c16
    Graphics Card #1Nvidia RTX 3090 FE
    Sound Cardonboard
    MonitorLG 34" curved
    Storage #1Samsung 960 M2 SSD 1 terabyte
    Storage #2Samsumg 860 EVO SSD 2Tb
    CPU CoolerCorsair H80i
    CaseLian Li VS2000
    Power SupplyThermaltake 1200 modular
    Keyboard Logitech K800
    Mouse Logitech
    Headset Powerbeats Pro
    Mouse Pad Xtrac Ripper XL
    Headset/Speakers logitech
    OS Windows 10 Pro 21277
    Network RouterNetGear
    Accessory #1 Logitech G940 FLight gear
    FireRx's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    713

    hey Hopper,
    you thing Asus will fix this in a future bios update. Thanks ofr solving the long "beep" thing for me. everything worked before but that long beep was ominous to me onboot up. now that I turned CSM off. not only does the system start up faster (no long beep) but the graphics seem better now. FYI I still on Bios 3106 because of the other issue with the new one robbing FPS on the new GPUs.
    Intel Core i9 10900X @4.7ghz @1.182v
    Asus Rampage VI Extreme [bios 3105]
    LG (34U97-s) Monitor 3440 x1440
    Nvidia RTX 30909 FE
    Windows 10 Pro
    32gbz Memory

  7. #7
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    42
    Posts
    1,188

    Quote Originally Posted by FireRx View Post
    hey Hopper,
    you thing Asus will fix this in a future bios update. Thanks ofr solving the long "beep" thing for me. everything worked before but that long beep was ominous to me onboot up. now that I turned CSM off. not only does the system start up faster (no long beep) but the graphics seem better now. FYI I still on Bios 3106 because of the other issue with the new one robbing FPS on the new GPUs.
    As mentioned by hopper, when CSM is enabled this creates a non-UEFI boot. This is not needing a BIOS fix or is a fault. CSM must be off, it is legacy device controller which stops UEFI functioning correctly.

    This is why CSM needs to be turned off amounst other reasons.
    https://developer.nvidia.com/blog/gpudirect-storage/

    Hope you find this helpful.
    Last edited by RedSector73; 12-20-2020 at 02:01 AM.

  8. #8
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus M13EG Bios 0902
    Processori9 11900K @ 5.2 1.50 VCore
    Memory (part number)GSkill F4-3600C16D-32GTRS
    Graphics Card #1Asus 3090 Strix OC/EKWB Quantum Vector Nickel/Plexi
    Sound CardCreative SB X3
    MonitorAsus ROG PG349Q
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,302

    Yea, as Red stated, I wouldn’t think this is covered by a bios update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •