Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    New ROGer Array yanivfridman PC Specs
    yanivfridman PC Specs
    MotherboardAsus ROG Crosshair VIII Dark Hero
    Processor5950X AMD Ryzen 9
    Memory (part number)HX436C18FB3K4/128,
    Graphics Card #1RTX 3080 EVGA Ultra
    MonitorDell u3415w
    Storage #1WD SN850 2TB
    Storage #2WD SN850 1TB
    CPU CoolerNoctua NH D15
    CaseDefine R6 — Fractal Design
    Power SupplyEVGA 1000 P2

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    3

    UPDATE: I received my 5950x RMA replacement yesterday, six weeks after I started the RMA process. I have been testing for the past 8 hours. So far everything seems stable at bios default settings and DOCP 3600. No random reboots at idle compared to the previous cpu.
    The new processor is from the same batch as the previous one, 2043PGS

  2. #12
    ROG Enthusiast Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    60

    I've "fixed" 3 5000 series systems with curve optimizer, all where having random reboots at idle and was very difficult to run at DOCP settings or some memory OC. Basically the issue is that 1 or more cores are unstable at the stock voltages/curves.

    To identify the weak cores is easy, start by undervolting 1 at time or half of them and identify which cores are unstable (undervolting will exaggerate the issue, making it more easy to spot the weak cores). Then use curve optimiser to give these weak cores a curve positve value of +5-10.

    Of cause you can RMA the processers since this is obviously bad QA/QC by AMD but that takes time

  3. #13
    Derp Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    31

    Quick reply for the guys struggling with constant random reboots ...

    I've tested a 5950x on an ASUS Crosshair VIII Hero in the following configurations:

    All settings not mentioned at left at default values

    DOCP Enabled
    Mem @ 3600Mhz C14
    Voltage Auto
    SOC 1.1v

    Fmax Enhancer Enabled
    PBO Enabled

    No issues or reboots experienced


    Running the same CPU installed on a Crosshair VIII Dark Hero i was experiencing random reboots during idle / light load straight off the bat. I started looking at which settings could be causing this in the BIOS and found that disabling Fmax Enhancer immediately stopped the random reboots.

    I haven't spent any time trying to figure out why this is happening, but i would suggest if you are experiencing the reboot issue, to disable this.

    Having PBO enabled didn't affect the rebooting, it was only the Fmax enhancer.

    Best of luck to you all out there, chances are there's nothing wrong with your CPU and it's something to do with power delivery and Fmax enhancer.


    May the force be with you !

    CP out

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •