Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    7

    Z390E and Latest BIOS 1802

    Hello all,

    Since updating my BIOS to 1802 my system seems to stutter. Example, working in Excel and it pauses for a second or 2 before I can continue. This happens in all programs.

    Is anyone else experiencing this?

  2. #2
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    192

    This bios still has memory issues, either with training or overall latency vs 1602. Same problems with 1704, but better?

  3. #3
    New ROGer Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    29

    There's nothing wrong with the latest BIOS and the memory problems can be solved by playing with the rtt settings in skew control.

  4. #4
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    192

    Quote Originally Posted by qlfenv View Post
    There's nothing wrong with the latest BIOS and the memory problems can be solved by playing with the rtt settings in skew control.
    No, there's certainly something wrong. Setting certain memory training options won't allow the board to POST.

  5. #5
    New ROGer Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    29

    Quote Originally Posted by Enderwiggin03 View Post
    No, there's certainly something wrong. Setting certain memory training options won't allow the board to POST.
    Try setting rtt_park to 240 on both channels then try ur settings again. You should alse keep the training stuff on default.

  6. #6
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    192

    Quote Originally Posted by qlfenv View Post
    Try setting rtt_park to 240 on both channels then try ur settings again. You should alse keep the training stuff on default.
    I can run 16-17-17-35 @ 4000mhz on 1602, but it won't work on 1802, RTL's are significantly higher as well.

  7. #7
    New ROGer Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    29

    Quote Originally Posted by Enderwiggin03 View Post
    I can run 16-17-17-35 @ 4000mhz on 1602, but it won't work on 1802, RTL's are significantly higher as well.
    NOT RTL but RTTs from skew control menu. RTT_PARK set to 240 for both channels.

  8. #8
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    192

    Quote Originally Posted by qlfenv View Post
    NOT RTL but RTTs from skew control menu. RTT_PARK set to 240 for both channels.
    I'm aware of what settings you're referring to, I'm saying what observations I noticed.

  9. #9
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    192

    Quote Originally Posted by qlfenv View Post
    NOT RTL but RTTs from skew control menu. RTT_PARK set to 240 for both channels.
    Yeah, tried those settings, no difference in latency. RTL and IOL levels are still way higher than on 1602.
    1602
    Click image for larger version. 

Name:	unknown (2).png 
Views:	1 
Size:	230.6 KB 
ID:	87308Click image for larger version. 

Name:	unknown (3).png 
Views:	48 
Size:	151.6 KB 
ID:	87309
    1802
    Click image for larger version. 

Name:	unknown (1).png 
Views:	3 
Size:	232.5 KB 
ID:	87310Click image for larger version. 

Name:	unknown.png 
Views:	48 
Size:	159.9 KB 
ID:	87311
    Last edited by Enderwiggin03; 12-24-2020 at 05:35 PM. Reason: Found how to boot with stable settings.

  10. #10
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.36v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    192

    Figured it out, this bios was just a little pickier with auto settings (required a bit of manual tuning, and lots of training/restarts).

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •