Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
  1. #21
    ROG Member Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Jesseinsf View Post
    What board do you have. I have the Maximus XI Extreme and there were no m.2 settings ever. There was only one setting on the Boot tab that allow turning on the native NVMe driver.
    Asus Maximus Hero XI

    Click image for larger version. 

Name:	1.PNG 
Views:	11 
Size:	250.7 KB 
ID:	87324
    Last edited by toytech; 12-25-2020 at 07:23 PM.

  2. #22
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    Angry HDD's not recognized anymore

    After I updated to 1802 my SATA HDD's are disappeared. Bios and Windows. They don't turning up at all... Today I checked all the things around my HDD's... Other cables, other ports, other power-supply, other HDD's... Nothing is working ... tested with old Samsung 1TB (running nice before) and a 8TB Western Digital. The SATA Blu-Ray is recognized and running fine.

    Board:
    Asus ROG Maximus XI Hero WiFi

  3. #23
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterROG Rapture GT-AC5300 (Using Spectrum 400MB service)
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    45
    Posts
    391

    Quote Originally Posted by roman1528 View Post
    After I updated to 1802 my SATA HDD's are disappeared. Bios and Windows. They don't turning up at all... Today I checked all the things around my HDD's... Other cables, other ports, other power-supply, other HDD's... Nothing is working ... tested with old Samsung 1TB (running nice before) and a 8TB Western Digital. The SATA Blu-Ray is recognized and running fine.

    Board:
    Asus ROG Maximus XI Hero WiFi
    Have you tried 1903 BIOS?

  4. #24
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterROG Rapture GT-AC5300 (Using Spectrum 400MB service)
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    45
    Posts
    391

    Quote Originally Posted by no1yak View Post
    Yes hibernate is off, cmd powercfg /h off. I have always used that command on all versions of Windows 10, as I have never needed it.
    Did the 1903 BIOS fix your issue?

  5. #25
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterROG Rapture GT-AC5300 (Using Spectrum 400MB service)
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    45
    Posts
    391

    Quote Originally Posted by toytech View Post
    Asus Maximus Hero XI

    Click image for larger version. 

Name:	1.PNG 
Views:	11 
Size:	250.7 KB 
ID:	87324
    Did the 1903 BIOS fix your issue?

  6. #26
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Jesseinsf View Post
    Have you tried 1903 BIOS?
    Yep... Just 20 minutes ago... Not working... Maybe have to spend some money for new board and CPU... Guarantee is over since 2 month... Maybe the controller is damaged... But why the Blu-Ray is working? Don't know...

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •