Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    AI Suite Fan Xpert

    I have a problem with Fan Xpert in AI Suite.
    I have run calibrations for the fans and the reslut is that my fans can work between 40% (282 rpm) and 100% (884 rpm).
    But as you can see in the picture, the slowest I can chose is about 70%. Everything below is in the red area.
    See picture here:
    https://i.ibb.co/MgkDWDK/AISUITE.png

    What can I do?

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,433

    Hi Juschi

    It's been a while since I've used this program and yours is in German, does clicking " RPM Fix-Modus " allow lower fan speeds?

    Cpu fan is showing 201rpm
    Cpu_Opt is showing 185rpm
    Chasis fan 1 is showing 605rpm

    Do the fans seem like they're running as above? Cpu temp looks good at 33c.

  3. #3
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    nothing helped, so I edited the config file "FanCalibrationData.xml" under C:\ProgramData\ASUS\DIP\FanXpert
    and changed <maxdutytokeepstill> to a lower value.
    Now it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •