Results 1 to 4 of 4

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    3

    Exclamation FX506LH Issue with Asus Framework 2.0.1.6

    Full model name under the notebook (usually next to the serial number): TUF GAMING FX506LH

    Bios version: 306

    CPU: Intel(R) Core(TM) i5-10300H CPU @ 2.50GHz

    Memory amount in GB: 8GB

    GPU: Nvidia GTX 1650 4GB

    SSD/HDDs/Optical drives: 512 Kingston / 300GB Hitachi HDD

    AC Adapter: N/A

    Operating system: Clean Install (Because Service Center guy asked me do it) and Activated

    Drivers Installed (include version and especially any non-ASUS approved notebook drivers): Every driver as per MyAsus App

    Any third Party temp/voltage software installed: No

    System Overclocked (provide details)? No

    Any hardware upgraded? : Added HDD

    Issue:

    After Upgrading Asus Framework to 2.0.1.6 my SSD is not being recognized at boot time and Shows No storage device in BIOS, and after hitting the exit button in BIOS it get detected, it is happening to me daily, no particular time. I did clean installation twice and this issue only appears after Upgrading Asus Framework.
    And If I am not upgrading asus Framework my boot time get slow. Also since after Clean Windows Install I am not able to use bluetooth, I tried every driver available on MyAsus , Microsoft and Intel. Hoping someone could help me because service center guy have no technical knowledge of all these things.

    Thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •