Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    1

    ASUS TUF VG27AQL1A - Monitor go black briefly after waking uo

    This is an issue I noticed since I got this monitor 2 months ago. This doesn't happen all the time but only sometimes. After the monitor wakes up from being off and after what seems like a random amount of time (usually 5-10 minutes), the monitor will go back for a few seconds and then come back on. It doesn't display disconnected or anything like that, just off and on. The conditions it happens:

    - Always after waking up
    - Only happens once total after the wake up
    - Doesn't always happen after wake up
    - Only happens on this monitor and not my second
    - Tried different displayport cables.

    No events in windows event log either so this makes me believe it is a monitor defect or maybe some obscure setting. My video card is a 3080 which had a different flickering issue that was faster and using a browser but that appears fixed.

    Thanks for any help.

  2. #2
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    1

    re

    Quote Originally Posted by redoctober45 View Post
    This is an issue I noticed since I got this monitor 2 months ago. This doesn't happen all the time but only sometimes. After the monitor wakes up from being off and after what seems like a random amount of time (usually 5-10 minutes), the monitor will go back for a few seconds and then come back on. It doesn't display disconnected or anything like that, just off and on. The conditions it happens:

    - Always after waking up
    - Only happens once total after the wake up
    - Doesn't always happen after wake up
    - Only happens on this monitor and not my second
    - Tried different displayport cables.

    No events in windows event log either so this makes me believe it is a monitor defect or maybe some obscure setting. My video card is a 3080 which had a different flickering issue that was faster and using a browser but that appears fixed.

    Thanks for any help.


    Hey man,

    any update on this? Did you fix it? I am having the same problem and the only solution I have seen out there is to return it and get a new monitor

  3. #3
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    1

    I also have a problem with this monitor. Sometimes it goes black for about two seconds then turns back on (random). Sometimes it even reduces to 120hz from the 144hz setting when it comes back on. Some weird minor discolorations on the text also occur sometimes when it happens. I just restart my pc when that happens then the texts are back to normal along with the correct refresh rate (144hz).

    I just purchased my monitor a couple of weeks ago. Everything else is looking good aside from the screen sometimes turning on/off for about 2 seconds.

    Currently, I've set mine at 120Hz. 120Hz seems to be okay for now.

  4. #4
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by iamlucian View Post
    I also have a problem with this monitor. Sometimes it goes black for about two seconds then turns back on (random). Sometimes it even reduces to 120hz from the 144hz setting when it comes back on. Some weird minor discolorations on the text also occur sometimes when it happens. I just restart my pc when that happens then the texts are back to normal along with the correct refresh rate (144hz).

    I just purchased my monitor a couple of weeks ago. Everything else is looking good aside from the screen sometimes turning on/off for about 2 seconds.

    Currently, I've set mine at 120Hz. 120Hz seems to be okay for now.
    Have the same issue with my Asus TUF VG27AQ1A. Did anyone here manage to fix the problem?

  5. #5
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by redoctober45 View Post
    the monitor will go black for a few seconds and then come back on
    Did you manage to fix the issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •