Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    20
    Posts
    26

    X570 C8 Dark Hero Missing A-Volute Sound driver solution

    Hi folks,

    Wanted to report that after installing the Realtek drivers available on the support page for the Dark Hero, I was left with an "unknown device" in Device Manager (would only appear after installing the driver).

    I decided to notify Asus AU support about this issue, and was quickly greeted with generic responses, however after I realised I should look at the hardware ID of the unknown device I found it was an "A-Volute SS3 VAD" driver missing (supposedly this comes with Sonic Studio 3 enabled boards' driver packages). Anywho after notifying support again of the identified issues I'm still greeted with "send board back for warranty and re-install windows" generic "support" lmao.

    Also I believe this missing driver is causing an APPCRASH event with DtsApo4Service.exe in Event Viewer, despite that I hadn't installed DTS software. I haven't seen the event since fixing the missing A-Volute driver, but I'll verify in the coming days.

    Anyway thought I should parrot this on this forum so anybody else might find a solution. You can get the driver from another ROG thread here (many thanks to MoKiChu): https://rog.asus.com/forum/showthread.php?117596

    I did try to install Sonic Studio 3 from the Windows Store, but that did not come with the driver - suppose it needs to come down/be bundled with Realtek driver initially.

    You'll want to download the SS3 package and install the INF file from the folder "SS3>OEM_INF_Media" - you'll then see the new device show up as "Sonic Studio Virtual Mixer" under Sound Devices in Device Manager.

    Hope this helps, and perhaps a team member could pick up on this for a more permanent fix

    Cheers.

  2. #2
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Thanks for pointing this out!

    The file needed is "AVoluteSS3Vad.inf"

    In the zip file it would be in here: "AUDIO_Realtek_UAD_ASUS_ROG_SS3-DTS_MB_v6.0.9102.1\ThirdParty\SS3\OEM_INF_Media_-_ASUS"

    The link to the zip file is here: https://mega.nz/file/xVMXgYBK#4CJvKc...NMUf9bSYze0YBI

    Thanks!

  3. #3
    ROG Enthusiast Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    29

    Quote Originally Posted by jdennis187 View Post
    Thanks for pointing this out!

    The file needed is "AVoluteSS3Vad.inf"

    In the zip file it would be in here: "AUDIO_Realtek_UAD_ASUS_ROG_SS3-DTS_MB_v6.0.9102.1\ThirdParty\SS3\OEM_INF_Media_-_ASUS"

    The link to the zip file is here: https://mega.nz/file/xVMXgYBK#4CJvKc...NMUf9bSYze0YBI

    Thanks!
    okay if I found this inf file, how do I install it? Where do I put it?

  4. #4
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    10

    I have no missing device on Dark Hero

    for installing .inf file, the easiest would be right clicking on it and selecting Install

  5. #5
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    6

    I am also missing this device. Unfortunately the link is dead, so I was wondering if someone could re-upload it?

    Brand new PC with all new components.

    First I installed Windows, then chipset drivers, GPU driver, ethernet driver, audio driver, and updated Windows 10. I have since tried several times to uninstall and reinstall the Realtek audio driver from Asus' website (B550-E), but to no avail.

    Edit: Nvm, I found it myself. Too tired.

    C:\Users\marti\Downloads\V9049_V0_WHQL_201023_SS_I II_3.16.14.0_VAC_DTS_S_VAD\VAD_Driver_Install\Asus Setup.exe and it was fixed.
    Last edited by martin84a; 03-13-2021 at 09:31 PM.

  6. #6
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    15

    I also have this problem with my Z590-F. Can you help me where i can find the driver, please???

  7. #7
    ROG Enthusiast Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    72

    Quote Originally Posted by TheJokerSE View Post
    I also have this problem with my Z590-F. Can you help me where i can find the driver, please???
    This thread should help: https://rog.asus.com/forum/showthrea...x-4xx-5xx-6xx)
    AMD Ryzen R9 5900X
    ASUS ROG Strix B550-E (the worst motherboard I've owned in 25 years)
    Corsair H150i Pro XT 360mm
    32GB Corsair VENGEANGE LPX 3600MHz CL18
    EVGA RTX 3080 FTW Hybrid w/ 280mm radiator
    M.2 WD 1TB SN550 | 2 * WD Blue 1TB SATA | 2 * Toshiba N300 8TB | 400TB on a 48-bay Supermicro server
    Corsair RM850X
    Fractal Meshify 2
    Microsoft Windows 11 Pro

  8. #8
    ROG Guru: White Belt Array Godofmosquitoes PC Specs
    Godofmosquitoes PC Specs
    Laptop (Model)Dell XPS 15 9570 8750H 4K, 16GB, 512GB
    MotherboardCrosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)F4-3600C16Q-32GTZN
    Graphics Card #1MSI 3090 Gaming X Trio
    Sound CardBurson Audio Playmate 2 /w V6 Vivid Opamps, connected via AudioQuest Carbon USB-cable
    MonitorLG CX 48"
    Storage #1Samsung 980 Pro 1TB
    Storage #21xSamsung 960 Pro 1TB, 1xSamsung 860 EVO 4TB, 1xCrucial MX300 2TB, 3xSeagate Archive 8TB
    CPU CoolerNZXT X63 4xNoctua NF-A14 PWM L.N.A. 1200RPM
    CaseFractal Design Define S2 XL
    Power SupplyCorsair AX1600i
    Keyboard Corsair K70 RGB MX Silent
    Mouse Logitech G502
    Headset HiFiMan Ananda 2021 revision
    Headset/Speakers Bowers & Wilkins MM-1
    OS Windows 10 Pro x64
    Network RouterASUS RT-AX88U
    Accessory #1 Samson Go microphone

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    88

    Why not just go to something like station drivers and get the latest universal Realtek HD Audio driver? It's always newer than anything the OEM's (such as ASUS) has on their homepages anyway. And yes, it works with all Realtek audio chips on all motherboards. It's like nVidia drivers - it doesn't care about your brand. It's the universal driver for Realtek audio chips.

  9. #9
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Headset/Speakers Logitech Z333
    OS Windows 11 Pro 22H2
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    460
    Posts
    699

    Quote Originally Posted by Piers View Post
    Hi,

    This is correct for your motherboard but incorrect for his motherboard.

    He have an ASUS ROG SS3|DTS Sound Unbound motherboard with ALC408x codec, so :

    He need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread : [DRIVERS] Realtek USB Audio (MB | Intel 5xx/6xx & AMD 5xx/6xx/TRX40).
    Last edited by MoKiChU; 01-24-2022 at 04:43 PM.

  10. #10
    ROG Enthusiast Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    72

    Quote Originally Posted by MoKiChU View Post
    Hi,

    This is correct for your motherboard but incorrect for his motherboard.

    He have an ASUS ROG SS3|DTS Sound Unbound motherboard with ALC408x codec, so :

    He need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS MB) Gen2 from the first post of this thread : [DRIVERS] Realtek USB Audio (MB | Intel 5xx/6xx & AMD 5xx/6xx/TRX40).
    Thank you for the correction. While you're reading this, is there a way to just have the Realtek driver and "Realtek Audio Console" without the A-Volute and Nahimic parts? I believe A-Volute and Nahimic only provide the "enhancements" and support for Sonic Studio and other related applications - if I'm incorrect them I'm happy to be corrected.

    I've not used Sonic Studio or similar applications since the Z97 (4790K) as it's always been unstable, poorly coded, and useless. Seven-to-eight years later and that's hasn't changed.
    AMD Ryzen R9 5900X
    ASUS ROG Strix B550-E (the worst motherboard I've owned in 25 years)
    Corsair H150i Pro XT 360mm
    32GB Corsair VENGEANGE LPX 3600MHz CL18
    EVGA RTX 3080 FTW Hybrid w/ 280mm radiator
    M.2 WD 1TB SN550 | 2 * WD Blue 1TB SATA | 2 * Toshiba N300 8TB | 400TB on a 48-bay Supermicro server
    Corsair RM850X
    Fractal Meshify 2
    Microsoft Windows 11 Pro

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •