Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    2

    Question CH7Wifi Bios 4007 with Ryzen 5950 with dual channel QCode 0d no post not booting

    Hello,

    I today encountered a strange problem. I updated to the 4007 bios some days ago while I still had the 2700x in my board without any problems. I had dual channel ram running (G.SKill AEGIS 32GB Kit DDR4-3000) two modules in A2 B2.

    Today my Ryzen 5950x arrived and I removed the 2700x and put the 5950x in and tried to boot but the monitor stayed black and it didn't boot on the QCode it shows 0d. I tried to reset the bios the default also flashback etc. nothing worked. So I thought there is a problem with the cpu or something I put the 2700x back in but same error it didn't boot and 0d showing.

    After fiddling around for ages I figured out if I only put one memory in A2 everything is fine the memory gets detected everything boots i get to post and bios etc.
    If I put the other stick into B2 nope no booting nothing 0d qcode. If i put the second module in A1 so A1 and A2 are populated. Everything is fine again. It boots and everything is ok.

    So currently the working setup is Memory is in A1 and A2 with a 5950x but as soon as I want to use dual channel I am out of luck.

    Does anyone have a similiar problem or has any idea how I can get dual channel to work again? What I don't get how the 2700x also does not work with dual channel anymore. I wanted to falsh to a earlier bios wtih the 2700x to see if it is bios related but EZFlash always tells me that it's not a bios file for some reason.

    ANY help would be appreciated!

  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    42
    Posts
    1,001

    My temptation would be to get ZEN Timings https://zentimings.protonrom.com/ drop the 2700x in run DOCP profile, grab screenshot from ZEN timings, drop in the 5950x and manually set the RAM timings you got from 2700x and see if it boots.

    0d is not your typical ram timings responce, I have had this one only happen (3900x) when I overtightened the AIO onto the motherboard and tried DOCP with the RAM.

    Hope you find this helpful.

  3. #3
    ROG Junior Member Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    2

    No, it does not boot at all I can't set timings it does NOT start screen stays black 0d showing as soon as I put the rams in the dual channel slots.
    I can't go to bios and set timings at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •