Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    Issues on GX502GW

    Hello,

    I've been having some issues on my Zephryus GX502GW that I haven't been able to figure out a solution to. I've contacted ASUS support directly to see if they could provide a solution, and after a long back and forth where they gave me unhelpful suggestions, like restoring my PC, that amounted to nothing, they ultimately told me to just send it in for repair, and I'm trying to see if maybe I could find a solution from the community before I do so.

    1. The microphones on my laptop are not functioning properly. The onboard microphone is very static-y and turbulent while my headset microphone doesn't pick anything up at all. I've tried reinstalling my drivers, downgrading them, and anything else driver-related to fix the issues, but nothing has worked.
    2. My GPU is constantly stuck at 1215 MHz frequency and the memory frequency is always at 7151 MHz. The only time it fluctuates is when I'm playing a game, but when I am the GPU is severely underperforming, going as low as 900 MHz which is absolutely not what it should be performing at. I've also tried fiddling with the drivers and the ROG/Armoury Crate software packages, and even resetting my PC, but nothing has changed.

    If anyone can give me something to try to fix these issues, it would be really appreciated. I would really like to be able to fix this issue without having to send it in for repair and blow a lot of money/time on that process.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	0 
Size:	20.8 KB 
ID:	87393

  2. #2
    New ROGer Array fbajjar PC Specs
    fbajjar PC Specs
    Laptop (Model)ASUS ROG Zephyrus S GX502GW
    MotherboardIntel HM370
    ProcessorIntel Core i7 9750H
    Memory (part number)Samsung 16GB 2666Mhz SDRAM
    Graphics Card #1NVIDIA RTX 2070 Max-P
    Sound CardRealtek ALC294
    MonitorSHP14D3
    Storage #1Intel 660p NVME SSD 1TB
    Power SupplyADP-230GB B
    Mouse ROG GLADIUS II
    Headset ROG CERBERUS
    OS Windows 10 Home 64bit
    Accessory #1 ROG Eye Webcam

    Join Date
    Dec 2019
    Reputation
    20
    Posts
    36

    For the microphone, it can be the driver that is malfunctioning. Happened to me on same laptop and fixed it with a fresh driver clean install. Download Display driver uninstaller https://www.guru3d.com/files-details...-download.html (You will find download mirrors at the bottom) and download the latest realtek audio driver from here https://mega.nz/file/5FsGWaxL#3A19iD...dDPYAOcTN2oCNw (that's the one i'm using currently) Then turn off your laptop's internet and launch DDU then select Audio/Realtek on the top right and click Clean and restart. Then you simply install the new driver and after finishing turn back your internet on.
    As for the GPU severely underperforming, i'm highly suspicious that the cause is thermal throttling since your GPU idle temps in the photo aren't normal by any means (Mine stays at 42C something in a 22ish ambient temp) Check your GPU temps while gaming, they should not go past 87C (or even get close, for reference my GPU max temp is 75C)
    If it is thermal throttling then your only option is to repair the laptop since something is clearly wrong with thermal solution (and i bet its the garbage thermal paste that ASUS insists on using for no logical reason)
    Last edited by fbajjar; 01-01-2021 at 03:31 PM.

  3. #3
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    Thanks for the reply. The link you provided for the audio drivers isn't available anymore so I grabbed a different one from another thread and used the process you provided. Unfortunately it didn't work, nothing changed at all. If you have any other solutions I'm welcome to try them.
    As for the throttling, I suspect that might be the issue since the GPU (and the CPU) both get pretty hot when I'm gaming. For example if I'm playing Doom Eternal on the lowest settings with dynamic resolution scaling the GPU will cap at 83 celsius and average at 1100 MHz (dipping as lwo as 950 MHz) while the CPU is at 90-95 celsius and 3700 MHz, and I'll have pretty abysmal performance in the game itself. My idle temps for CPU and GPU also average at the low 60's which is waaaaaay above what you're getting, so there's that too. I've had these temperatures for the longest time so I assumed these were the normal temperatures, but apparently not. Guess I will have to send it in for repair, which sucks since my warranty expired. I assume they won't cut me a break because this laptop seems to have defective cooling or whatever since the temps have been that warm since it was out the box, but oh well. I appreciate your help on that end.

  4. #4
    New ROGer Array fbajjar PC Specs
    fbajjar PC Specs
    Laptop (Model)ASUS ROG Zephyrus S GX502GW
    MotherboardIntel HM370
    ProcessorIntel Core i7 9750H
    Memory (part number)Samsung 16GB 2666Mhz SDRAM
    Graphics Card #1NVIDIA RTX 2070 Max-P
    Sound CardRealtek ALC294
    MonitorSHP14D3
    Storage #1Intel 660p NVME SSD 1TB
    Power SupplyADP-230GB B
    Mouse ROG GLADIUS II
    Headset ROG CERBERUS
    OS Windows 10 Home 64bit
    Accessory #1 ROG Eye Webcam

    Join Date
    Dec 2019
    Reputation
    20
    Posts
    36

    Oh sorry didn't realize MoKiChU uploaded a new driver that quick. You have downloaded the new driver from here right? https://rog.asus.com/forum/showthrea...-Ryzen-Mobile)
    If not then download the first one UAD-SS3 ROG and download this tool https://github.com/lostindark/Driver...r.v0.11.64.zip
    And turn off your laptop's internet, do same thing as done previously with DDU. Then after finishing with DDU launch the driverstore explorer (remember to copy the files to a folder and launch the app from there) and sort by device name to make things easier then you want to make sure that you don't have these drivers anymore on the list: Realtek Asio Component/Realtek Audio Effects Component/Realtek Audio Universal Service/Realtek Hardware Support Application/Realtek Audio and make sure nothing under A-Volute/Realtek, Realtek Semiconductor exists EXCEPT for the network adapter device class in realtek (since that's obviously for the PCI-E Gigabit LAN)
    Now after making sure everything related to the realtek audio driver is removed, install the new audio driver and see if it works.
    As for your GPU problem, yeah 100% it is thermal throttling. 83C at 1100Mhz is seriously high, that temperature is supposed to happen at 1900Mhz clockspeed in the old thermal modules (Before replacing my thermal module, i was 83C at 1900Mhz now 72C at 1900Mhz)
    So for that you seriously need to take it to the service center if you are under warranty because GPU thermal throttling means a high chance that the thermal module itself is broken. If you aren't under warranty then you can try repasting and if it didn't work then you can try ordering the part from this site as its been recommended by some ASUS users https://www.asusparts.eu/en/ but at your own risk, I never tried it personally.
    Last edited by fbajjar; 01-02-2021 at 03:37 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •