Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    14

    Problems with 4 sticks of RAM (64gb 3600) stability on TUF gaming x570x plus wifi

    I bought these memory banks for my motherboard and after playing during the day they seem to lose stability and when I restart the computer sometimes it sends me the bios to turn off the DOC that comes with them to be able to reach 3600, then I have to activate it again so that they return to work on 3600, does anyone know how to correct this? These memories are compatible with my mainboard.

    Mainboard: TUF Gaming x570 plus wifi
    RAM: G.Skill F4-3600C16Q-64GTZNC 64GB 4x16GB DDR4 3600MHz
    CPU: AMD Ryzen 7 3800x
    GPU: Nvidia RTX 3090
    PSU: Seasonic 1300 platinum

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    148
    Posts
    2,039

    The board is entering safe mode due to failing memory training.

    4 sticks at that density can be tough depending on the strength of the fabric on the CPU sample.

    Try SOC @ 1.1 to 1.15v

    IOD VDDG around 1 to 1.05 and CCD around 0.98 to 1.05.

  3. #3
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Silent Scone@ROG View Post
    The board is entering safe mode due to failing memory training.

    4 sticks at that density can be tough depending on the strength of the fabric on the CPU sample.

    Try SOC @ 1.1 to 1.15v

    IOD VDDG around 1 to 1.05 and CCD around 0.98 to 1.05.
    I'm sorry where do I change those settings?

  4. #4
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Silent Scone@ROG View Post
    The board is entering safe mode due to failing memory training.

    4 sticks at that density can be tough depending on the strength of the fabric on the CPU sample.

    Try SOC @ 1.1 to 1.15v

    IOD VDDG around 1 to 1.05 and CCD around 0.98 to 1.05.
    Thanks, for the tip, I just change the DRam Voltage to 1.37 instead of 1.35 and things are working great by far, no more reboots to bios or windows acting strange.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •