Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    9

    Post [INFO] Keep settings after reboot

    Hey everyone,
    i recently acquired an Asus Strix x570 F + Asus Ryuo 240, i also have Gskill RGB, everything seems to work with armored crate, but whenever i restart the computer, aura sync stops working, and enters a freeze state, i have aura sync set to rainbow for all components, but as soon i exit windows it freezes the colors and the screen on the AIO also freezes on the last state before disconnect.

    Also when i come from a cold boot, it simply resets to default state on all components, doesnt the components have a memory of default state ?
    because i dual boot windows and linux for development, i have to enter in windows and disable all effects to dark, and then restart and boot linux.

    My point here is why dont the hardware save the default state to what i set to armored crate, if this is not possible and / or the hardware is dependent on armored crate to be running 100% of the time, il have to sell this hardware since this doesnt make anysense...

    I have a corsair K70 keyboard that saves the states in the hardware, and dont require to have the iCUE always on or installed.
    Also flexkey on the motherboard is set to turn on/off aura sync, which doesnt seem to be working as it doesnt do anything.

    Anyone with the same problem as i do, any workaround, or is it a bug between motherboard and aura sync ?

    I have everything up to date including bios.
    Thanks

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,804

    Quote Originally Posted by xhitm3n View Post
    Hey everyone,
    i recently acquired an Asus Strix x570 F + Asus Ryuo 240, i also have Gskill RGB, everything seems to work with armored crate, but whenever i restart the computer, aura sync stops working, and enters a freeze state, i have aura sync set to rainbow for all components, but as soon i exit windows it freezes the colors and the screen on the AIO also freezes on the last state before disconnect.

    Also when i come from a cold boot, it simply resets to default state on all components, doesnt the components have a memory of default state ?
    because i dual boot windows and linux for development, i have to enter in windows and disable all effects to dark, and then restart and boot linux.

    My point here is why dont the hardware save the default state to what i set to armored crate, if this is not possible and / or the hardware is dependent on armored crate to be running 100% of the time, il have to sell this hardware since this doesnt make anysense...

    I have a corsair K70 keyboard that saves the states in the hardware, and dont require to have the iCUE always on or installed.
    Also flexkey on the motherboard is set to turn on/off aura sync, which doesnt seem to be working as it doesnt do anything.

    Anyone with the same problem as i do, any workaround, or is it a bug between motherboard and aura sync ?

    I have everything up to date including bios.
    Thanks

    On restart is not freezing. is that app that when you restart stop communication with the board since the app is closing. Is normal and has being like these since always. works as any app when windows is closing. these was done back in early states in 2019 since was causing a very bad error. Also these take the app on a very low usage as well.

    When you make cold boot, the aura chip reset to the default since works storage data. once windows start and the app start will load or once you open ac start to work. depends on the mobo model. On new model for example will start on RED solid color. like the rog strix z490-F I will try the E soon since is on the way.
    Learn, Play Enjoy!

  3. #3
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    9

    I understand that, but the same way it resets to default state, we should be able to flash the default state aswell, through the app, that way would solve the problem for most people, armored crate is just interfacing between motherboard and components, would be great if this would be possible, since all components would work under windows or linux without the app installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •