Results 1 to 1 of 1

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    2

    Z390-F New ssd m.2 Crucial blue screen

    Hello,

    I created this post because I recently acquired a new ssd m.2
    Crucial P5 500Go CT500P5SSD8 SSD-3400 Mo/s (3D NAND, NVMe, PCIe, M.2, 2280SS)
    My motherboard is the ROG STRIX Z390-F GAMING (BIOS version 1302)
    But once the SSD is installed, arrived at the windows 10 connection screen, 3 seconds later a blue screen appears with the error "kernel security check failure".
    In windows safe mode the ssd works fine and windows works fine.
    I tried to do various tests following research on google (other people had the same problem as me with the same motherboard and ssd but did not find a solution) but it does not work better. (ex: https://forum.hardware.fr/hfr/Hardwa..._1050427_1.htm)
    I just did not update the bios (I use my pc for telecommuting and updating the bios seems to have risks) and I saw that for other people having the same as me, the update updating the bios does not solve the problem.
    If you have an idea or avenues to explore, I am interested!

    Power supply : Be quiet! POWER ZONE 750w 80 plus bronze
    Motherboard : Asus ROG STRIX Z390-F GAMING
    Graphic card : PNY VCG2080T11BLMPB Nvidia GeForce RTX 2080 Ti
    Processor : INTEL core i7-9700k 8x 3.60Ghz
    Ram : 32gb (2/16Gb) DDR4 3000MHz High Speed (G-SKill f4-3000c16s-16gisb)
    SSD : 480GB - Kingston 2.5" A400 SSD SA400S37/480G
    hard drive : 2To - Seagate 3.5" Video HDD ST2000VM003 1ET164

    Thank you in advance.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •