Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Aug 2019

    Exclamation Crosshair HERO VII (x470) Aura not working on ArmoryCrate

    Hello All,

    so as title says i have Armorycrate instaled on my PC and i cant control my MB aura neither i can control wraith prism rgb.

    when i had the old aura everything worked fine.

    things i tryed:

    -clean uninstall tru asus app
    -clean registry
    -install old app
    -turning off aura on bios then turn on after instalation

    when i acess armorycrate it says no devices available.

    update: so i run armory crate uninstaller, and everything from asus(apart from audio), i went to safe mode again and clear everything about aura and lightning service on registry and folders

    then i instaled aura 1.06.17-0426 : and its running perfectly
    Last edited by dangerbass; 01-12-2021 at 06:21 PM.

  2. #2
    ROG Member Array madzh PC Specs
    madzh PC Specs
    MotherboardAsus ROG CROSSHAIR VII HERO
    Processorryzen 5 2600
    Graphics Card #1saphire rx590 nitro+

    Join Date
    Nov 2014

    Only reinstalling Windows helped me

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts