Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    10

    Question Xonar SE playback device keeps reverting to Headphones

    Hi,

    In order to change it back to Speakers (which actually gives better and louder sound), I have to open Xonar Audio Center and click on "speakers".
    That's stupid.
    Please let me know if you have a solution for this. I scoured the internet but came up empty so far.

    Thanks!

  2. #2
    ROG Member Array quexos PC Specs
    quexos PC Specs
    MotherboardMSI B450
    ProcessorAMD Ryzen 3 2200G
    Memory (part number)2x8GB CMK16GX4M2C3000C15S
    Graphics Card #1GTX 1060 3GB
    Sound CardXonar SE

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    16

    It's the drivers, there is no fix, and it's been years without a driver update. Asus has no intention of even acknowledging the existence of their own sound cards, let alone fixing their broken drivers.

    You can go to the Headphone Settings and set the Gain to medium (seems closest to speakers) or high and it will be loud enough, but if I understand correctly (someone correct me if I'm wrong) using the Headphone output bypasses the Realtek ALC1220X codec/dac and you lose the advertised low noise:

    "Realtek ALC1220X codec delivers a crystal clear 116dB signal-to-noise ratio (SNR)"
    Last edited by quexos; 05-21-2021 at 10:55 PM.

  3. #3
    ROG Member Array quexos PC Specs
    quexos PC Specs
    MotherboardMSI B450
    ProcessorAMD Ryzen 3 2200G
    Memory (part number)2x8GB CMK16GX4M2C3000C15S
    Graphics Card #1GTX 1060 3GB
    Sound CardXonar SE

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    16

    There is a new driver package (04 AUG 2021) with the same driver version, but the following comment was added:
    "save output setting in win10." Maybe they've fixed the problem with not remembering the output setting?

    EDIT: Confirmed, it now not remembers setting, but autoruns and resets it to "Speakers" after a shut down and clean boot...IF...you leave Xonar Audio Center.exe starting at boot time (annoying hack!) via:

    [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\ Windows\CurrentVersion\Run]
    "XonarSE"="C:\\Program Files\\ASUS\\Xonar SoundCard\\Xonar Audio Center.exe /d /h"
    Last edited by quexos; 09-10-2021 at 10:55 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •