Results 1 to 2 of 2
  1. #1
    ROG Member Array Swampdonkey PC Specs
    Swampdonkey PC Specs
    Laptop (Model)Samsung Series 9
    MotherboardRampage 5 Extreme
    ProcessorIntel i7 5820K
    Memory (part number)G.Skill Ripjaws4 - 32GB DDR4 3000
    Graphics Card #1Asus Strix GTX980 Ti
    Graphics Card #2Asus Strix GTX980 Ti
    Sound CardAsus Xonar Essence STX
    MonitorAsus ROG Swift PG348Q
    Storage #12x Samsung 950 Pro 512GB - M.2 (RAID 0)
    Storage #22x Samsung EVO 850 1TB (RAID 1)
    CPU CoolerCorsair H100i
    CaseCorsair Obsidian 750D
    Power SupplyCorsair AX860i
    Keyboard Logitech Y-U595
    Mouse Logitech Performance MX
    Headset Asus Strix 7.1
    Mouse Pad M3 Precise
    Headset/Speakers Logitech Z-5500 (Still haven't found anything better)
    OS Win 10Pro
    Network RouterARRIS TG2492S/CE
    Accessory #1 Blue Yeti Mic
    Accessory #2 Wacom Intuos Pro
    Accessory #3 Logitech HD Pro C910 Cam
    Swampdonkey's Avatar
    Join Date
    Feb 2014

    Unhappy Rampage V Extreme - SSD upgrade that went catastrophic - Please Help

    I opened up the side of my PC for the first time in a while. The project, replace an old Vertex SSD 256gig that I just use for storage with Samsung 970 2TB, and also switch out a small M.2 with a 1TB replacement - easy enough!

    Note; my OS is loaded in RAID 0 to two other Vertex SSD’s.

    To replace the M.2 I had to remove my GPU, all went well, replaced the Vertex, fine, until I tried to boot. I started with a B9 code and was taken to the bios, where I noticed that one of my boot Vertex drives was not showing in storage configuration. The new 2TB drive showed up ok. Checked SATA connections and rebooted to a A9 code. * Powered down, removed the GPU and rebooted, I arrive at an AE Code. Reinstalled the GPU, and replaced the SATA cable to the vertex boot drive, now got A9 and no monitor.

    I am at a loss why all this can happen and have tried everything within my knowledge.

    I have no PC which I also use for work, so please help!

  2. #2
    ROG Guru: Orange Belt Array xmanrigger PC Specs
    xmanrigger PC Specs
    MotherboardAsus ROG Strix Z490-A
    ProcessorIntel i9-10850
    Memory (part number)F4-4000C15D-16GTRS
    Graphics Card #1EVGA RTX 3070 XC3 Ultra / EK-Quantum Vector
    Sound CardO/B
    MonitorLG 32GK650F-B
    Storage #1WD Black 1TB M.2
    CPU CoolerEK Velocity Strike
    CaseLian Li O1 Dynamic
    Power SupplyCorsair AX1200i
    Keyboard Logitech G15
    Mouse Logitech G502 Hero
    Headset/Speakers logiteck Z-5500 5.1
    OS Win10 Pro 64
    Accessory #1 BeadaPanel 6.8" USB Display for Aida64

    Join Date
    Mar 2012

    Hi, forum seems pretty dead. I have made several posts with no replies. I am no expert, but will try and help.

    There are issues with M.2 drives and SATA ports on some motherboards. Typically with Asus, if using a M.2, the SATA_2 port will be disabled. Not sure with your mobo, but worth checking. This could apply to other ports as well.

    Also, this is a quote from your mobo user manual:

    "The PCIE_X8_4 slot shares bandwidth with M.2 x4. When PCIE_X8_4 is occupied, the M.2 will be disabled." Page 1-41
    GUTS: ROG Strix Z490-A / i9-10850 / 16GB G.Skill TridentZ Royal 4000mhz / WD Black 1TB M.2 - 2TB Kingston M.2 / EVGA RTX 3070 XC3 Ultra / Corsair AX1200i PSU / Lian Li O1 Dynamic

    WATER: EK Velocity Strike - CPU / EK-Quantum Vector - GPU / 2X Alphacool NexXxoS UT60 360 Radiators / XSPC Photon Rez / D5 Pump / DISTILLED WATER + Silver Coil

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts