Results 1 to 7 of 7

Threaded View

  1. #1
    ROG Guru: Orange Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014
    Reputation
    18
    Posts
    408

    Lighting Service keeping processor at high speed

    I was looking at the processor utilization on the Z490 board and noticed, even though running a Balanced Power Scheme, the processor was running at 2% utilization and 4.65 GHz. I thought that was a little odd so I noticed the Lighting Service, which I assume is for RGB, was using the 2%.

    When I ended that task in Task Manager, the processor speed dropped immediately to around 1.8 GHz or so and stayed there. I think I have the utilities updated on this system but not sure why a Lighting Service would need to run a i9 10900K at such high speeds to do what it does.

    I will keep an eye on it to see if after some period of time is allows the processor to slow down but I did watch it for several minutes and the processor stayed at highest speed.. I do notice the memory and motherboard RGB lighting, with the Lighting Service disabled, is not pulsing as it normally does which is probably the expected behavior.

    Thanks for reading.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •