Results 1 to 4 of 4
  1. #1
    ROG Member Array Daisy81 PC Specs
    Daisy81 PC Specs
    MotherboardASUS Maximus XII Hero Wifi
    Processori9-10900K
    Memory (part number)BL16G36C16U4BL.M16FE
    Graphics Card #1Asus Strix OC Rx 5700XT
    MonitorSamsung LU28E590DS/ZA
    CPU CoolerCorsair A500
    CaseThermaltake View 91 TG RGB
    Power SupplyCorsair AX1600i
    Keyboard Logitech G613
    Mouse Razer Naga Epic Chroma
    OS Windows 10 Pro

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    22

    Maximus XII Hero Wifi not detecting second RX 5700XT graphics card

    I'm trying to setup a second Asus Strix RX 5700XT in my system.

    Specs:

    CPU: Intel Core i9-10900K
    Motherboard: Asus Maximus XII Hero Wifi
    RAM: Ballistix DDR4-3600 16GB module in slot A2 and B2. A1 and B1 are empty
    PSU: Corsair AX1600i
    PCIEX1_1: Internal USB3 port header x 2
    PCIEX16_1: Asus Strix RX 5700XT
    PCIEX1_2: Empty
    PCIEX16_2: Asus Strix RX 5700XT
    PCIEX1_3: Empty
    PCIEX16_3: Empty
    M.2_1: Corsair Force MP300 SSD
    M.2_2: Corsair Force MP300 SSD
    M.2_3: Empty

    Both Asus Strix RX 5700XT graphics cards have two separate 8 pin cables coming from the power supply going to the cards 8 pin cables.

    GPU-Z shows the Asus Strix RX 5700XT in PCIEX16_1 is operating in X16 mode but according to the manual when PCIEX16_1 and PCIEX16_2 are in use both slots should be operating in X8 mode.

    The RGB for the Asus Strix RX 5700XT in PCIEX16_2 is on but not matching the color settings. It doesn't respond to armory crate to configure the lighting.

    Hardware monitor, Device Manager and iCue do not detect the Asus Strix RX 5700XT in PCIEX16_2.

    I realize that this isn't going to be of any use for gaming. My plan is to use it for additional monitors while gaming for web pages and other things. Then when the machine is idle I want to mine with the machine. In the long term I intend to pull both cards and build a mining rig with more of these cards. For now though I am working with what I have.

    What do I need to do to get this card detected?

  2. #2
    ROG Member Array Daisy81 PC Specs
    Daisy81 PC Specs
    MotherboardASUS Maximus XII Hero Wifi
    Processori9-10900K
    Memory (part number)BL16G36C16U4BL.M16FE
    Graphics Card #1Asus Strix OC Rx 5700XT
    MonitorSamsung LU28E590DS/ZA
    CPU CoolerCorsair A500
    CaseThermaltake View 91 TG RGB
    Power SupplyCorsair AX1600i
    Keyboard Logitech G613
    Mouse Razer Naga Epic Chroma
    OS Windows 10 Pro

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    22

    I just tried swapping the two graphics cards and the card in pciex16_1 is the one that works. Thankfully this means both cards are good.

    Also I noticed that when I flip on the power to the power supply without turning on the computer if the power cables are out of the power sockets the power socket on the card lights up red. When both power cables are plugged a single white led turns on. I have confirmed that both cards currently have the white led illuminated.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Jun 2016
    Reputation
    62
    Posts
    101

    I would try putting one of the GPUs in PCIEX16_2 with nothing in PCIE16_1 and see if it shows up in the Bios. If the GPU does not show up in the Bios, its not going to show up in Device Manager or Armory Crate. Sounds like it's not a power problem so it could be a slot problem. Have you ever had anything installed in PCIEX16_2?

  4. #4
    ROG Enthusiast Array howxcore PC Specs
    howxcore PC Specs
    MotherboardMaxims XI Hero- Wifi
    ProcessorCore I9 9900k 5.0 ghz
    Memory (part number)G.skill tridentz rgb 3600mhz 32gb
    Graphics Card #1rtx 3090 ftw3 ultra
    Sound CardSound Blaster X AE-5
    MonitorViewsonic XG270QG, BENQ PD3200U
    Storage #1970 evo m.2 1tb
    Storage #2Sandisk Ultra 3D SSD 2TB
    CPU Coolernzxt kraken x62
    Casenzxt 700i
    Power Supplyseasonic titanium 1000w
    Keyboard logitech g915 TKL
    Mouse logitech g502
    Headset Logitech G935 wireless
    Mouse Pad ICEMAT
    Headset/Speakers logitech z5500
    OS windows 10 pro 2004

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    65

    Quote Originally Posted by Daisy81 View Post
    I'm trying to setup a second Asus Strix RX 5700XT in my system.

    Specs:

    CPU: Intel Core i9-10900K
    Motherboard: Asus Maximus XII Hero Wifi
    RAM: Ballistix DDR4-3600 16GB module in slot A2 and B2. A1 and B1 are empty
    PSU: Corsair AX1600i
    PCIEX1_1: Internal USB3 port header x 2
    PCIEX16_1: Asus Strix RX 5700XT
    PCIEX1_2: Empty
    PCIEX16_2: Asus Strix RX 5700XT
    PCIEX1_3: Empty
    PCIEX16_3: Empty
    M.2_1: Corsair Force MP300 SSD
    M.2_2: Corsair Force MP300 SSD
    M.2_3: Empty

    Both Asus Strix RX 5700XT graphics cards have two separate 8 pin cables coming from the power supply going to the cards 8 pin cables.

    GPU-Z shows the Asus Strix RX 5700XT in PCIEX16_1 is operating in X16 mode but according to the manual when PCIEX16_1 and PCIEX16_2 are in use both slots should be operating in X8 mode.

    The RGB for the Asus Strix RX 5700XT in PCIEX16_2 is on but not matching the color settings. It doesn't respond to armory crate to configure the lighting.

    Hardware monitor, Device Manager and iCue do not detect the Asus Strix RX 5700XT in PCIEX16_2.

    I realize that this isn't going to be of any use for gaming. My plan is to use it for additional monitors while gaming for web pages and other things. Then when the machine is idle I want to mine with the machine. In the long term I intend to pull both cards and build a mining rig with more of these cards. For now though I am working with what I have.

    What do I need to do to get this card detected?

    Enable above 4G in bios and see if it picks it up

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •