Results 1 to 1 of 1

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    1

    PG27UQ No Sound... Please Help

    Hi...

    I'm sorry if I'm typing a story here, but I'm trying to share the suffering I went through >_< !

    I hope that I can find help here as I spent 2 weeks with Google trying to figure out the problem which is that my PG27UQ doesn't have sound while the other screen does. I tried reinstalling the driver (result is a device not migrated), tried to download aura (doesn't open and I think many have this error), tried cclean and reinstalled everything connecting with the sound jack + dp and dp alone but it is still the same.

    Those are the driver and software that I kept downloading:
    https://www.asus.com/us/Monitors/ROG...Desk_Download/

    • Windows 10 Pro
    • Intel 10900KF i9 10th Gen Processor 3.7GHZ 20MB cache processor
    • Gigabyte Aoros RTX 3090 24GB master graphics
    • Gigabyte Aoros Z490 Aoros ULTRA 10th gaming motherboard
    • MSI MAG CORELIQUID 360R Cooler
    • Thermal view 71 black tempered glass
    • Corsair HX1000i High-Performance ATTX Power Supply 1000 Watt 80 Plus
    • Corsair 3600 MHZ 2*32gb Vaengeance rgb pro gaming ram
    • WD 1TB NVME M.2


    Connected to two monitors
    • Asus PG27UQ connected through DP (the problematic monitor where the sound doesn't work) with dp only and the sound jack+dp
    • Asus MG28UQ (connected through DP (sound is perfectly fine)



    Thanks in advance

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •